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Chapter 1 What’s New?

Chapter One: What’s New?

New and Improved Features in This Release

Organizing your Recipes

Using Collections
New Feature
Collections are folder-based groupings of cookbooks.  Now you can sort your cook-
books by Collections.  This makes it easier to find the cookbook you need.  MasterCook
already includes some Collections.  If you want to add more Collections, rename or
reorganize Collections, or add new cookbooks to Collections, there are a few simple
steps to follow.

To create a new Collection: 
1. In MasterCook, open the Cookbook Browser window using the Cookbooks

option on the lower navigation bar.

2. On the Tools menu, select the option Manage Collections.  The Manage
Collections window appears.

3. Under All Folders, select the location for the new Collection folder.  If the
folder does not already exist, type a name for the new Collection folder.

4. Click the Add button.  If you are creating a new folder, MasterCook asks you to
confirm that a new folder should be created. If the folder already exists, all
cookbooks within it will be automatically registered by MasterCook.
MasterCook will now recognize the new Collection, and it will be available
when organizing your cookbooks. 

To rename a Collection:
1. Open the Cookbook Browser window using the Cookbooks option on the lower

navigation bar.

2. On the Tools menu, select the option Manage Collections.  The Manage
Collections window appears.

3. Under Existing Collections select the Collection to be renamed, then click the
Rename button.  MasterCook will now use the new name for the Collection.
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To create a new cookbook and add it to a Collection:
1. Open the Cookbook Browser window using the Cookbooks option on the lower

navigation bar.

2. On the File menu, select the option New Cookbook.  The Create New
Cookbook window appears.

3. Use this window to create new Cookbooks and assign it to an existing
Collection.  You can also create a new Collection from this window using the
Manage Collections button, and then assign the new cookbook to the new
Collection.

To move an existing cookbook to a different Collection:
1. Open the Cookbook Browser window using the Cookbooks option on the lower

navigation bar.

2. Select the Cookbook you want to add to an existing Collection.

3. On the Tools menu, select the option Change Collection.  The Change
Collection window appears.

4. Indicate the Collection in which to place this cookbook. You can also create a
new Collection from this window using the Manage Collections button, and
then assign the cookbook to the new Collection.

5. Click OK to close the Change Collection window.

Using Categories 
Improved Feature - Page 155
Categories, Cuisines, and Ratings allow you to divide recipes in a cookbook into differ-
ent groups.  This helps make it easier for you to find the recipes you want. Now you can
build a custom   Categories template to match your needs.  You can then apply this tem-
plate to your cookbooks as you create them.    

You can change this template, apply the template to a new cookbook you are creating,
or categorize recipes.

To modify your categories template:
1. Open the Cookbook Browser window using the Cookbooks option on the lower

navigation bar.
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2. On the Tools menu, select the option Manage My Categories.  The Modify
MasterCook Categories window appears.

3. Use this window to add, rename or remove categories.  Once you have made all
the changes, click Done to save the changes to the template.

To apply the categories template to a new cookbook:
1. On the File menu, select the option New Cookbook.  The Create New

Cookbook window appears.

2. Type in the name for your new cookbook. 

3. Select the option Use My Categories.  

4.  If you want to change the Categories, Cuisines, or Ratings used in the template,
click the Manage My Categories button to open the Modify MasterCook
Categories window.  Make the changes you want, and then click Done to return
to the Create New Cookbook window.

5. Indicate the Collection in which to place the new cookbook. You can also create
a new Collection from this window using the Manage Collections button, and
then assign the new cookbook to the new Collection.

6. Click OK to create your new cookbook.

To apply a category to a recipe:
1. Open the Recipe Browser window and select a recipe (or multiple recipes).

2. Click the Categorize button.  The Categorize window appears.

3. Select the categories for the recipe(s).  When you are done, click OK to save the
changes.

4. Continue to the next recipe (or group of recipes).

Renaming Recipes with Duplicate Names
Improved Feature - Page 119
When you copy a recipe into a cookbook or other location, if there is already a recipe in
the new location with the same name, MasterCook opens a Save As window where you
can provide a new name for the recipe being copied.  MasterCook v5.0 automatically
renamed a recipe to avoid duplicate names.  Now you can provide the recipe name that
you want to use.

4

Chapter 1 What’s New?



Note that when you are importing a recipe into a cookbook that already has a recipe
with the same name, MasterCook automatically renames the imported recipe.  For more
information on this feature, see page 188 of this manual.

Sharing Recipes 

Using Import Assistant to import recipes
Improved Feature 

Pages 159 and 192
Import Assistant is used to import recipes that were not exported from MasterCook in
addition to those that were exported by MasterCook.  Before you attempt to add the
recipe to MasterCook using the Auto-Fill feature, you must teach Import Assistant
which cooking software was used to export the recipe. Note that the default format is
Generic, which is the best selection when importing a variety of recipe formats.  If you
know the recipe format, you may want to teach Import Assistant the correct format
before you attempt to import the recipe.

To teach Import Assistant the recipe format:
1. Open a recipe you want to import using a text editor or e-mail program

(depending on how you received the recipe).

2. In MasterCook, open the Edit menu and select the option Preferences.  The
Preferences window opens.

3. Select the Cookbook/Recipe tab.

4. Under Import Assistant, there is a drop-down box that allows you to select the
correct format for the recipe you are importing.  Look at the recipe in the text
editor and read the first line.  If it says:

• @@@@@ Generic – select Generic in the format drop-down box (this is the
default selection).

• {Exported from MasterCook Mac} – select Mac Format in the format drop-
down box.

• ------- Recipe via Meal-Master ™ v8.01 – select Meal Master in the format
drop-down box.  

• * Exported from MasterCook * - select MXP in the format drop-down box.
Alternatively, you can use the File Import window rather than the Import
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Assistant to import a recipe that was exported from MasterCook.

5. Once you have selected the correct format, click Done to close the Preference
window.

6. Now use the Auto-Fill feature in Import Assistant to import the recipe.  For
more information on this feature, see the MasterCook online help.

Exporting Recipes that Include Embedded Recipes
Improved Feature

Pages 120 and 189 
MasterCook allows you to export recipes so that you can share them with your friends.
If you export a recipe that has another recipe embedded in an ingredient row, now the
embedded recipe is automatically exported at the same time.  This new feature save you
time as both recipes are exported with a single step.

To find out more about how to embedded recipes in an ingredient row, or export recipes
from MasterCook, see the MasterCook online help.

Working with Your Recipes

Using Search to Locate Recipes You Want to Delete
Improved Feature

Page 50 and 122
Now you can use search to find recipes you do not want to keep, and then quickly delete
them from your cookbooks.

To delete recipes from cookbooks using the Search window:
1. Do a search to create a Found Items list.

2. In the Found Items list, select one or more recipes that you want to delete.

3. Open the Edit menu and select the option Delete Recipes/Delete Selected
Recipes.  The selected recipe(s) are deleted from your cookbook(s).

Note that if you want to keep the recipes in your cookbooks but remove them from your
Found Items list, use the Remove Item button.

6
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Auto-numbering Recipe Direction Steps
Improved Feature 

Pages 109 and 164
Normally you view recipes in the Recipe Display window.  Now you can control
whether recipe directions in the Recipe Display are shown as numbered steps.  You can
indicate if every recipe added to a new cookbook should have the direction steps auto-
numbered, or you can control auto-numbering for individual recipes in new or existing
cookbooks. 
To auto-number directions for all recipes added to a new cookbook: 

1. Open the Edit menu and select the option Preferences.  The Preferences window
opens.

2. Select the Cookbook/Recipe tab.

3. Select the option Auto-number Directions in New Recipes.  

4. Click Done to close the Preference window.

5. After you have added a recipe to a new cookbook, look at the recipe in Recipe
Display. Any recipe directions that were entered as steps have auto-numbered
steps.

To auto-number directions for an individual recipes in new or existing cookbooks:
1. Open the recipe in Recipe Edit.  

2. On the Edit menu, select the option Auto-Number Directions.  

• If this menu option has a checkmark beside it, the recipe is set to auto-number
direction steps.

• If there is not a checkmark beside this option, select it to enable auto-numbering
of direction steps.

Note that if you have selected to auto-number recipe directions but the directions are not
numbered in the Recipe Display window, you may have to use the Recipe Edit window
to add the directions as steps rather than as a single paragraph.   Note that to auto-num-
ber the directions for recipes in cookbooks included with MasterCook, you will need to
follow the procedure for individual recipes rather than using the Preferences setting pro-
cedure.

7

What’s New? Chapter 1



Using the Recipe Edit Window to Add or Edit Recipes
Improved Feature

Page 109
Recipe Edit has been changed to improve the features. For instance, now MasterCook
will recognize common abbreviation used in recipes, such as T for Tablespoon.  This
makes typing ingredient lists easier.

You can also use Recipe Edit to scale a recipe. When you scale a recipe, the units of
measure will not change.  For instance, if the recipe calls for 4 cups of milk, if you scale
the recipe by 2 times, the scaled recipe will call for 8 cups of milk rather than 1 pint of
milk.

Preparing to Cook

Using Shopping List and Pantry
Improved Feature 

Page 89
The Shopping List and Pantry windows have been changed to improve the layout and
available features. For instance, when you add an ingredient to the shopping list, select
the check box to indicate that you need the ingredient, and then click the Merge button,
MasterCook checks your Pantry to see if you need to buy the ingredient.  If you have
some of the ingredient in your pantry but not enough for the entire recipe, MasterCook
adjusts the amount included in the Shopping List to indicate only what you need to buy.
This means you will be sure to get what you need from the store, and that you use the
ingredients you have in your pantry before you buy more.

Corrections to this Manual
Note that the MasterCook online help is accurate – these revisions apply only to the
printed manual.

Let’s Get Started Chapter 4
Page 39
Instructions are provided for installation of MasterCook on Mac computers.
MasterCook v5.02 does not support Mac computers – these instructions should not be
used.
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MasterList Chapter 5
Page 45
Understanding the icons should read:
To the left of each item, you’ll see an icon.  This icons tells you what kind of file the
item is (a recipe, a shopping list, etc.).

Here’s a list of icons you’ll see:

Cookbook Open Recipe Recipe Pantry
Cookbook With Picture Without Picture

Shopping List Favorites MealPlan Menu Menu 
With Picture Without Picture

Tip With Tip Without Tip With Categories Open
Picture Picture Video Categories

Page 46
Sort is not available in the MasterList.  The instructions for Sorting no longer apply.

Search Chapter 6
Page 50
The layout for the Search and Advanced Search windows has been improved to make
using these windows easier.  In this manual, figures are used to show examples of the
various windows in MasterCook.  The figures in this chapter are no longer accurate.

Pages 53 and 54
Searches are not saved in MasterCook v5.02.  The instructions for Naming, Opening
and Deleting Searches no longer apply.

9
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Page 53
The current text reads:
To open a recipe from a search results list:
1. Double click the recipe you want to open.
2. Or select the recipe and click Open Recipe from the File menu.

The text should read:
To open a recipe from a search results list:
∑ Double click the recipe you want to open.

Cookbooks Chapter 7
Page 63
Justify has been removed from the Page Display tab.

Shopping Chapter 10
Page 83
Font sizes for shopping lists cannot be changed from the Publish window.

Export Chapter 16
Page 184
The layout of several Exchange windows in MasterCook has been improved to make
using the windows easier.  In this manual, figures are used to show examples of the var-
ious windows in MasterCook.  The figures for the following windows are no longer
accurate:
• File Importer Window - Page 184
• Import Assistant Window - Page 192
• Export Window - Page 189  This window has been renamed from Send To: to 

Export and Mail.

Page 195
On the Import Assistant window, the Copy to Cookbook button has been renamed to
Move Recipe to Cookbook.  All text referring to the Copy to Cookbook function should
read Move Recipe to Cookbook function.  For example, the procedure To import a
recipe – Copy to Cookbook: should read:

To import a recipe – Move Recipe to Cookbook
1. Start by either selecting a line of text or clicking the Next Selection button.

Clicking the Next Selection button will select a line of text, separated by a blank
line.  If two or more items are not separated by a blank line, they will be treated
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as one selection.  When this happens, you may want to select an individual item
manually before using the Move Recipe to Cookbook function.

2. In the drop-down box under the recipe text, select the field in Recipe Edit that
you would like the selection to appear.  Since the first line is usually a recipe
title, the first item in the box is already listed as Title.  Click the arrow and
select another field if  you want your selected text to go somewhere else.

3. Click the Move Recipe to Cookbook button.  The selected text is moved from
the Import Assistant window to the Recipe Edit window.

4. You may want to check to see if the text appeared where you wanted it to
appear.  If a field is hidden in a tab, such as Notes or Serving Ideas and the
Directions tab is in the forefront, you will not be able to see where the text is
going.  Don’t worry, it will go where you tell it to go.

5. Continue until the entire recipe has been moved from Import Assistant to the
Recipe Edit window.

6. Save the recipe when you have finished using the Save Recipe button. 

Note that when selected text is placed in the Recipe Edit window, the text is moved
rather than copied.  Text that is copied to the Recipe Edit window is no longer shown in
Import Assistant.

11
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Chapter Two: Bienvenue, Ciao, and Welcome!

Zipping Around this Manual

We’ve made the software as friendly as possible, hoping that you’ll welcome
MasterCook into your kitchen. We’ve also tried to make this manual friendly so you’ll
actually read it! Here are a few of the navigation symbols we’ve included to help speed
up your “access time” when you’re looking through this manual for a specific answer.

New or Improved Feature

Here’s a brand new feature that wasn’t in the previous version of
MasterCook OR a feature that has been buffed-up since the last
version.

Basic Know-How

The blocks indicate basic information that you really need to know.

Want To Know More?

This points out information that you’ll probably want to know, but
it’s located in another part of the manual. Look it up if you’re 
interested.

Hot Tip!

This is a red hot tip straight from the MasterCook team. Check
it out!
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Need Tech Support?

Before you call Tech Support, there are a couple of quick-checks you can do first: 

1. Try to find an answer in this manual: there’s a whole lot of info in here! The
Index is a great tool when you’re looking for a specific answer.

2. Double-check that you’re having a problem with the MasterCook software. If
it’s a problem with other software or your hardware, Tech Support can’t help
you much.

3. If you’re having a problem with your printer (this happens!) call your printer’s
manufacturer for the latest and greatest drivers. 

4. Check out the On-Line Help. (Press the F1 key.) You’re bound to find some
great answers there.

5. Check out the MasterCook Message Board (explained later in this chapter).
Another user may have had a problem exactly like yours and the solution is
right there, waiting for you to read.

Healthy Food for a Healthy Body

Trying to stay healthy? Here’s a great tool that will help you take
great care of your body.

Computer Whiz!

Here’s some information that will make you a speed-demon at the
keyboard and a MasterCook aficionado.

For the Sophisticated Chef

The chef indicates information geared toward the sophisticated
chef, caterer, or highly-organized home cook.

Welcome Chapter 2
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6. Send in a question to the MasterCook Discussion mailing list (also explained
later in this chapter). You won’t get an immediate answer, but it’s an easy way
to get help.

If you still have a question, feel free to contact Sierra Tech Support using the following
phone numbers and addresses. Please note that Sierra technicians are trained to address
a wide variety of technical problems for many different programs. Sierra technicians
will provide courtesy support to the best of their abilities but their expertise and training
lies with addressing soundcard and installation conflicts. As a result, please take advan-
tage of the experts available through our Web page, message boards, and user mailing
list for in-depth and advanced usage questions. We thank you in advance for your under-
standing.

Sierra Tech Support Throughout the World
CompuServe United Kingdom: GO UKSIERRA
CompuServe France: GO FRSIERRA
CompuServe Germany: GO DESIERRA
Internet U.S.A.: http://www.sierra.com
Internet United Kingdom: http://www.sierra-online.co.uk
Internet France: http://www.sierra.fr
Internet Germany: http://www.sierra.de
MasterCook Internet Website: http://www.sierrahome.com/cooking
E-Mail: support@sierra.com

Sierra’s Home Base Technical Support
Voice Line: 425-644-4343
Fax Line: 425-644-7697
Automated Tech Support: 425-644-4343
Snail Mail: Sierra On-Line, Inc.

Technical Support
P.O. Box 85006
Bellevue, WA98015-8506

Want To Know More?

You can also have your technical questions answered through the
MasterCook Message Board along with a few other resources. 
Check out the blurb about the Message Board later in this chapter.

Chapter 2 Welcome
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Sierra Direct Sales Group (the people who can help you with disk or documentation
replacement, upgrades, or buying other Sierra software)
Voice Line: 800-757-7707
Fax Line: 402-393-3224
Snail Mail: Sierra Direct Sales

7100 W. Center Rd.
STE 301
Omaha, NE 68106

International Sales Group Voice Line: 425-746-5771
Fax Line: 402-393-3224

Technical Support—United Kingdom
Voice Line: (0118) 920-9111
Fax Line: (0118) 987-5603
Automated Tech Support: (0118) 920-9111
Snail Mail: Havas Interactive

2 Beacontree Plaza,
Gillette Way,
Reading, Berkshire
RG2 OBS UNITED KINGDOM

Support Technique—France
Voice Line: 01-46-01-46-50
Fax Line: 01-46-30-00-65
Snail Mail: Havas Interactive

Parc Tertiaire de Meudon
Immeuble “Le Newton”
25 rue Jeanne Braconnier
92366 Meudon La Forêt Cedex
France

Technischer Support—Germany
Voice Line: (0) 6103-99-40-40
Fax Line: (0) 6103-99-40-35
Mailbox: (0) 6103-99-40-35
Snail Mail: Havas Interactive

Robert-Bosh-Str. 32
D-63303 Dreieich
Germany

Supporto Tecnico—Italy
Contattare il vostro distribotore.

Welcome Chapter 2
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Servicio Tecnico—Spain
Voice Line: (01) 383-2623
Fax Line: (01) 381-2437
Snail Mail: Havas Interactive

Avenida de Burgos 9
1o - OF2
28036 Madrid
Spain

The Sierra Website

Of course, Sierra has a cool Website where you can play to your heart’s content. The
main site will fill you in on the latest news on the company and all of our products. You
can also link right to Sierra Home, where you’ll find links to Cooking, Gardening,
Publishing, Genealogy, Home Design, Fashion, and more. Or go directly to our Cooking
site if you want to tap into the MasterCook community. You’ll find recipes, cooking
tips, message boards, quotes, chats, MasterCook product news, and more. Check the site
regularly for new features, recipes and information.

The main Sierra Website address is:
http://www.sierra.com

If you want to go Sierra Home, go to:
http://www.sierrahome.com

Or if you want to just head straight to the Cooking pages, type in:
http://www.sierrahome.com/cooking

The MasterCook Message Board
One way you might want to get an answer to your questions is to post a message to the
MasterCook Message Board. You can get there from the Community section of Sierra’s
Cooking site: http://www.sierrahome.com/cooking. MasterCook’s Message Board brings
together a great community of MasterCook users and other foodies who join in on topi-
cal cooking talks, and discuss MasterCook issues. The list is monitored by an appointed
volunteer moderator but questions are not regularly answered by a Sierra employee.
Check it out. Somebody may have already asked and found the answer to a problem that
has been bugging you lately.

Chapter 2 Welcome
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MasterCook Mailing Lists

Join the MasterCook Exchange Group (MEG) by becoming a member of one or both of
MasterCook’s popular mailing lists. When we asked what users would like their club to
be called, MEG is the name that won. It represents the exchange of recipes, cooking
advice, computer tips, and everything else that the MasterCook mailing lists bring to its
member community. So choose the list that best suits your needs, or join them both.
Most importantly, have fun!

Recipe Exchange
The Recipe Exchange is a 
mailing list that is full of people
who eat, sleep and breathe
MasterCook and know the program
better than anyone else (sometimes
better than us!). Most often, people
will send in recipes and ask if any-
body else has a particular recipe.

Some of the people on this mailing list use MasterCook several hours a day. There are
caterers, chefs, small kitchen cooks, cookbook authors, and people who just love to
cook. There is a bit of camaraderie in the list as people share their recipes, their strug-
gles (“This recipe didn’t turn out! What am I doing wrong?”) and sometimes their suc-
cesses. 

To subscribe to the Recipe Exchange through the Sierra We b s i t e :

1. Click the Internet icon on the side toolbar. This will launch your Web Browser
and take you to http://www.sierrahome.com/cooking.

2. Click on the word “Community.”
3. Follow the instructions in the Mailing Lists section. Here you can check to sub-

scribe to Recipe Exchange, Recipe Exchange—Digest Version, MasterCook
Discussion, or MasterCook Discussion—Digest Version. Check the Recipe
Exchange box.

4. After you’ve sent in your request for subscription, you will receive a 
second message that you must respond to in order to verify your 
subscription to the list. This is to prevent an outside party from signing you up.

Basic Know-How

A mailing list is a group of people who want
to talk about something. You send in a
message to the list and everybody 
receives it. You can respond to a message
and everyone will receive it too.

Welcome Chapter 2
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To subscribe to the Recipe Exchange (the quick way):

1. Send the following e-mail message to majordomo@lists.sierra.com. In the body
of the message type:

subscribe mc-recipe
end

You don’t need to type anything else and you can leave the subject line blank.

2. When you receive a “welcome to the list” message, you have successfully 
subscribed to the list. Please see step four in the previous set of instructions for a
description of this message.

If you subscribe to the Recipe Exchange, you’ll want to share your recipes with the list
too. MasterCook version 5.0 makes it incredibly easy!

To send a message to everyone on the list:

1. While you are either in a recipe or have a
recipe selected, click the Exchange icon
in the side toolbar.

2. Follow the directions on screen and refer
to Chapter 16 for more information about
the Exchange feature.

If you go away on vacation or need to leave your e-mail unchecked for a while, you’ll
probably want to unsubscribe from the mailing list so you aren’t flooded with hundreds
of messages when you return. 

To unsubscribe from the Recipe Exchange: 

1. Send the following message to majordomo@lists.sierra.com. In the body of the
message type:

unsubscribe mc-recipe
end

2. Don’t type anything else. And you don’t need to put anything in the 
subject line either.

Hot Tip!

You MUST be a member of
the list to post to it. This is
to help limit spamming from
outside sources.

Chapter 2 Welcome
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Recipe Exchange—Digest Version
You can also receive the digest version of the MasterCook Recipe Exchange mailing
list. The digest version is exactly like the regular Recipe Exchanges, except the recipes
are collected and compiled into a single message regularly, often once a day.

To subscribe to the Recipe Exchange—digest version:

1. Click the Internet icon on the side toolbar. This will launch your Web Browser
and take you to http://www.sierrahome.com/cooking.

2. Click on the word “Community.”
3. Follow the instructions in the Mailing Lists section. Check the “Digest” version

box. 
4. After you’ve sent in your request for subscription, you will receive a second

message that you must respond to in order to verify your subscription to the list.
This is to prevent an outside party from signing you up.

To subscribe to the Recipe Exchange—digest version (the quick way):

1. Send the following e-mail message to majordomo@lists.sierra.com. In the body
of the message type:

subscribe mc-recipe-digest 
end

You don’t need to type anything else and you can leave the subject line blank.

2. When you receive a “welcome to the list” message, you have successfully sub-
scribed to the list. Please see step four in the previous set of instructions for a
description of this message.

If you subscribe to the Recipe Exchange Digest Version, you’ll want to share your
recipes with the list too. Send a recipe to the list using the instructions listed in the
Recipe Exchange section. You can also unsubscribe the same way.

To unsubscribe from the Recipe Exchange: 

1. Send the following message to majordomo@lists.sierra.com. In the body of the
message type:

unsubscribe mc-recipe-digest
end

Welcome Chapter 2
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2. Don’t type anything else. And you don’t need to put anything in the 
subject line either.

MasterCook Discussion
The MasterCook Discussion mailing list is similar to the Recipe Exchange, except this
mailing list is mainly for usability questions such as:

s “How do I insert photos in my recipes?” 
s “How do I import a recipe?”
s “How do I import a foreign word list?”

This list is a great resource for answering questions and clarifying issues. If you join this
list, you’ll probably end up knowing a whole lot more about MasterCook and you’ll be
able to use the software’s capabilities better.

You can subscribe through the Sierra Home Cooking site (see the instructions in the
Recipe Exchange section) or you can follow these instructions.

To subscribe to MasterCook Discussion:

1. Send the following e-mail message to majordomo@lists.sierra.com. In the body
of the message type:

subscribe mastercook
end

2. You’ll receive a “Welcome to the list” message to which you need to respond to
verify your subscription.

To unsubscribe from MasterCook Discussion:

1. Send the following message to majordomo@lists.sierra.com. In the body of the
message type:

unsubscribe mastercook
end

2. Don’t type anything else.

Chapter 2 Welcome
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MasterCook Discussion—Digest Version
You can also receive a digest version of the MasterCook Discussion mailing list 

To subscribe to MasterCook Discussion—digest version:

1. Send the following e-mail message to majordomo@lists.sierra.com. In the body
of the message type:

subscribe mastercook-digest 
end

2.    You’ll receive a “Welcome to the list” message to which you need to respond to 
verify your subscription.

To unsubscribe from MasterCook Discussion—digest version:

1. Send the following message to majordomo@lists.sierra.com. In the body of the
message type:

unsubscribe mastercook-digest
end

2. Don’t type anything else.

Your Nutrition Intake—A Disclaimer

MasterCook calculates the nutritional content of recipes and menus using a database of
over 6,000 food items prepared using United States Department of Agriculture (USDA)
publications and information from food manufacturers. To make this list easier for you
to use, we have in some instances shortened the names of foods, but always with the
intent of retaining the USDA’s meaning as to the specific nature of the food. More infor-
mation about USDA nutritional publications can be obtained by writing:

Superintendent of Documents
U.S. Government Printing Office
Washington, D.C. 20402

Welcome Chapter 2
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While using the content in MasterCook, please remember that we are not medical doc-
tors and we are not registered dieticians. Therefore, neither the MasterCook software
program nor the MasterCook Manual can or will make recommendations about what
you should or should not eat. MasterCook is designed to calculate the nutritional values
of foods that you choose to eat based upon data from the USDA. 

Food can be tricky! The nutrient values in foods may vary substantially, depending upon
variables such as geography, soil content, season, ripeness, processing, genetics, and
method of preparation. The nutritional value of a food item can literally change
overnight.

The values in the MasterCook Ingredient List are meant to be typical but won’t repre-
sent the exact nutritional content of the food you actually end up eating. Also, some
foods have “N/A” (not available) listed to show that a nutrient value is still undeter-
mined.

As with any other nutrition programs MasterCook calculates the nutritional values of
your recipes based on ingredients. Nutrition may vary due to how the food is prepared.
For example, some foods will have a cooked value and a raw value (cooked hamburger
has a different nutritional value than raw hamburger). Be aware that there may be
changes in the nutrient value during preparation that can’t be easily calculated. For
example, when cooking wine is used in the preparation of a recipe, the total nutritional
value of the cooking wine is added to the nutritional value of the recipe, even though the
evaporation of the wine’s alcohol changes the nutrient value it contributes to the recipe.
As you become an experienced master cook (no pun intended), you will be better able to
determine the nutritional values of your recipes.

For these reasons, please use the MasterCook nutritional profiles only as approximate
guides. If you are on a special diet for the treatment of disease or other condition, please
be careful! You might need more specific nutrient data. You should consult your person-
al physician, registered dietitian, and/or food manufacturers before taking any chances.
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Chapter 3 Computer Newbies

Chapter Three: Computer Newbies—Check This Out!

Trying to Figure Out How Your Computer Works? 

We thought it would be nice to include this section for those of you who are using
MasterCook as one of your first ventures into the computer world. Sometimes it isn’t
easy to navigate around a new software program, especially if you can’t figure out how
to move that little pointy thing on the screen.

First…
Plug in your computer. Just kidding. If you haven’t figured out how to get your comput-
er going then you need more help than this manual can give you. You might want to
check out Computers Simplified (from IDG Books Worldwide™), PC for Dummies
(also from IDG Books Worldwide™) or The Complete Idiot’s Guide to PCs (from
Que™). Don’t be embarrassed buying these books or insulted by their titles: they are
quite helpful. 

First, put the MasterCook CD in your CD
drive. A window pops up and walks you
through the entire installation process. The
bottom line is that if you go through the
installation process smoothly and can find
MasterCook on your computer, then give
yourself a pat on the back. You have suc-
cessfully installed an incredibly powerful
tool on your computer.

Technospeak Dictionary

Geez! This is so confusing: “Select Find and Replace in the Edit Menu on the Menu
Bar…” Menu? What menu? Bar? Where? 

There are a few terms that cross over between the computer world and the cooking
world: you’ll need to be familiar with both. We’ve tried to keep the directions in this
manual as simple and straightforward as possible, but since MasterCook is such a pow-
erful computer tool, it’s important that you can technospeak at least a little.

Want To Know More?

For details, see the Installation
Instructions in Chapter 4 of 
this manual.
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Here’s some basic vocabulary for you. Words that are in bold are words that are also
included in this dictionary. If you don’t understand them, read their definitions too.

Click: When we ask you to “Click the Publish icon…” you should put your cursor over
the Publish icon, press your left mouse button and let it up right away. You’ll see
that whatever you’ve clicked has been selected and something will happen (the item
will look like it’s selected, a new window will pop up, etc.).

Clipboard: This is a storage spot for information. You’ll never actually see it; you can
just put information there and access it later. For example, when you copy a recipe,
it goes to the clipboard until you paste it somewhere else. When you turn off your
computer, the clipboard is “wiped clean” (i.e. all information in the clipboard is
deleted). The clipboard only holds one item at a time so make sure you paste your
important information before cutting or copying again.

Contiguous: This refers to items in a row. For example, the numbers 6, 7 and 8 are con-
tiguous numbers. In MasterCook, you may need to select several things at once and
if they’re in a row it’s easy. To select a contiguous list of items, hold down the
SHIFT key and click the first item row then the last item row. To select several non-
contiguous items, select the first item then hold down the CONTROL key while
clicking on the other items you want to select.

Cookbook: Your recipes are organized in cookbooks just like they are in your own
kitchen, except in your MasterCook kitchen you can do so much more. You can
move recipes from one cookbook to another, add recipes whenever you feel like it,
print a cookbook for a friend, change the layout of the cookbook, and plenty of
other things.

Copy: When you copy a recipe, it stays where it is and it is copied to the clipboard,
ready to paste somewhere. The Copy command is found in the Edit menu and also
in the menu that pops up when you right-click on an item.

Cursor: That’s the thing that tells you where you are on the
computer screen. Sometimes it can go off the side. Wiggle
your mouse around until it comes back onto the screen. 
If you still don’t see the cursor: 1) maybe you’re moving 
it too quickly or 2) maybe your computer has crashed.

Hi! I’m your
cursor!

Computer Newbies Chapter 3
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Cut: When you cut something, it is deleted from where it is and put on the clipboard
until you paste it somewhere. Watch out—only one item can be placed on the clip-
board at a time. Be careful to paste your important information before cutting or
copying again.

Delete: Stop and think before you delete something! Some things can be retrieved after
being deleted by clicking Undo right away. Some things are gone forever once you
click Delete, like recipes and cookbooks. As a safety feature, MasterCook will warn
you before you delete these. 

Disk: There are lots of different types of disks. Typically, when we say, “to save a file
on a disk” we are referring to a 3 1/2 inch floppy disk that you can pop in your A:
drive.

Double-click: When the instructions ask you to double-click something, you click
quickly twice on whatever button, icon, or part of the screen the instructions tell you
to. Double-clicking usually opens something. You can mirror a double-click by
selecting something and either pressing ENTER or by selecting Open in the File
menu.

Drag and Drop: This is one way to move
information around quickly. You select
something with your mouse, hold the
mouse down, “drag” it to where you want
it and “drop” it (let your mouse button
up). When you do this, MasterCook is
doing the grunt work for you: it is either
cutting (from within a document) or
copying (from one document to another)
to the clipboard and then pasting it back
into MasterCook. It’s a handy feature and 
will save you time.

Your cursor can take many forms. The cursor can look like a double arrow when
you are resizing a window, it can look like a straight vertical line when you are typ-
ing, or it can look like an hour glass while the program is busy working. Note that
there are many different forms the cursor can take and if you’ve customized your
cursors, they may be different.

New or Improved Feature

Did you know you can drag and
drop from an outside program
(such as Word) or from the
MasterList? You can even drag
and drop from the Web!  What
a time saver!
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Embed: This is when you put something inside something else. For example, you might
want to list the Chicken Stock recipe in Grandma’s Chicken Noodle Soup recipe
(especially if Grandma has a trick to cooking her chicken stock). If the chicken
stock was listed as just an ingredient, you’d have to go look up the Chicken Stock
recipe yourself. When the Chicken Stock recipe is embedded, you can either
double-click it to open the Chicken Stock recipe or select Open Embedded Recipe
from the File menu.

Export: Export means you copy the recipe onto a different spot on your computer, onto
a disk, or onto the Recipe Post on the MasterCook Website. When you want to put a
recipe on a disk to give to a friend or when you want to put a recipe in a newsletter
(or many other reasons) you’ll need to export the recipe to a text file.

FastFill™: When you’re typing something, MasterCook looks for the closest match to
what you’re typing, letter by letter. As you type, MasterCook instantly “fills in” the
text box. If it guesses right, just press TAB or ENTER to go on. If it doesn’t bring
up the right word, keep typing until you have the word(s) you want, even if it isn’t
in the list. The FastFill™ feature: 1) saves you time and 2) lets you know whether
or not your word is in the list. 

Field: A field is an area on the screen where you can type in information. For example, 
when you’re in Recipe Edit, you can type a title in the Title field.

File: This is like a file folder in your file cabinet: it’s a group of information that is
stored together. Some examples of MasterCook files are: Shopping Lists, Menus,
Searches, and Cookbooks. Recipes can be exported to a text file that can be opened
and used in other programs that read text files.

File Menu: There are things that you’ll
need to be aware of in the File menu.
While some commands may vary,
click the File menu and you’ll always
see things like Save, Open, Import, 
Export, Print Design and Quit.

File is selected. 

This is the 
File menu.

Computer Newbies Chapter 3
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Hardware: Your computer is the hardware. MasterCook is the software. You can call
Sierra Tech Support for problems you have with MasterCook software, but not for
any problems you have with your hardware. If your hardware is giving you fits, call
the place you bought it from, the computer’s manufacturer, or a computer repair
store.

Icon: An icon is usually a little button-like thing that has a picture on it that shows you
what it does. For example, if you click the icon with a picture of a printer, your
computer will print whatever you are working on. As you play with your computer
and other software, you’ll see icons quite often.

Click this icon to print your work in MasterCook.

Click this icon to launch your Web browser and go to the Sierra Home 
Cooking site.

Click this icon to get a nutritional analysis of a recipe, menu, or MealPlan.

Import: Import means you get recipes from a
disk, your hard drive, or other sources, and
put them in one of your cookbooks. S o m e
great ways to get a lot of recipes fast include
the Recipe Exchange mailing list, Recipe Post
on the Sierra Home Cooking site, or many
other Websites. 

Maximize: When you maximize a window you make it as big as it can possibly be. To
maximize a window, click on the middle button on the title bar (the one that looks like
a square). Click it again to R e s t o re the window to its previous size.

Folder: A place that holds files. You can save your cookbooks to a different folder
(another spot on your computer) or to a disk. A folder may sometimes be called a
directory.

Font: This describes the way the letters, numbers, and other characters look. You can
change the font in your recipes to the font style, size, and color you like.

Want To Know More?

See the information about
the Recipe Exchange and
the Message Board in chap-
ter 1 of this manual. 
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Menu: No, it’s not a list of foods you can eat for
dinner… This is one of those dual-meaning
terms that will throw you off nearly every
time you read it in this manual. When you
click on the File menu in the Menu bar,
you’ll see a drop-down menu with a list of
things you can choose. Everything in the
Menu bar (File, Edit, etc.) has a drop-down
menu for you: this is standard for nearly all
computer programs. 

Pane: Sometimes, we’ll ask you to click something in a “pane.” Think of it as a win-
dow pane—a large area where you can see something. 

Paste: When you paste something, whatever is on the clipboard is put wherever your
cursor happens to be. Remember to put your cursor where you want the new text to
go before you select Paste. You can also paste into something that is selected, like a
cookbook or category within the MasterList.

Minimize: When you minimize a screen, you move it to the Windows taskbar. To mini-
mize a window in MasterCook, click the left button on the title bar (the one that
looks like a single underline). To bring it back, click the MasterCook button on the
taskbar.

Navigation Bar: To make MasterCook incredibly easy to use, we included a navigation
bar along the bottom of the screen. You can click on any of these items to have
direct access to them. 

Computer Whiz!

A speed feature—right-
click on nearly anything to
see a menu of things you
can do.

This is a menu.

The navigation bar

These arrows help you move backward and forward, like a Web Browser.

Computer Newbies Chapter 3
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Quick Keys: Once you get really good at
using MasterCook, you might want to
take your expertise one step further by
using the quick keys. These are 
keyboard shortcuts to certain things that
you do often. For example, the quick key
for saving is CTRL + S. You press and
hold down the CONTROL key, then
press and release the S key and it will be the same as going to the File menu and
clicking Save, just quicker. A list of quick keys is in Appendix A—check it out!

Right-click: To right-click something, click
with the right mouse button instead of the
left one. A menu pops up and you can
move the mouse until the item you want
is highlighted. Left-click that item to
select it. This is a great feature in
MasterCook: you can right-click on near-
ly anything to have instant access to
many things you can do.

Select: Often, when you click something, it visually
changes slightly so you can tell that it’s “selected.”
When something is selected, that means that it is the
item you’re currently working on. For example, if
you click the “Peanut Butter Cookie Recipe” and
then on cut, only the PB cookie recipe is sent to the
clipboard: nothing else that you’re currently work-
ing on is affected. Sometimes you’ll want to select
more than one thing: to select items in a row, see the
definition for contiguous (big word for “in a row”).

Side Toolbar: There are many tools in MasterCook that help you do your work easier.
We’ve included these tools in the toolbar on the side so you can access and use
them from nearly any screen. Only the tools that are applicable for a particular area
are active. For example, you’ll see tools such as spell check, nutrition, and many
others when you are working on a recipe.

Hot Tip!

To see a quick key, look in the
menus. For example, you’ll see
CTRL+P to the right of the
Print command in the File menu.

Hot Tip!

It helps to have a higher
screen resolution (800 x 600
or greater) so you have more
space to work with.

The item in the drop-down box is
selected.
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If you want to see exactly what an icon does, hold the
cursor over it for a second and you’ll see what it does
in a little text box called a “Tool Tip.” For example,
what does the globe mean? I hold my cursor over it and
find that clicking it accesses MasterCook’s Website.

Software: MasterCook is the software. You computer is the
hardware. You can call Sierra Tech Support for help
with your Sierra software, but they may not be able to
help you with problems with other software 
or your hardware.

Text File: There are many different types of files, a com-
mon type is called a text file. When you export a recipe
from MasterCook, it automatically exports it as a text
file. This saves you some time.

Computer Newbies Chapter 3

This is the same recipe saved as a text file.This is a MasterCook recipe.
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Window: Each big “box” on the screen can be called a window. In MasterCook it’s fun
to have several windows open at once. You can open another window by selecting
New Window from the File menu. This way you can browse through recipes and
put together a MealPlan without thumbing through a paper cookbook. Plus, it gives
you the same satisfaction as having a messy kitchen desk with all sorts of projects
out, but it isn’t messy!

You can “layer” the windows by opening more than one window using the Open New
Window command in the File menu. There is more information about 
layering, resizing, and moving your windows in Chapter 4.

Did Your Computer Crash?

Your computer isn’t responding, or gives you an error message. Sometimes this is
referred to as a “Crash.” If you’re stuck and the computer seems to be frozen, try some
of these tips:

Hot Tip!

You may run into problems if you have several windows open at once that
have large pictures (meaning that they take up a lot of memory). They
may slow down your computer. Also if you have a small screen or a low-
resolution screen such as 640 x 480, you may not have enough room to
have several windows open at once.

This is a window. This is a window. This is a window.
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s Wait a minute. Sometimes the computer just needs to catch up. Don’t expect
your computer to respond to you immediately for every command (especially if
your computer is “old”: i.e. you bought it more than two years ago).  Sometimes
your computer is searching through thousands of recipes for just the right one. I
wouldn’t recommend spending an afternoon waiting for your computer to catch
up, but maybe two to three minutes is enough.

s You can also check the blinking light near where you put in your CD. If it’s
blinking, that means the computer is busy thinking. If you watch it for a minute
and it hasn’t blinked, then your computer might be stuck or it might be busy
doing other stuff. This is a general rule for all software, but keep in mind that
your computer can still be working fine even if the light isn’t blinking. The
blinking light is simply a test-positive that your computer is busy and not stuck.  

s An all-time favorite key stroke for crashed computers is CTRL+ALT+DEL.
Press and hold down (all at once) the CONTROL key, then the ALT key, then
the DELETE key. (This is a test of your finger flexibility!) You’ll see a list of
all the programs you have running at the moment. If your computer is having
difficulty processing a MasterCook command, it will say “Not Responding”
beside the name of the software. You can then click End Task and you will exit
the software. You’ll probably lose some of the work you’ve done since you last
saved, so only use this keystroke if you’re sure you’re stuck.

s It’s healthy to restart your machine every now and then for a fresh start. Other
innocent-looking software programs that you have on your computer may be
messing with MasterCook’s brain. Even if you’ve opened and closed another
program, there may still be leftover junk in the background (you can’t see it)
that may mess up MasterCook. If your computer is acting funny and you can’t
figure it out, you can usually put your computer back in its best fighting condi-
tion by restarting your machine. 

s If you’re upset about crashes, remember it could be anything that made your
computer crash and you’ll probably never know what did it. It’s often good just
to restart and take pride in the fact that humans are still smarter than machines.

Computer Newbies Chapter 3



36

Chapter 3 Computer Newbies



LET’S GET STARTED



38

Chapter 4 Let’s Get Started!

Chapter Four: Let’s Get Started!

Is Your Computer Powerful Enough for MasterCook? 

Before you install, make sure you have at least:

s Microsoft Windows 95 or later
s 486/DX66, Pentium or higher IBM or compatible PC
s 16 MB of RAM
s 40 MB free on your hard disk
s 2X CD-ROM drive, 4X preferred
s Soundcard for video tips

Installing MasterCook

PC Install
To install MasterCook on your P C:

1. Close down all other applications except Windows.
2. Insert the MasterCook 5.0 CD into your CD-ROM drive.
3. An installation screen should then appear on your desktop. (Some Windows sys-

tems have the AutoPlay feature disabled for the CD-ROM drive. If an installa-
tion screen does not appear on your desktop shortly after inserting the
MasterCook CD, please click START, and then RUN. Type D:setup. If your
CD-ROM drive is not D, type the appropriate drive letter.)

4. Select Install on the automatic installation screen. Then follow the on-screen
prompts.

5. The installation procedure is complete when the Setup Complete screen appears.
When it does, simply check the box next to “Launch MasterCook,” then click
“Finish” to start your program.

PC Uninstall
To take MasterCook o ff your P C:

1. Click the Start button.
2. Select Settings then click on Control Panel.
3. Double-click Add/Remove Programs.
4. You’ll see a list of programs that you can uninstall.
5. Select MasterCook 5.0.
6. Click the Add/Remove button.



39

7. Verify that you want to remove the program from your PC by clicking Yes.

Mac Install
To install MasterCook on your M a c:

1. Put the MasterCook CD in your CD-ROM drive.
2. Double-click the MasterCook Setup program icon.
3. If you have more than one hard disk (or other mass storage device) on your 

system, specify the hard disk on which you’d like to install MasterCook.
4. Click the Install button.
5. Follow the on-screen instructions to install the program.

Mac Uninstall
To take MasterCook o ff your M a c :

1. Locate the MasterCook folder.
2. Drag the folder to the Trash.
3. When you empty the Trash, MasterCook will be permanently removed from

your system along with all other items you have placed in the Trash.

Starting MasterCook
Now that you’ve installed MasterCook, let’s get started!

To s t a rt M a s t e r C o o k :

1. Click the Start button.
2. Select Programs, then select Sierra.
3. Locate MasterCook 5.0 and click it.

Hot Tip!

For clarity, all the instructions in this manual are written for PC
users (except for these Install and Uninstall instructions). For Mac
“translation” refer to the Readme file included on the CD-ROM.

Let’s Get Started! Chapter 4
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Playing with MasterCook 

When you want to cook, you probably grab a cookbook from off your shelf and start
flipping through the pages. If you use a recipe box, you flip through index cards.
MasterCook works the same way (but oh, so much better). Recipes are stored in files
called cookbooks. 

MasterCook lets you access your recipes in many different ways! You can flip through
electronic cookbooks, refer to your MasterList, use the Recipe Browser to sort recipes,
search for a specific recipe, edit your recipes, and more.

Opening Additional Windows
In MasterCook you can keep many windows
open at once and still be semi-organized.
When you have several windows open at
once, you can use them as a reference and
even drag and drop between them. For
example, you can drag the Eggs Benedict
recipe from the Recipe Browser onto
your Breakfast Menu.

Moving and Resizing a Window
You’ll want to move the windows around so you can work with several things at once
and still be able to view things clearly on screen.

To move a window: 

1. Click the colored bar at the top of the window you want to move.
2. Continue to hold the mouse button down and drag it to the part of the screen

where you want it.

To resize a window: 

1. Move the cursor to the edge of the window until it changes to a double
a r r o w.

2. Click and drag the edge of the window to the size you want.

Basic Must-Know Info

To open another window, select
Open recipe, menu, etc. in a
New Window. You’ll find this in
the File menu.



41

Chapter 4 Let’s Get Started!

You can also resize the columns and panes in a window. For example, if you are making
a shopping list and want the Store Location column to be larger, you move your cursor
to the left or right edge of the Store Location text box. Your cursor will change to a
split-bar arrow and you can drag the column to be larger or smaller. The split-bar cursor
is available in several areas, such as Recipe Display where you can resize most of the
window panes both horizontally and vertically.

To resize a column or pane in MasterCook:

1. Move your cursor to the edge of a window pane or column. 
2. If the cursor changes to a split arrow, that means that you can resize it.
3. Click and drag the pane or column to the new size you like.

Quitting MasterCook

If you’re ready to go stir up a masterpiece in your kitchen (and get out of your comfy
computer chair), choose Quit from the File menu. You’ll leave the MasterCook program
and go back to your regular desktop. If you’re trying to quit without saving changes to
something you’ve done, MasterCook will ask you if you want to save your changes. This
is one of the safety features that MasterCook has to keep you (and your kids, spouse,
whoever) from messing up your precious recipe files.
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Chapter Five: MasterList

What Is the MasterList?

The MasterList lets you see how all your MasterCook files are organized and allows
you to rearrange things instantly, drag and drop to other parts of the program, and open
any document.

The “Tabs”
The MasterList has two tabs: By Type and History. The plus (+) symbols and minus (-)
symbols work just like Windows Explorer. Click a + to see its contents listed below it in
the left pane. Double-click a folder in the left pane to see its contents in the right pane.
Also, you can double-click an item in the right pane to open it in the main window.

If you select the By Type tab, you’ll see things organized by the type of cookbook, tool,
search, etc. The By Type tab is great when you only want to focus on a specific type of
information.

New or Improved Feature

The MasterList helps you do nearly everything you need to do faster. It’s
helpful because it’s in its own tidy little window and it includes ALL of your
MasterCook files, not just your recipes. Try dragging and dropping a recipe
from the MasterList to a menu. Isn’t that quick?

The plus sign indicates that there are
more files under this title.

Click the plus sign to expand to the
next item in the hierarchy.

This is a folder or directory of items.

This is the list of items for whatever
you’ve expanded.
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You can also select the History tab to see a list of items you’ve referred to lately. The
item you looked at most recently is at the top of the list. This is a great reference for
those times when you forget which recipe you saw that looked so good a few minutes
ago. (History only records items viewed in the current session.) You simply look
through the History tab a few recipes back and there’s your mystery recipe! 

Using the MasterList to Organize Your Work

The MasterList makes things easy by allowing you to 1) sort the list many 
different ways and 2) move recipes and other items around however you like.

Understanding the Icons
To the left of each item, you’ll see an icon. This icon tells you what kind of file the item
is (a recipe, a shopping list, a search, etc.). Here’s a list of the icons you’ll see:

Accessing What You Need in the MasterList

The MasterList shows you the 
hierarchy of the many different
types of items you have at your 
fingertips. For example, if you want
the Banana Nut Muffins recipe, you
click Cookbook, then Bake-It!, and
then Banana Nut Muffins. 

Basic Know-How

If you can’t see the whole name of
an item, hold your cursor over it for
a second. Voila! There’s the full
name in a text box.

MasterList Chapter 5

A Search A Cookbook A Recipe A Pantry A Recipe A Meal
with a Picture Plan

A Tip A Menu A Menu ATip A Shopping
with a Picture with a Picture List



46

Chapter 5 MasterList

You’ll want to sort a list when
you’re looking for specific 
information such as all Italian
recipes, or all the recipes from 
Chef Bridgett.

To s o rt a list:

1. Click the little arrow in the upper-right corner of the MasterList. 
2. Select Sort By.
3. Choose what criteria you want to sort by.

You can open recipes (or other items) straight from the MasterList. 

To o p e n an item from the MasterList:

1. Select what it is you want to open. You can select more than one item.
2. Click the little arrow in the upper-right corner of the MasterList.
3. (Or double-click an item in the right pane.)

Modifying the MasterList
It’s fun just to refer to your MasterList every now and then to see if everything is in
order. If it isn’t, you can cut, copy, paste, and otherwise move around the items until
they’re all organized just the way you like them.

What should you do when you see something that’s out of place? Maybe a recipe that
should be in a different cookbook? A traditional way to move it is to first cut it, then
paste it into the correct cookbook. 

Hot Tip!

Remember that if a recipe doesn’t have correct information, it won’t show up
where it should in a sorted list. For example, if you recipe is listed as having 0
grams of fat per serving, it will show up as one of the first items listed on a low
fat content search.

Healthy Food for a Healthy Body

Do you need to see which recipes have
the lowest fat? Or lowest sodium? Or
lowest calories? Sort by these criteria
for a very quick list of which recipes
would be optimal for you!
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To c u t an item: 

1. Select the item you want to cut (or right-click).
2. Click the little arrow in the upper-right corner of the MasterList.
3. Select Cut. The item is sent to the Clipboard and is ready to be pasted some-

where.

To p a s t e an item: 

1. Select a folder in the left pane where you want the item to be pasted.
2. Click the little arrow in the upper-right corner of the MasterList (or right-click

on a folder you would like to paste it into).
3. Select Paste. The item is pasted directly into the selected folder.

What if you want a recipe to be in your Best Cookies cookbook and your Favorites?
Copy it and paste it.

To c o p y an item: 

1. Select the item you want to
copy.

2. Click the little arrow in the
upper-right corner of the
MasterList (or right-click on the
item).

3. Select Copy. The item is sent to
the Clipboard and is ready to be
pasted somewhere.

What if you’re in one of those wonderful spring cleaning moods and want to clean out
items that you know you’ll never use? Get to know your delete key! Or follow these
instructions.

To d e l e t e one or more items:

1. Select the item(s) you want to delete.
2. Click the little arrow in the upper-right corner of the MasterList (or right-click

on the item).
3. Select Delete. 

Computer Whiz!

To speed up your work, use the
following quick keys when you want
to cut, copy, or paste.

CTRL + X = cut
CTRL + C = copy
CTRL + V = paste

MasterList Chapter 5
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Don’t go overboard with your spring cleaning! Remember that deleted items are gone
for good, not put in the Recycle Bin like in some other programs. You’ll probably only
want to do serious deleting if you’re running low on space or memory.

Opening and Using Two MasterLists at Once
One way to organize your information quickly and easily is to open two MasterLists at
once. 

To open another MasterList:

1. Click the arrow in the upper-right corner of the MasterList.
2. Select Open New MasterList.

When more than one MasterList is open, you can: 
s search through both lists at once
s drag and drop items from one list to another
s cut, copy, and paste items from one list to another

Closing the MasterList
If the MasterList doesn’t fit your style of searching for information, you can close it by
clicking the X in the upper-right corner or by following these instructions.

To c l o s e a MasterList:

1. Click the arrow in the upper-right corner of the MasterList you want to close.
2. Select Close.

Basic Know-How

You will always have only one MasterList. You can open two, but changes are
made universally. For example, if you cut the Chili recipe out of Uncle Bob’s
Cookbook in the first MasterList and paste it into the Family Recipes
Cookbook in a second MasterList, the change will be made to both lists.
Opening two MasterLists simply helps you view things easier and move them
around quicker.

MasterList Chapter 5
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Chapter Six: Search

A Basic Search

Say you want to make an Italian fresh noodle dish tonight but don’t have any ideas that
are making your mouth water. Just do a basic search, look through the recipes and
before you know it, you’ll be salivating at your keyboard.

The Different Parts of the Search Screen

New or Improved Feature

The Search feature can now give you an easier, quicker Basic Search
and an even more powerful Advanced Search.

These options
help you do a
Basic Search.

If you are looking for something very
specific, do an Advanced Search.

These options help you when
you’re fine-tuning a search. 

Here are the number of
items that MasterCook
found for this particular

search.

Clicking Remove Item won’t
wipe it off your computer: it will

only take it off your Search
Results list.

If you want to
save this search
and work on it
later, click here.

Select a 
Search button.
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Doing a Basic Search
Maybe you have zucchini and sour cream that you really want to use for dinner tonight,
but you don’t know of a recipe that uses both of those ingredients. It would take you
quite a long time to find the perfect recipe by hand with traditional cookbooks. With
MasterCook you can find the perfect recipe in a heartbeat by doing a basic search and
looking through the recipes found.

To do a basic searc h :

1. Click Search on the navigation bar at the bottom of the screen. 
2. Type one or more keywords. MasterCook will look in the different fields 

(i.e. it will look in ingredients, directions, etc.).
3. Choose All, Any, or As a Phrase. 
s If you select All, the

search will look for
items that include all of
your keywords. For
example, if you typed
“rice” and “beans” for
your keywords,
MasterCook will only
pull up recipes that
have both the word “rice”and the 
“beans”somewhere in the recipe.

s If you select Any, the search will find references to any of the keywords. If
your keywords are “rice” and “beans,” MasterCook will pull up all recipes
that contain “rice,” and all the recipes that contain “beans,” and all the
recipes that contain both.

s If you select As a Phrase, MasterCook will only pull up recipes that con-
tain the Keyword text in the order you typed it. If your keywords are “rice
and beans” MasterCook will only pull up recipes that contain that exact
phrase. 

4. You can search in all cookbooks or you can choose one or more cookbooks to
search. To choose specific cookbooks to search, click Selected Cookbooks. This
will bring up a window that will give you a choice of cookbooks. Click the
cookbooks you want to search. Click again to remove the selection. 

5. Click the Search button.

Hot Tip!

If you want to avoid finding “hamburger”
when you are searching for “ham,” use As
a Phrase and put a space after the word
“ham”.  As a Phrase recognizes things
like spaces where Any and All do not.

Search Chapter 6
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6. While MasterCook is searching for matches, you’ll see a progress bar that
shows you what it is searching and how quickly the search is going. If it is mov-
ing slowly (if you’re searching All Cookbooks), you may have time to preheat
the oven or prepare a marinade. If it’s moving quickly, stay put—here it comes!

Fine-tuning a Search
You’ll probably need to play with the search a little bit before getting it just right. For
example, maybe you did a search for rice and then realized that MasterCook found way
too many recipes for you to look through! So you decided that you wanted to look at
only Mexican rice recipes. There are many things you can do to fine-tune a search and
here’s how:

To fine-tune a search:

1. Complete a basic search (see previous description).
2. Type new keywords if needed. You can also use either Exclude Keyword or

Include Keyword to modify the search.
3. Choose how you want to integrate the new search with the last search. You have

three choices: Replace Found Items, Add To Found Items, and Search Found
Items Only.
s If Replace Found Items is selected, the new search results will replace

whatever results are listed in the Search Results window. The previous
results will be deleted.

s If Add to Found Items is selected, the search results will be added to the
results you already have. The new search results will be added to the end of
the old search results.

s If Search Found Items Only is selected then your search will only look
through the recipes already in the Search Results window. This is like a
search within a search to narrow down the Results List. This will also
replace the information you have in the Search Results List with the new
results.
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4. Click the Search button.

Opening a Recipe from a Search Results List
Once you do a search you’ll probably want to look at the recipes that MasterCook found
for you. You can either double-click the recipe to open it or you can follow these
instructions.

Computer Whiz!

Found the perfect recipe? Open two windows and drag and drop it
straight from the Search Results window to a menu, MealPlan or shopping
list. To open a second window, select New Window from the File menu.

To open a recipe from a Search Results List:

1. Double click the recipe you want to open..
2. Or select the recipe and click Open Recipe from the File menu. 

Removing Items from a Search List
After you get your search results, you can remove some items from the list to shorten
the list or get rid or those you know you don’t want.

To remove an item from a Search Results List:

1. Select the item you want to remove.
2. Click the Remove Item button near the bottom of the screen (or select Delete in

the Edit menu).
3. The item is removed from the Results window, but of course stays intact in its

original location in MasterCook.

Saved Searches

Sometimes you may want to save a search that you’re working on, so that you don’t
have to remember exactly how you found that selection of blueberry recipes that had no
eggs.

Saving a Search
If you complete a search that took you some time and you modified the search to be
fairly close to how you like it, then you’ll probably want to save the search so you can
use it to search again later.

Search Chapter 6
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To save a search: 

1. Click Save Search in the lower-right corner of the screen.
2. The standard Save dialog box will appear. Name your search and make sure

you’re saving it to the appropriate location.
3. Click OK.

Opening a Saved Search
If you want to access a search you have already saved, you can open the search and
have all your information at your fingertips instantly.

To open a saved s e a r c h :

1. Click the arrow next to the Select a Search box (or select Open Search from the
File menu).

2. Select the search you want.
3. Click the Search button.
4. The search results are shown in the Results window. You’ll be able to see the

total number of items found in that search. Any new recipes you have added
using the search criteria will appear in the Results window.

S aving a Search Under a Diffe rent Name or to a Diffe rent Locat i o n
Sometimes you’ll want to save a search to a different location on your computer. Or you
might want to save a search under a different name. For example, you might find that
“Search 1” is too vague and you need to rename it “Peanut Butter Desserts.”

To save a search using Save Search A s :

1. Open the search you wish to resave.
2. Select Save Search As from the File menu.
3. Type the new name of the search or select the new place to save the search or

both.
4. Click OK.

Deleting a Search
If you want to clean up your list of searches, you can delete the searches you don’t need. 

To delete a search: 

1. Open the search you want to delete.
2. Select Delete Search from the File menu.
3. Click Yes when asked if you’re sure you want to delete the search. 



Advanced Searches

Maybe you’re doing a search but you’re allergic to certain types of ingredients and want
to automatically rule out any recipes with those ingredients. Can you do that? Sure you
can! With an Advanced Search you can modify the search so that you should easily be
able to find the recipes that fit your needs and tastes.

When you click on Advanced you’ll see that the Search screen changes to give you
more options for your Advanced Search.  

Performing an Advanced Search
Remember that dessert that has strawberries, whip cream, and kiwi? If you can’t find it
by doing a basic search, try an advanced search.

To do an advanced s e a r c h :

1. Fill in the options you normally do for a basic search (Keywords, Search In,
etc.).

55

Hot Tip!

In an advanced search you don’t have to type in any keywords if you
don’t want to. The information in the Limit Search To box is enough
information to perform an advanced search.

Search Chapter 6

These are the
Advanced Search

options. 

You can include
or exclude certain
keywords just like

you can in a
Basic Search.
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2. Choose other options such as Categories, Cost per Serving, etc. You can leave
these options as is if they are insignificant to your search. Make sure you scroll
through this list and see all your options.

3. When you’ve finished setting your criteria, click Search.
4. Your search results appear in the Results window. You can now modify your

search as you would a basic search.

Limit Search To
When you are modifying your advanced search you have many different choices:

Categories: You can choose which categories to search. If you click Select From List, a
list of categories will pop up and you can scroll through them to see the available
categories. Click the categories you want to search. A check mark indicates what
will be searched.

Cost per Serving: You can focus your search on higher priced meals (if you’re looking
for more extravagant recipes) or lower priced meals (if you’re on a budget). Note
that if you haven’t entered any cost information (while in the Ingredient List) then
all recipes will have a cost of $0.00

Ingredients to Use: This can work independently with the keyword search or separate-
ly. Select any and all ingredients you want the search to include. 

Ingredients to Avoid: Are you allergic to certain ingredients? Or are you a vegetarian?
This is a great feature and it works just like the other lists. You can exclude specific
foods and general types of foods.  For example, if you exclude Apple, all items that
are indexed under Apple will be excluded (such as Apple sauce, Apple rings, etc.).
You can find out which times it will exclude by clicking on the arrow next to the
word Apple.

Basic Know-How

When you select a certain Limit To criteria, other options may appear at
the bottom of the search screen. For example, when you choose
Categories then choose Select From List, you’ll see a list of the different
categories.

Chapter 6 Search
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Ingredients in Pantry: This option is helpful if you want to use up some of the items
you already have in your home. What if you’re on a tight budget and need to use
what you already have? Or if you want to eat the food in your refrigerator before it
goes bad?

Cuisine: You can search for recipes from a specific type of cuisine like Thai, Mexican
or Italian.

Nutrition: You can select from the many
d i fferent nutrition details to get healthy
recipes. The nutrition menu will
change depending on what you have
selected in the Search In box. For
example, if you chose to search in
Cookbooks, you’ll get Nutrition per
Serving information, but if you chose
to search in MealPlans, you’ll get
Nutrition per Day information.

Ratings: You can give each recipe a rating as you enter it in the More Info tab in R e c i p e
Edit. Then you can search for recipes later by their rating. For example: Kid Appeal,
Grandpa’s Diet, etc. Not all the recipes in MasterCook are pre-rated since these rat-
ings are often personal.  For example, we can’t assume that your kids will like
everything we put in Kid Appeal!

Recipe Source: If you’re looking for a recipe that you know you pulled out of Cooking
Light, search for Source: Cooking Light.

Healthy Food for a Healthy Body

The advanced search gives you
very specific nutritional criteria
you can use in your search. This
will help you significantly when
searching for foods with specific
nutritional data.

Search Chapter 6

Click the button of the type of source you
want to specify.

Type the name of the source such as
Author: Jean Smith, or Source: Cooking
Light.

Here you can select other sources such as
e-mail addresses, Website addresses, or
other sources. 
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Recipe Time: If you need a short, quick meal you can narrow your search to a 15-
minute recipe prep time or less. If you’re in the mood for a relaxing, long Sunday
afternoon full of cooking, you can select a start-to-finish time of an hour or more,
for example.

Recipe Title (and Recipe Subtitle): It’s so frustrating when you’re trying to think of
that wonderful recipe you made last month and you can’t remember its name! If you
remember one or more words that were in the title, you can find the recipe using an
advanced search. 

When you’re done with your advanced search, click the Hide Advanced button and
you’re back to your basic search screen.

Chapter 6 Search
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Chapter 7 Cookbooks

Double-
click a
cookbook
to open it.

See this little arrow? Click here to see a menu
of things you can do to the cookbook such as
Open, Customize, Delete, Save As, and Copy.

This is the 
cookbook’s title.

If you know which
cookbook you
want, type its

name and click
Go.

This is the total
number of cook-

books you current-
ly have. Feel free

to add more!

This is a 
description of the 
currently selected 

cookbook.
This tells you how many recipes and other
items are in the currently selected cookbook.

Click here
to see only
the recipe
titles.

Scroll down to see
more cookbooks.

Chapter Seven: Cookbooks 

How Cookbooks Are Organized

Look through nearly any printed cookbook and you’ll see that traditionally, c o o k b o o k s
have their chapters organized by category. In your electronic cookbooks in MasterCook
you can choose which categories you would like to use for your cookbooks: by the type
of meal (desserts, appetizers, breads), by the time of day you eat it (breakfast, brunch,
lunch, dinner), by cuisine (Italian, Chinese, Mexican), or by any other criteria you like.

However you decide to organize your recipes, MasterCook makes it easy for you to
manage them. Each MasterCook cookbook can have up to 12,000 recipes. You could,
for instance, have one cookbook titled Low-Fat Recipes, another titled Desserts, and so
on. A good-sized cookbook may have many categories and many recipes in it, but if you
have a slower computer, you may not want your cookbook so large that it becomes
tedious to search and sort.
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Finding and Opening a Cookbook 

When you put MasterCook on your computer, you’ll find that there may be more than
one cookbook. To get to the recipes, open a cookbook. To open a cookbook, first you
need to click the word Cookbook on the navigation bar at the bottom of the screen. 
When you click Cookbook on the navigation bar you’ll see the CookBook Browser:

Viewing the Cookbooks
There are two ways to use the CookBook Browser. You can use it in Book view or Title
view. To change from one to the other, click either the Book view tab or the Title view
tab. If you have a lot of cookbooks, you may want to view your cookbooks in the Title
view.

Creating a New Cookbook 
There are many different reasons why you might want to make a new cookbook. Once
you create a cookbook, you can do all the cool things with it that MasterCook lets you
do with the preloaded cookbooks.

To c re a t e a new cookbook:

1. Click the New button on the side toolbar (or choose New Cookbook from the
File menu). The Create Cookbook dialog box appears. 

2. Type any name you like for your new cookbook. 

Cookbooks Chapter 7

Book view—You see the front cover of
the cookbook.

Title view—You see only the title of the
cookbook. 

This is the number of
recipes in the cookbook.

This is the title of
the cookbook.
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This is the cookbook you’re working with. 

If you’d like to change your cookbook’s title, type it here.

You can change the capitalization of your cookbook’s title.

In this description area you can include acknowl-
edgments, info about the author, and other valuable
tidbits you’d like to attach to this cookbook.
Information entered here will appear on your title
page when you print your Cookbook.

Customizing a Cookbook

Ready to personalize your cookbook? You can modify several different things in your
cookbook at once in the Customize Cookbook screen.  

To c u s t o m i z e a cookbook: 

1. Select the cookbook you wish to customize.
(Only single-click on the cookbook: a dou-
ble-click will open the cookbook!)

2. Click the little arrow next to the cookbook
and select Customize Cookbook (or select
Customize Cookbook from the Tools menu.)

3. The Customize Cookbook screen will appear.
See the previous page for information about
the Book Title.  

4. Click the Recipe tab to modify the look of
the recipe titles in your cookbook.

5. Click the Cover tab to modify the cook-
book’s cover.

6. Click the Page Display tab to modify the on-
screen Recipe Display of your cookbook.
(This will not affect how your recipes appear
when printed.)

The Recipe tab is selected.
Choose one of these options.
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7 . Select Apply to see how your changes are reflected. If you like it, click Done. If
not, select another option or click Done to put the dialog away.

Cookbooks Chapter 7

Hot Tip!

For best results, when using your own pictures, pick a graphic
that is the same proportion as the book (same width and height).

This is a small picture of
the cover of your

cookbook 

Choose a background from
this list if you like. 

Tile will repeat the
picture in grid form. 

Center to fit will give you
one background picture,
centered on the cover. If
the picture is not the exact
proportion, it will be
cropped.

Distort to fit will distort
the picture to file the

exact proportion of the
Cookbook. Note: this
may make your Book

cover look odd if it is a
different proportion than

the bookcover.

Ingredients and directions
can be either horizontal

or vertical.

For each of the following
options, first select the

recipe field you want to
modify. Changes will be
made only to that field. 

If you’d like to hide a field, click
hide while you have the field
selected. If you’re working with a
Kiddie Cookbook, you’ll probably
want to hide the Suggested Wine
field.

Choose how you want the
text to be justified. 

Choose the text style. You can
combine effects, except Plain
which cannot be combined. You
can even change the color of the
text! Your recipes can be as color-
ful as rainbow sherbet or as
muted as vanilla ice cream.

You can also change
the size of the text.
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Renaming / Copying / Backing Up a Cookbook

You can save a cookbook to a different disk-drive or folder with the Save Cookbook As
command in the File menu. But remember that when you do this, all the changes you
make during that computer session will be made to the new copy of your cookbook. The
old cookbook will stay unchanged.  

To s a v e a c o p y of a cookbook with a different name:

1. Choose Save Cookbook As
from the File menu. A dialog
box will appear with the name
of the cookbook you’re work-
ing on now.

2. Type a new name for the
cookbook and click the Save
button. A copy of the cook-
book will be created using
the new cookbook name. 

Moving Recipes from One Cookbook to Another
One of the wonders of having a cookbook on your computer is that you can literally rip
a page or two out of one cookbook and put it in another. Try that with your paperback
books! It doesn’t look so hot, does it? MasterCook lets you move recipes quickly and
easily from one cookbook to another.

You can move your recipes around to help you organize your recipes in the way that is
most appealing to you. There are several ways to do this, but we’ll only show you the
quickest way.

Basic Know-How

MasterCook cookbooks are stored as files. Just like all other computer programs,
your files are saved (as long as you choose Save!) so your work isn’t lost when you
turn off your computer. Word processor files are usually called documents,
spreadsheet program files are called worksheets, etc. These files reside on your
hard drive or on a floppy disk and can be copied to different directories and disks.

Hot Tip!

If you make a copy of a recipe or cook-
book and give it a very similar name,
don’t forget that you have two nearly
identical cookbooks floating around!



To m o v e recipes from one cookbook to another:

1. Click Cookbooks on the navigation bar at the bottom of the screen.
2. Double click the cookbook that contains the recipes you want to move. You are

now in the Recipe Browser.
3. Click MasterList on the navigation bar at the bottom of the screen.
2. Drag a recipe (or other item) from the MasterList to the Recipe Browser. You

can also drag one or more recipes from the Recipe Browser to a cookbook in
the MasterList.

Don’t Forget to Backup Your Cookbook!
One of the most heart-wrenching messages Sierra Tech Support hears goes something
like this, “My hard drive crashed! I just lost all my cookbook files!  Gone! Is there any
way to get it back?”

Often people lose their files because of computer hardware failures, but if you have a
backup copy on disk, you’re safe. It only takes a minute to make a backup and it’s defi-
nitely worth your time. 

To b a c k u p your MasterCook files: 

Note that these instructions assume you are saving files to the directories setup by the
program.

1. Exit MasterCook, or minimize it so its out of your way.
2. Double-click My Computer (or other name if you have renamed it).
3. Double-click the drive that you installed MasterCook to.
4. Double-click the Sierra folder.
5. Double-click the MasterCook folder.
6. Copy both the My Collection folder and the MC Tools folders to a safe location

such as a zip drive.

Don’t Like It? Deleting an Entire Cookbook
Before you delete a cookbook, you may want to make sure you have a backup copy of
it. To make a backup copy of a cookbook, see the previous section. 
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Basic Know-How

To copy the two folders (My Collection and MC Tools), click one then hold down
the CTRL key while you click the other. Both folders are now selected.



To d e l e t e a cookbook:

1. Select the cookbook you want to delete. You can select the cookbook from the
MasterList, the Cookbook Browser, or you can click the little arrow to the
upper-right of the cookbook in the Cookbook Browser and select Delete. (If you
choose this last method, you can skip the next step.)

2. Choose Delete Cookbook from the File menu. 
3. MasterCook will ask you if you want to delete the cookbook you are 

currently on. If you’re sure you want to delete that cookbook, you’ll have to tell
the computer one more time that you want to get rid of it. This is a safety fea-
ture.

4. Click Yes to delete the cookbook. The cookbook is now gone, finito, deleted.
(No, it’s not in the Recycle Bin; it’s gone.) This cannot be undone.

Closing a Cookbook

With MasterCook, you can have more than one cookbook open in its own window at the
same time. 

To c l o s e a cookbook:

1. Click Close from the File menu. 
2. If you’ve made changes to the cookbook and you haven’t saved them yet, a dia-

log box appears asking you if you want to save your changes. 
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Chapter 8 Meal Manager

This is the
MealFinder.

This is the
MasterCook

Calendar.

Click here to Add a
Menu or MealPlan

to a MealPlan or
Calendar.

Click here to Display
a selected Menu or

MealPlan.

Click the arrow to see a menu of things
you can do to each row item (Insert Row,
Delete Row, Change Row Property, etc.)

This part of the
screen will
change depend-
ing on whether
you have Menu,
MealPlan, or
Calendar 
selected. 

Chapter Eight: Meal Manager

Using MasterCook's Meal Manager

MasterCook's meal planning capabilities make it easy for you to manage family meals,
nutrition, and shopping while keeping a lid on costs. With menus and MealPlans, you
can create the perfect combination of foods for a single menu, or plan even the most
complex diet for weeks or months.

Menus and MealPlans

Basic Know How

A menu is a list of ingredients and recipes to be eaten at one meal. A
MealPlan is what you will eat for one or more days. MealPlans can include
menus, recipes, and ingredients.

MasterCook lets you group recipes and ingredients in three ways: 1) single-meal menus
and 2) MealPlans, 3) monthly calendar. You can access both the menus and MealPlans
from the Meal Manager screen:
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Using the MealFinder
MasterCook provides several menus and MealPlans to get you started. You'll find these
in the MealFinder. If you find that the list of menus and MealPlans is missing something
you like, you can easily add your own.

To o p e n a menu or MealPlan:

1.  Double-click the menu or MealPlan in the MealFinder (or select Open 
Menu or MealPlan from the File menu).

2.  You can also open a menu or MealPlan by selecting a menu or MealPlan 
you would like to open and then clicking on the Display Menu or MealPlan 
button.

Creating and Editing a New Menu

Menus are especially helpful when you're planning a meal for a special occasion or
when you want to save single meals to be used in MealPlans. MasterCook allows you to
add recipes from one or more cookbooks as well as ingredients (corn-on-the-cob, store-
bought dinner rolls, etc.) to a menu. You might want to use the MasterList to drag
recipes directly onto the menu, or use the Add To command to add recipes to menus. 

Creating a New Menu
This MasterCook feature is great for
planning a Sunday family dinner or for
pulling together a cozy dinner for one. 

To c re a t e a menu: 

1. Click Meals on the navigation bar at the bottom of the screen.
2.  Make sure that the Menus tab is highlighted. 
3. Select New Menu from the File menu (this is one of those times that the word

“menu” can be confusing).
4. Type the items you want in your menu. If you want accurate nutritional 

information for the recipes that are included in the menus, make sure to follow
one of these steps:
s Drag and drop recipes from the MasterList.
s Use the Add To icon on the side toolbar from one of the recipe screens.
s Copy and paste recipes into your menus.

Meal Manager Chapter 8

New or Improved Feature

MasterCook comes with several
menus already in place so you can
look at them for some good ideas.
You'll find these menus in the
MealFinder.
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s Use the Embed Recipe command in the File menu or in the pop-up menu.
(The pop-up menu appears when you click the arrow next to the row you
want the recipe to be in.)

5. Give your menu a title by typing it in the Title box.
6. Feel free to type notes for the menu.
7. Make sure to assign a course to your menu such as breakfast, lunch, or dinner.

By doing that, you can drag a menu into a daily MealPlan and MasterCook will
be able to place it automatically in the correct spot in the day.

8. If you have scaled the recipe using the Scale icon on the side toolbar in the
Recipe Edit window, when you include the recipe in a menu, the original 
servings are used. If you need to scale the recipe in the menu, see the 
instructions for Custom Servings

9.  Save your menu by selecting Save Menu in the File menu. 

Change Your Mind? Editing a Menu
As cooks, casual or professional, we all modify our menus to make them better. Once
you create a MasterCook Menu, you can save it and edit it later.

To e d i t an existing menu: 

1. Search the Menu tab in the
MealFinder for your menu. 

2. Double-click the menu you want
(or select a menu, then click the 
Display Menu button). 

3. Make the changes to your menu.
4. Choose Save from the File menu.

Once you save the menu, your
changes become permanent. 

5. If you wish to add to or otherwise change a menu, but want to keep the o l d
menu information, use the Save As command on the File menu. This will save
your modified menu as a new menu with a different name.

Custom Servings
When you set the number of servings in a menu, MasterCook will automatically scale
all your recipes to match the menu's servings. If you want a recipe to reflect something
different, use the Custom Servings feature. Some reasons you might want to use Custom
Servings include:

Want To Know More?

You can add a picture to a menu
the same way you add one to a
recipe. See the Adding a Picture
to a Recipe section in Chapter 11.

Chapter 8 Meal Manager
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s You want to make a recipe's original size, but want to change the number of
people it will serve. An example of this is a pie that might not easily scale
from eight servings to six. You would, of course, want to make the original
recipe size and perhaps cut it into six servings. By changing the Custom
Servings, you can get proper nutritional information for the larger pieces of
pie.

s You want to make all of a recipe, but only serve a portion of it. For exam-
ple, you are creating a menu for six, but two are vegetarian. You may decide
to either scale a meat dish to serve four or make the entire meat dish and
only serve four portions of the six, saving the remainder for leftovers. 

Custom Servings gives you the opportunity to subtract the unused servings from the
nutritional analysis, yet still allows you to add the entire recipe amount to your 
shopping list. 

To change a recipe's servings in a menu or MealPlan: 

1.  Make sure you have either a menu o r
MealPlan open in the right pane.

2.  Select a Recipe Row for which you
would like to customize the servings.

3.  Click on Set Amount.
4.  Type the new number of servings you

would like the recipe to serve. All
nutritional information will be recal-
culated for the new number of
servings.

5.  Fill in how many portions you will have of that particular recipe.
6.  For accurate shopping lists and nutritional analysis, fill in how many of the por-

tions will be served. 
7.   Click OK to exit and save changes or click Cancel to exit without saving.

Getting Organized—Creating a New MealPlan

MasterCook's MealPlans provide tremen-
dous planning capabilities. Unlike menus,
MealPlans let you organize many meals at
once so you can plan your family's shop-
ping and nutritional intake weeks—even
months—in advance. 

Hot Tip!

Using Custom Servings in a
menu or MealPlan will not
change the recipe in your
cookbook, only the servings
used in the menu or MealPlan. 

New Feature

MasterCook’s MealPlans no longer
limit you to four meals a day. This is
helpful for people whose health con-
ditions require that they eat many
small meals throughout the day. 

Meal Manager Chapter 8
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You can create a full MealPlan quickly by dragging and dropping menus straight from
the MealFinder into the MealPlan. The menus will automatically be placed in the correct
position in the daily MealPlan. For example, if you had previously chosen Breakfast as
a course for your Egg Breakfast Menu, it will automatically be placed in the Breakfast
slot. 

To c re a t e a new MealPlan: 

1. Select Meals from the navigation bar at the bottom of the screen.
2. Make sure that the MealPlan tab is highlighted. 
3. Select New MealPlan from the File Menu, or if a MealPlan is already open in

the right pane, click the New icon on the side toolbar.
4. To insert menus into your MealPlan, drag and drop menus from the MealFinder

to a day or meal.
5. To insert recipes, drag and drop recipes from the MasterList. (You can also

select Embed Recipes from the File Menu or click the arrow to the left of the
numbered row buttons and select Embed Recipe from the pop-up menu). 

6. Type in ingredients, making sure the Row Property is set to Ingredient. To do
this, click the small arrow to the left of the numbered row button and select
Ingredient Property from the pop-up menu. 

7. Once you have added an item into a row,
you'll notice that as you click outside of
a row, a new row will be created so that
you can type in additional information. 

8. If you would like, add a time to each
meal in the Time column.

9. Give your MealPlan a title by typing it
into the Title box.

10. Save your MealPlan by selecting Save
from the File menu. 

Making it Better—Editing a MealPlan
After you've created a MealPlan, modifying it is easy. Do you want to move the
Linguini and Caesar Salad dinner to Friday instead of Sunday? You can easily drag and
drop menus, recipes or ingredients within a MealPlan. 

Basic Know-How

Whenever you want to 
create another new
MealPlan, you can click the
New MealPlan icon on the
side toolbar. 

Chapter 8 Meal Manager



To e d i t an existing MealPlan: 

1. Locate the MealPlan in the MealFinder and click it (or double-click a MealPlan
in the MasterList). 

2. Make your changes to the MealPlan.
3. Delete an item from the MealPlan by selecting it and clicking the DELETE key.
4. Delete a row from the MealPlan by selecting Delete Row from the 

Edit menu.
5. Save your changes by choosing Save MealPlan from the File menu. Once you

save the MealPlan, your changes become permanent. 
6. If you need to add or change a MealPlan but want to keep the old 

information as its own MealPlan, select the Save MealPlan As command f r o m
the File menu to save your modified MealPlan under a different name. 

Row Properties
MealPlans and menus include many of the same screen elements that the Recipe Editor
contains. For example, MealPlans and menus contain row properties that indicate
whether the row contains an Ingredient, Recipe, Text, or Subtitle. You can change these
row properties the same way you do in the Recipe Editor.
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Add a menu or
MealPlan to the

MealPlan by dragging
and dropping it to the

appropriate day.

Double click on a
MealPlan to view it in

the right pane.

Click on this Arrow to
insert a new meal
such as Brunch or
Afternoon Snack.

Nutritionally analyze
your MealPlan.

Hot Tip!

If you try to add a recipe or menu to a MealPlan and the recipe or menu 
d o e s n ' t have a course assigned to it, MasterCook will remind you to assign a
course to the recipe or menu. This way, MasterCook will know where to place
the meal during the day.

Meal Manager Chapter 8
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To change a row pro p e rt y:

1. Click the arrow that is to the left of the row number button.
2. Select a row property.
3. You will note that either a bolded I, R, T or S will be placed in the Row

Property column. These indicate whether a row property is an Ingredient,
Recipe, Text or a Subtitle respectively.

4. You can change a row property either before or after you have placed informa-
tion in a row.

It is important to specify the property of a row so that MasterCook will know how to
nutritionally analyze the row. If a row is an Ingredient, MasterCook will look in the
Ingredient database for the nutritional information. If a row is specified to be a recipe,
MasterCook will know where to look for nutritional information.

See the section in this chapter on “Creating a New Menu” to see how to embed a recipe
so that MasterCook will know how to find nutritional information. If a row is specified
to be text or a subtitle, MasterCook will not try to nutritionally analyze the row.
Including a subtitle in your menu will allow you to do complex searches for menus that
include a certain subtitle such as “Appetizer” or “Salad.”

Using MasterCook's Calendar 

The MasterCook Calendar works just like any other electronic calendar you've seen.
You can scroll through the days, weeks, and months by clicking the arrows. 

Click here to scroll
forward a month.

Click here to scroll
forward a week.

Click here to scroll
back a week.

Click here to scroll
back a month.

Bolded dates indicate
that information is
included in these

days.

Double click on a date to
view that day’s MealPlan.

Click here to view the calen-
dar in the right pane.

ingredient text embedded recipe        subtitle

Chapter 8 Meal Manager
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When you click the Display Calendar button, you'll see a larger view of the calendar
displayed on the right side of the screen. You will then be able to drag and drop days
from the larger view of the calendar to the smaller view. This will copy a day from the
large calendar and paste it into the small view. For example, after creating a successful
week of menus in September, you might want to drag the week to the small calendar,
which has been changed to October.

You can also drag and drop days within the large view of the calendar. This will cut and
paste days (move them) rather than copy and paste them.

Viewing the Calendar
There are two different ways to view the calendar–monthly and weekly.

Weekly View

Monthly View

Here the calendar is small and
works as a quick navigation. 

If a date appears bolded, that
means that a menu, MealPlan, or

other item is assigned to it.

Click the
Month 
button to
view the
Calendar in
Monthly
View.

Double-click a day to see it in a
Weekly view.

Click the Week button to see a
week's worth of the calendar 

at a time. 

Double click on a day to see it in Weekly View.

Move the
Calendar
one week at
a time. 

Move the
Calendar
forward four
weeks at a
time.Move Information from one day

to another by dragging days.

Drag and drop MealPlans and
menus into a day in the 

calendar.

Meal Manager Chapter 8
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You will note that the Weekly view looks extremely similar to a saved MealPlan. Here
are a few differences to help you avoid confusion:

1. At the top of the right pane, the Weekly view of the calendar will have a date,
whereas a MealPlan selected from the MealFinder will have something similar
to “Week 1 of  2” instead of a date.

2. If you are in the Weekly view of the calendar, you will be able to click the
Monthly view button. This is not available when viewing a saved MealPlan. 

3. Saved MealPlans can have titles that are saved in your MealFinder list, whereas
a Weekly view of the calendar has no title.

You can get a good grasp on your meal planning in either the Weekly view or the
Monthly view of the calendar. Both ways of viewing have their own benefits. The calen-
dar is a familiar way of viewing things, but it only indicates meals that are filled in, not
the contents of those meals. The Weekly view gives you a list of what foods you've
planned, allowing more room for the recipe titles as well as notes.

Hot Tip!

You can change which day is the first the day of the
week by selecting Preferences in the File menu.  Use
the Meals tab on the Preference window to select
the day of the week you want to use.

Chapter 8 Meal Manager
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Chapter 9 Favorites

Click one of the tabs to select a
different category of Favorites. 

These are the
items you’ve
put in this
Favorites list.
Double-click
an item to
open it.

This icon tells you that the recipe
has a picture attached to it.

Click here to
remove a recipe,

menu or other
item from your
Favorites list.

You can go to a
specific item by

typing its title here
and clicking the

Go button or
pressing ENTER.

This shows you
the total number of

recipes in this list
of Favorites.

You can sort your list of favorite
recipes many ways.

Scroll down
the list to see
the rest of
your list.

This is a
description of
the recipe that
is currently
selected.

Chapter Nine: Favorites

Putting All Your Favorites in One Nifty Place

Do you have a spot where you put all your favorite recipes? Even if you’re highly orga-
nized, you’ll probably find that some recipes are still stuck in the back of one cookbook,
while others are in a recipe file, while others…where did they go? 

Organizing your favorite recipes is so easy in MasterCook that it’s highly unlikely that
you’ll be able to lose any. The Favorites is simply a list of items from different areas of
MasterCook. While you’re working with your MasterCook Favorites, it’s easy to play
with them just like you do recipes in other cookbooks.

Here are some of the great things you can access while in the Favorites screen: recipes,
menus, MealPlans, shopping, search, and tips.



Adding to Your Favorites
If you see a recipe in MasterCook that you want to come back to later, put a sticky note
on your computer screen while you’re looking at the recipe. Just kidding! That’s actual-
ly how many cooks bookmark their favorite recipes: it’s messy and the sticky-note or
paper clip bookmarks often fall off. 

MasterCook makes it so much easier. Instead of just marking the recipe, you can add it
to your Favorites. MasterCook helps you organize your recipes, menus, etc. all in one
place.

To a d d to your Favorites:

1.  While you’re browsing through recipes, menus, MealPlans, 
shopping lists, searches, and even tips, you can click the arrow next to the Add
To icon on the side toolbar.

2.  At this point, you’ll see a pop-up menu with a list of items you can add to. Now
select Favorites.

3.  That’s it! Your recipe, menu, MealPlan, shopping list, search, or tip has been
added to favorites. 

Sorting Your Favorites
One feature that makes the Favorites so convenient is that it alphabetically sorts your
recipes for you.

To s o rt a list: 

1. Click the Sort By box.
2.  Select the criteria to sort by.
3.  Voila! Your list is sorted.

Opening a Favorite
Want to look at a recipe you have in Favorites? 
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Hot Tip!

You’ll never lose your work if you remember to make regular back-ups!

Chapter 9 Favorites



To o p e n a Favorite: 

1.  Click Favorites on the navigation bar at the bottom of the screen.
2. Find the item you want to open by selecting the correct file (recipes, menus,

etc.). Use the scroll bar to view the whole list. 
3.  Double-click the item name (or select Open in the File menu).
4.  (Or enter the title of what you want to open and click the Go button.)
5. The view will change to show the item you want to open.

Removing a Favorite
What if you find out that one of your
favorite recipes isn’t so great after
all? You can simply remove it from
your Favorites list without losing the
recipe entirely. (The recipe will stay
in the cookbook where you originally
got it.) This also applies to menus,
MealPlans, and all the other items
you can find in your Favorites.

To re m o v e a Favorite:

1.  Select the Favorite item.
2.  Click the Remove button. 
3.  Click OK if you really do want to remove the item.
4.  The recipe (or other item) will be removed from Favorites, but will stay in its

original location (in another cookbook or elsewhere).
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Computer Whiz!

Remember to right-click anywhere and
everywhere to have access to a list of
common tasks available for that 
particular screen. 
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Chapter Ten: Shopping

How a MasterCook Shopping List Saves You Time

Do you know what you want to cook, but don’t have time to do the shopping? Make it
easy: print out a list and give it to a family member who’s kind enough to do the shop-
ping for you. Even if you’re doing the shopping yourself, it’s a huge help to have an
organized list including everything you need. Also, as home grocery shopping becomes
more popular you’ll be able to fax or e-mail your grocery list to the store and have them
deliver.

Creating a Shopping List

With MasterCook, you can make an organized shopping list for a single recipe, a group of
recipes, a menu, an entire MealPlan, or for the basic items you purchase regularly. You can
m e rge your Shopping List with your Pantry so that if you already have an ingredient, you
w o n ’t end up buying more of it. You can edit the list to include advertised sale items,
coupons you need to use, or items you want to pick up for fun. To top it all off, you can
also organize your list several different ways to find everything.

Your First Basic Shopping List
Wouldn’t it be great to have a quick shopping list that included everything you typically
buy every week? We’ve included a Basic Shopping List so you can get started with the
MasterCook shopping feature right away.

To o p e n a basic shopping list:

1.  Click Shopping on the navigation bar at the bottom of the screen.
2.  The Basic Shopping List may appear. (If it doesn’t appear, select it from the text

box in the upper left corner. Click the arrow and select Basic Shopping List.)
3.  You can edit the list until you have a shopping list that works for you. To learn

more about editing your shopping list, read on… 

Creating a New Shopping List
You may want to start from scratch for your first shopping list experience rather than
using the Basic Shopping List template described in the last set of instructions. Making
a new shopping list is something that you’ll do quite often as you become an experi-
enced MasterCook shopper.



83

Click here to have
immediate access
to your pantry.

Right-click a
row in either

the Shopping
List or Pantry

screen for
quick access to

a convenient
list of options

(Cut Row, Copy
Row, etc.).

Select the shop-
ping list you want
to work on.

If there is a √ here, that means you need to buy the
ingredient. If there is no √, you already have the
ingredient and don’t need to buy it this time.

To c re a t e a n e w shopping list:

1.  Click Shopping on the navigation bar at the bottom of the screen.

2.  Select New Shopping List from the File menu (or click the New icon on the
side toolbar).

3.  Begin adding items to the
shopping list, typing as you
would in a word processing
program.

4.  Press TAB to go from col-
umn to column.

5.  Note that it isn’t necessary
to fill in all the blanks. 

6. When you have finished, you can save your shopping list for the next time you
need it by selecting Save from the File menu. 

7. If you’d like to print a copy of the shopping list now, select Publish from the
File menu (or click the Publish icon on the side toolbar).  

New or Improved Feature

From the Publish Shopping List
window, you will be able to change
the font size if you find the text
is too small.

Shopping Chapter 10
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Adding a Recipe to a Shopping List
One quick and common way to do a week’s shopping is to use your Basic Items
Shopping List and add a few recipes to it. Adding a recipe to a shopping list is so
easy…

To a d d a recipe, menu, or MealPlan to the last shopping list you had open: 

1. While in the recipe, menu, or MealPlan you’d like to add, click the arrow next
to the Add To icon in the side toolbar.

2. Select Shopping List from the pop-up menu that appears. 
3. The recipe, menu, or MealPlan you were in will automatically be added and

saved to the last shopping list you had open. 

If you’re not sure which shopping list you want to add your recipe, menu, or MealPlan
to, follow these instructions.

To a d d a recipe, menu, or MealPlan to any shopping list:

1.  When you have the recipe, menu, or MealPlan you want to shop for open, click
the Add To icon on the side toolbar.

2.   From the dialog that appears, select Shopping List.
3.  Now choose the shopping list to which you want to add the recipe, menu, or

MealPlan.
4. Click the Add button to add the recipe, menu, or MealPlan to the shopping list.

When you do this, the ingredients from your recipe, menu, or MealPlan are
added to the shopping list and the shopping list is saved.

Combining Ingredients 
When you add individual items to a shopping list, you may run into some duplication.
For example, maybe you have a shopping list that already has a bunch of ingredients
listed (for recipes you’re planning on making this week) and you add a few more ingre-
dients. Some of these ingredients may be duplicates, such as celery for the Summer
Soup recipe and celery for snacking. So when you’re adding extra ingredients, it’s good
to click the Combine Ingredients button before printing, editing, or saving the shopping
list. 

Editing a Shopping List

You’ll probably need to edit a shopping list occasionally, especially if you are including
sale information from your favorite grocery store, coupons you have clipped, or unique
items. 
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Basic Editing
There are many types of editing you’ll probably want to do, such as add a miscellaneous
food or delete items that you don’t need.

To add a new item to a shopping list:

1. Click on a cell in a blank row.
2. Start typing the ingredient you want to add. Press TAB to go from one column

to the next until you have added all of the information you need.
3. Click the Combine button if you think the item may already be in your list.

]

To i n s e rt a row in the middle of a shopping list:

1.  Click on the row directly beneath where you want to insert a new row.
2.  Select Insert Row from the Edit menu (or right-click a numbered button and

select Insert Row).
3.  A blank row will be inserted directly above where you had your cursor.

To e d i t an item in a  shopping list:

1. Click in the cell you want to change or edit. 
2. Select the text you want to change, and type the replacement text as you would

in a word processing program.

To re m o v e i t e m s from a shopping list: 

1. Click the number
button(s) of the row(s)
that you want to delete. 

2. Choose Delete Row(s)
from the Edit menu (or
click the DELETE key).

Computer Whiz!

Remember that nearly all editing tasks can be accomplished quickly by
right-clicking on an ingredient row. A pull down menu appears to help
you do what you need to do: cut row, copy row, insert row, paste row,
and delete row. 

Computer Whiz!

You can also right-click a number
button and select Delete Row.

Shopping Chapter 10
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As you work with the MasterCook Shopping List feature, you may find that certain
columns aren’t pertinent to your style of shopping. For example, you may not have time
to keep track of the costs of individual ingredients so you won’t need an empty Cost
column appearing in your printed shopping lists. You can choose to hide that column. 

To h i d e a column in a shopping list: 

1. While in a shopping list, select
Hide from the Edit menu.

2. From the Hide menu, select the
title of the column that you wish
to hide. A checkmark will be
placed next to the 
hidden item.

To u n h i d e a column in a shopping list: 

1. While in a shopping list, select Hide from the Edit menu.
2. Select the title of the column that you wish to see again. The checkmark will be

removed from the item.

You can also exclude a particular item on a shopping list. “Excluding” an item means
that, while you want to keep this item on this shopping list for future use, you don’t
want it printed on this particular shopping list. 

To e x c l u d e an item from a shopping list: 

1. Click the checkbox between the number button and Item name.
2. When the checkbox is blank, it will not be printed on your shopping list, but

will remain on your shopping list.

3. When you need to include the item again on your printed shopping list, click on
the checkbox again. An √ in the checkbox indicates that you need to buy that
item and it will be printed on your shopping list.

Computer Whiz!

Note that you can also right-click
on a button at the top of one of
the columns and select Hide.

This item will not be printed on your shopping list.

This item will be printed on your shopping list.
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Here are several other ways to edit the items in your shopping list.

To c u t items from a shopping list:

1. Click the number button(s) of the item row(s) that you want to cut from the
shopping list.

2. Choose Cut Row(s) from the Edit menu. These rows will be stored on the
Clipboard and you can paste them elsewhere.

To c o p y shopping list items to the Clipboard: 

1. Click the number button(s) of the
item row(s) you want to copy. To
select a whole group of items, hold
down the SHIFT key and click the
number buttons of the first and last
item row(s) you want to select.

2. Choose Copy from the Edit menu. 
The selected items remain where 
they are and they are copied to the
Clipboard.

New or Improved Feature

Select the items you need to buy (rather than selecting items you don’t need
to buy as in MasterCook 4.0). You can sort your list by clicking the Need button
in the upper-left corner. The first time you click this button, the shopping list
will be sorted with needed items at the top (those with an √) and unneeded
items at the bottom of the list. Click again to “flip” the list so the unneeded
items are listed at the top. 

Basic Know-How

Remember that cutting an item is different than deleting or removing.
When you cut something, it’s deleted from its current location and put
on the Clipboard, ready for you to paste somewhere else.

Computer Whiz!

You can usually drag and drop
whatever you need to wherever
you want it. Try it! It’s quicker.
Click the row button to select it
and drag it wherever you want.

Shopping Chapter 10
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To p a s t e items into the shopping list: 

1. Click the place in the shopping list where you wish to paste the Clipboard 
contents. 

2. Choose Paste from the Edit menu. The item(s) on the Clipboard will be inserted
in the shopping list in front of the cursor.

To move an item in the shopping list: 

1.  Click the row number of the item you want to move. 
2.  Drag and drop it to where you want it. If you need to move it to a different

shopping list or another area in MasterCook, open a separate window by select-
ing New Window from the File menu then drag the row(s) to the other shopping
list.

Sorting a Shopping List
Sort your shopping list by clicking on the button at the top of each row. You can sort
several ways.

s Click the Need button to have the
items on the list sorted so you see
the items you need to buy first.
Click again to “flip” the list with
unneeded items listed at the top.

s Sort by Item to have items sorted
alphabetically by their actual name. For example, “diced apples” in a recipe
would be listed and sorted as “apples.”

s Unless you choose a different way to sort your list, it will automatically be sort-
ed by Store Location (all Dairy items will be listed together, etc.).

s You can sort by Recipe to see all the ingredients for each recipe grouped
together.

Hot Tip!

Remember you can hide any one
of these columns if you don’t
want to see it.

Hot Tip!

When you cut, copy, or delete an ingredient, you’ll want to select the
whole row, not just a part of it. Click on the ingredient’s row number
button to select the whole row. 
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s You may want to sort your shopping list by Cost to see which items are least
expensive.

s You may want to sort by Coupon to see which items you already have a coupon
for and which items could still use one. 

Could it get any more flexible and efficient? If you think so, e-mail us! (You can e-mail
us through our Website at www.sierrahome.com/cooking)

Combining Shopping Lists
Say you just made a shopping list from a new menu. You can add your Basic Items
shopping list to it so you can purchase everything you need in one trip. 

To add all items from one shopping list to another:

1.  While in a shopping list, click the arrow in the text box to the right of the words
Combine Shopping List.

2.  Select the shopping list you want to add to the shopping list that you 
currently have open.

3.  The items on the shopping list shown in the text box will be added to the shop-
ping list you are currently working on.

Using Your Pantry to Make an Accurate Shopping List

MasterCook has added a great new feature–a Pantry. The main purpose of a pantry is to
have food on hand when you need it. If you don’t manage your pantry well, you will
end up throwing away a great deal of food because it is old or spoiled. If you manage
your pantry well, you will always have your staple foods in stock and will rarely do last-
minute grocery store trips for anything except fresh foods. 

Hot Tip!

When you combine two lists, you are essentially adding all the items from
List A (the list shown in the Combine Shopping List text box) to List B
(the shopping list you currently have open). It’s like you’ve copied and
pasted the information from List A to List B. In the end, List B is a big,
happy list ready for you to take to the store and List A remains
unchanged, ready for you to use it again next time. 

Shopping Chapter 10
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Creating and Editing Your Pantry
Ready to get going? Remember that when you create a pantry, include all your food
items, even if they aren’t in a formal pantry room or closet. You can store your pantry
items anywhere, including the spice drawer, kitchen cupboards, fridge, and freezer. They
are all part of your food supplies!

To c re a t e a pantry list: 

1.  Click Shopping on the navigation bar at the bottom of the screen.
2.  Click the Pantry tab.
3.  Select a pantry from the list or select the New icon on the side toolbar to create a 

new pantry.
4.  Type the information for each item in your pantry, pressing the TAB key to go

from one column to the next.
5.  When you have finished, click Save on the File menu.

The pantry works very similar to the shopping list. You can edit your pantry items as
you would your shopping list items (see editing information previous in this chapter). 

Click the number
button to select
the whole row.

If you used up an
item in your

pantry, click on
this box and an √
will appear. When
you purchase the

item and replenish
your supply, click
on the √ to make

it disappear.

Here is the name
of your pantry.

Include the 
purchase and its
Use By date. 

Include the
amount you have
and what unit it’s
measured in.

Also include the
item’s location. 



You can hide particular columns in your pantry. For example, you may not want to see
the Location column. You can either right-click the Location button and select Hide or
you can select Hide from the Edit menu and choose which column you want to hide. T h e
Location column (or any other column you choose) will not appear when you print your
p a n t r y. More space will be given to the other columns instead. You can also sort the
columns just like in the Shopping List.

Merging Your Pantry and Shopping List
When you click the Merge button in either the Shopping List screen or the Pantry
screen, MasterCook merges your pantry into your shopping list. Here’s what happens
when you merge:

1.  When you are in the Shopping List and select the Merge button, MasterCook
looks for items that you already have in your pantry and removes the checkmark
from your shopping list so it won’t print.

2.  When you are in the Pantry and select the Merge button, MasterCook puts all
the things that you’ve listed as “needed” (marked with an √) in your pantry and
puts them on your shopping list.

Figuring Costs

One way to help keep your budget under control is to use the Cost column in the shop-
ping list screen. You can figure the approximate cost of your shopping trip before setting
foot in the store. 

You might wonder why we didn’t include the costs for you. Well… costs can vary dras-
tically depending on the growing season, regional cost differences, store sales, and how
many coupons you have stuffed in your pocket. Since there is such a large variation
prices, we didn’t even attempt to include cost values. 
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New Feature

The Merge command is available in either Pantry or Shopping view; both buttons
complete the same action. They either add or subtract needed items from your
shopping list based on what is in your pantry. If you already have a particular item
in your pantry, it will remove the √ in the Need column for that particular item
from your shopping list. If there is an item in your pantry marked as needed (it
has an √ by its row number) that item will be added to your shopping list.

Shopping Chapter 10



So, take a minute to enter the approximate prices of the food items. If you are interested
in calculating costs, this can be a small time investment that may help you be more
aware of how much money you’re going to be spending on groceries.

The Cost Column
If you want to add the cost of an ingredient to the Ingredient List so it will always be
available in recipes, menus, MealPlans and shopping lists, follow these steps.

To edit an ingredient’s c o s t while in the I n g redients List:

1.  Select Ingredient List from the Tools menu.
2.  Select the ingredient from the Ingredient list in the left pane (or click the New

button to create a new ingredient).
3.  In the Ingredient List window, select the More Info tab. 
4.  Enter the cost, amount, and unit. For example, $1.49 per 12 tortillas.

To add or edit an ingredient’s c o s t while in a Shopping List: 

1.  While in a shopping list, click in the cost cell of the item you want to either give
a cost value or edit its existing cost value. 

2.  Type in the approximate cost.
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Want To Know More?

You can also use the Analyze Cost feature in MasterCook to calculate the cost
per serving, cost per recipe, or per menu. To find out about the Analyze Cost
feature in MasterCook, see Chapter 14, “Using the Tools Menu and
Preferences.”

New Feature

If you want more room in the Coupon column (or any other column), you can resize
the column by placing your cursor on either the left or right side of the Cost 
button. When the cursor changes to a split bar cursor, hold down the mouse and
drag the column to the size you want. 



The Coupon Column
The Coupon column is a place to note the savings you’d like to make on your shopping
trip. Feel free to include any other notes you’d like! Note that the numbers (or other
information) listed in the Coupon column won’t be subtracted from the Total Cost. 

Saving and Deleting Shopping Lists

Saving Your Shopping List 
When you make a shopping list, you’ll probably want to save it so you can easily re-
open it and use it later.

To save a shopping list: 

1.  Choose Save Shopping List from
the File menu. 

2.  If you’ve already saved this shop-
ping list, it will be resaved with the
new changes. If you haven’t saved
this shopping list yet, MasterCook
will ask you to name the list.

3.  Check that the list will be saved
with the correct name. 

4.  Click Save.

Deleting Old Shopping Lists
Maybe you’ve gone crazy the last month saving new shopping lists that you know
you’ll only use once. You can easily delete some of these. 

To d e l e t e a shopping list: 

1.  Make sure you are in the shopping list you would like to delete. 
2.  Select Delete Shopping List from the File menu. 
3.  MasterCook asks you if you are sure you want to delete this shopping list. Click

Yes if you’re sure.
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Hot Tip!

If you need to save the 
shopping list to a different
area or under a different name
and still leave the old shopping
list intact, select Save As and 
select the new location and/or
type in the new name.

Shopping Chapter 10



94

Chapter 10 Shopping



TIPS



Chapter Eleven: Tips

Tips and Glossary

The MasterCook Tips and Glossary provides you with immediate access to 
definitions for over 1,700 of the most commonly used cooking and food terms. 

Need to know a little more about cauliflower? Select it in Tips and Glossary and you’ll
find out:

s why it’s called cauliflower,
s what it looks like, 
s the many variations of cauliflower that can be grown, 
s the many different ways it can be prepared for cooking, 
s what to look for when buying a healthy head of cauliflower,
s how long it will probably last in the refrigerator, and 
s how to trim it before using it in a recipe. 

You can also find out  in-depth information about cooking terms such as: what’s a bain
marie? Look it up and you’ll find out that it’s a French term for a double-boiler.
MasterCook’s Tips and Glossary feature helps you find all sorts of information that will
enhance both your knowledge and your cooking skills. 
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Click the arrow
here to see the

different cate-
gories you can

search.

Type a word
you’d like to 

look up.

The term you
currently have
selected is
shown here.

Scroll down to
see the whole
description (if
needed).

Use these but-
tons to go to the
next item or 
previous item in
the list. 

Sort the list.
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Click here to begin 
playing the video.

Here is the text that is 
spoken during the video.

In the Tips and Glossary you’ll see that the information is organized according to specif-
ic categories. Some of the categories are: Cooking Terms, Equipment, Safety,
Ingredients, Nutrition, How To, Wines and Spirits, and of course All (so you can look
through all the categories at once).  

To find a term in the Tips and Glossary: 

1. Click Tips on the navigation bar at the bottom of the screen.
2. Click the arrow to the right of the Category box to Select a Category.
3. Either type the word you are searching for or browse through the list of items in

the list. 
4.   If you’d like to sort the items in the list, click Sort By and choose a method of

sorting.
5. When you select a term (click on it so it is highlighted) you will see the term’s

definition to the right. 

While browsing through the Tips and Glossary, you’ll see that each item in the list has
an icon to the left of it. This icon tells you whether the item has a picture or video with
it.

Video Tips
MasterCook also offers you Video Tips integrated into the Tips and Glossary list. The
Video Tips are demonstrated by professional chefs so it’s like having an expert on-call
in your kitchen. 

Tips Chapter 11
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Chapter Twelve: Working with Your Recipes 

MasterCook Recipes

Recipes are truly at the heart of cooking. They are the instructions to creating tried and
true culinary delights. MasterCook can help you organize your recipes for maximum
speed of use.

There are many different cookbooks in the MasterCook collection. If you owned them
all you would have well over 8,000 quality recipes. Add to that all the recipes you can
get from the MasterCook Recipe Exchange mailing list, the Recipe Post on Sierra
Home’s cooking site, and other places on the Web, and you’ll quickly join the ranks of
MasterCook recipe collectors around the world. 

Recipe Browser, Recipe Display, and Recipe Edit
There are three important areas where you can see and work with your recipes: in the
Recipe Browser, Recipe Display, and Recipe Edit. 

When you are browsing for something to make for dinner, you’ll probably find
that the Recipe Browser is a great way to “flip” through a cookbook. The
Recipe Browser shows the title and some basic information about each recipe.

If you see a recipe you like and want more information about it, you can simply double-
click it to open the recipe. You can access the Recipe Browser many ways; one is to
click a cookbook in the Cookbook Browser. Another way is to click the Recipe Browser
icon in the side toolbar.

Recipe Browser
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When you want to view your recipe in a customizable format, look at it in
Recipe Display. There are many ways you can get to Recipe Display. Often,
when you double-click a recipe in the Recipe Browser, the MasterList or else-

where, the recipe opens in Recipe Display mode. If you want to manually switch a
selected or open recipe to Recipe Display, you can click the Recipe Display icon on the
side toolbar.

When you need to change information in a recipe, you’ll need to view the
recipe i n When you are in Recipe Edit you can edit ingredients, specific direc-
tions, ratings, source, title, and many other items. To view a recipe in Recipe

Edit, first select (from the MasterList or elsewhere) or open the recipe you want to edit.
Click the Recipe Edit icon on the side toolbar and you’re ready to go! 

Recipe Display

Recipe Edit

Working with Your Recipes Chapter 12
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Recipe Browser

MasterCook’s Recipe Browser is a convenient tool that allows you to look at the vital
information of several recipes on-screen at the same time. It allows you to “skim” your
cookbook and stop only when you see a recipe you want to view. You can choose two
different ways to look at your recipes:

You can view by Picture…...                      or you can view by Title.

Picture mode shows the recipe’s picture if one is available. Title mode gives you the 
same information without the picture, so more recipes fit on the screen at one time. 

Finding the Recipes You Need
Along with the MasterList, the Search feature, and others, the Recipe Browser is just
one of the many tools you can use to find the recipes you need. Whether looking for
specific recipes or just browsing, you’ll find that each MasterCook feature has it’s own
benefits. Choose what works best for you. 

s Scroll through the MasterList. You can choose to look at the MasterList By
Type or By History (the items you looked at most recently). 

Want To Know More?

To learn more about the Recipe Browser, see Chapter 15, “Using
the Side Toolbar.”



103

s If you want to view recipes, select Open Recipe from the File menu. (This
works best if you already know what you are looking for.)

s If you’re looking for a recipe with a specific ingredient or type of ingredient, use
the Search feature on the navigation bar. Search can help you find nearly any-
thing in MasterCook.  

s One of the most natural ways to open a recipe is to go to a cookbook (click
Cookbook on the navigation bar) and double-click the cookbook you’d like to
look in. You’re now in the Recipe Browser where you can view several recipes
on-screen at a time. The Recipe Browser will give you a few more details than
the MasterList (description and picture) and it is a fast way to browse through
all the recipes in a particular cookbook.

s If you know the name of the recipe, type the name in the Go To field in the
Recipe Browser. Even if you only remember the first word in the n a m e ,
MasterCook will move the recipe selection to keep up with the letters you type.

When you have found a recipe you want to view, there are many ways you can open
that recipe. Here are four easy ways:

s Double-click the recipe.
s While the recipe you want to see is selected, click the Recipe Display icon on

the side toolbar to view the recipe.
s While the recipe you want to see is selected, click the Recipe Edit icon on the

side toolbar to change the recipe information.
s While the recipe you want to see is selected, choose “Open Recipe” from the

File menu.

Copying, and Pasting Entire Recipes
The Recipe Browser and MasterList make it easy for you to move recipes around in
your MasterCook files. MasterCook lets you move entire recipes using cut, copy, and
paste commands. 

To c o p y a recipe: 

1. Select the recipe you want to copy from the Recipe Browser, the MasterList,
Search, or Favorites.

2. Choose Copy Selected Recipe(s) from the Edit menu
3. The recipe is copied onto your computer’s clipboard; the original recipe is unaf-

fected. 
4. You can now paste the recipe into a different cookbook or a different 

program.

Working with Your Recipes Chapter 12
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To p a s t e a recipe: 

Note that if there isn’t any information on your computer’s clipboard (if you haven’t
copied or cut anything yet) then the Paste command won’t be available. 

1. Go to the cookbook where you would like to paste your recipe. You can also be
in the Recipe Browser, Favorites, Search, the MasterList, or anywhere that you
find a list of recipes.

2. Choose Paste Recipe(s) from the Edit menu.

Dragging and Dropping Entire Recipes
As you probably know, dragging and dropping is one of the quickest ways to move
information around on-screen. There are many ways you can drag and drop entire
recipes.
Select a recipe from: 
s The Recipe Browser, MasterList, or any other area of MasterCook where you

can select a recipe name.

Drag the recipe to:   
s The Recipe Browser, Favorites, MasterList, or any other area of MasterCook

where you can drop a recipe. You can also drag the recipe to another software pro-
g r a m (such as Microsoft Word) or your desktop. To drag a recipe to another pro-
gram you will need to have both MasterCook and the other program open on-
screen at the same time.

Hot Tip!

If you copy and paste a recipe to the same cookbook so you have the
same recipe twice, MasterCook will automatically open a File Save As
window where you provide a new name for the recipe being copied.  This
is a safety feature that will prevent the new recipe from copying over
the original recipe.
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Recipe Display

When you find a recipe you want to look at more closely, select the recipe and click the
Recipe Display icon on the side toolbar. You’ll see the recipe in Recipe Display with
only the information you want displayed.

You can customize the look of Recipe Display by selecting Customize Cookbook in the
Tools menu. 

Adding a Picture to a Recipe
It’s hard to get excited about making a new recipe if you can’t see how good it’s going
to look. A recipe such as “Ravioli di Zucchine e Gamberi” may sound slightly appeal-
ing, but if you could see the picture of shrimp, zucchini, and tomatoes piled on top of
plump ravioli, then you might start to salivate. 

MasterCook lets you easily add your own digitized photos. This allows you to include
the important photos that help you visualize how the recipe will look when complete.
This is particularly helpful for foods that require specific or elaborate arrangement.
Some examples of this are: a layered salad, a cake with a specific design, or any recipe
with ingredients that are “arranged” rather than combined.

To insert a p i c t u re into a recipe: 

Before you do these steps, you’ll need to get your picture into a digital format (by scan -
ning or otherwise) and save it to disk or to your hard drive. Many photo-processing
shops offer options that will convert your photos into a digital format at the time of pro -
cessing. Check with your photo-processing retailer.

Want To Know More?

For more information about Customizing Recipe Display, see
Chapter 6, “Cookbooks.”

Working with Your Recipes Chapter 12
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1. Open the recipe you want to add a picture to. 
2. Make sure the recipe is in Recipe Edit by clicking on the Recipe Edit icon on

the side toolbar.

3. Click the little arrow in the corner of the picture area.
4. Select Insert Picture or Video.
5. An “Open” dialog box will appear showing only the files that are in a r e a d a b l e

format. MasterCook has the ability to use many different graphical formats such
as .bmp, .pict, .jpg, .png, .psd, and more.

6. Select the picture file you want to insert.
7. Click the OK button. 
8. Athumbnail (small preview) of the picture appears at the upper-right corner of the

recipe window in Recipe Edit. 

While in Recipe Edit, you will only see a thumbnail of the picture you just inserted.
Switch to Recipe Display to see how the picture will be shown at a larger size. In all
other areas of MasterCook, an icon or other marker will indicate that a picture is
attached to that particular recipe.

Click here to add a
picture.

Recipe Edit with no
picture available.
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You can remove a picture from a recipe for whatever reason. Maybe you want to
remove the picture and insert a video clip instead?

To re m o v e a p i c t u re from a recipe:

1. While in Recipe Edit, click on the small arrow to the side of the recipe.
2. Select Remove from the pop-up menu.

Adding a Video to a Recipe
In this latest version of MasterCook, you can add your own videos to your recipes! So,
if you want to try it, videotape a short, specific segment such as how to cut the air vents
in the top of a pie crust just the way your mother made them or how to make homemade
spaghetti or fettuccini.

Once you have your video, convert it to .mov (Quicktime) or .avi format in another pro-
gram so you can put it in your MasterCook recipes. If you have the capability, do this
yourself. If not, you can probably find a high-tech copy shop that can do it for you.

To add videos to your recipes:

1. Go to the recipe you want to add the video to. 
2. Make sure the recipe is in Recipe Edit. Click the Recipe Edit icon on the side

toolbar if needed. 
3. Click the little arrow in the corner of the picture area. 

Hot Tip!

Displaying large pictures may take up a significant amount of memory.
Having several recipes with large pictures open at the same time may
slow down your computer. If MasterCook seems to be bogged down, try
closing a few windows that have recipes with pictures in them.

New Feature

MasterCook can now read many different formats such as .bmp, .jpg,
.png, .pict, and others. MasterCook cannot read .gif files, which are
typically used for pictures transferred on the Web. These pictures will
need to be converted into an acceptable format before you can insert
them into MasterCook recipes.

Working with Your Recipes Chapter 12
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4. Select Insert Picture or Video from the pop-up menu.
5. An “Open” dialog box will appear showing only the items that are in a readable

format.
6. Find the video file you want to insert and select it.
7. Click the OK button. 
8. A thumbnail (small preview) of the first frame of the video appears at the upper-

right corner of the recipe window in Edit mode. 

While in Recipe Edit, you will only see a thumbnail of the first frame of the video you
just inserted. While in Recipe Display, Picture mode, the video will be shown at a larger
size. In all other MasterCook lists, an icon or other marker will indicate that a video is
attached to that particular recipe.

To watch and listen to the v i d e o :

1. While in Recipe Display, double-
click the video icon. 

2. Click the little right arrow to play.
3. Click the square to stop.
4. You can watch the video as

many times as you want. Click the
little right arrow to play the video
again.

5. To close the video, click the little
x in the upper right corner of the
video screen.

Click this arrow to add
a video to a recipe.
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Recipe Edit

The Recipe Edit icon takes you straight to the view where you can edit the recipe you
currently have selected or open. For example, if you want to change some of the ingre-
dients in the Heavenly Chocolate Cake recipe to cut down on the fat content (good
luck!), select or open the recipe and then click the Recipe Edit icon on the side toolbar.
You’ll see the Heavenly Chocolate Cake recipe in Recipe Edit. It looks like this: 

Recipe Edit employs several text
boxes, spreadsheet-like fields, and
tabbed sections to let you enter and
change recipe information quickly. In
Recipe Edit you can categorize a 
recipe; add directions, notes, and 
serving suggestions; recommend a 
wine which complements the recipe; 
and edit many other parts of the recipe.

Entering a New Re c i p e
To add a recipe to MasterCook:

1. While in the Cookbook Browser, MasterList, or other area that lists cookbook
titles, open the cookbook to which you’d like to add a recipe.

2. Make sure you are in Recipe Edit, then click the New icon on the side toolbar
(or select New Recipe from the File menu).

3.  First verify that you are in the correct Cookbook you would like the new recipe
to go in. If you would like to select a different MasterCook Cookbook, click the
arrow to the right of the cookbook text field to see a list of available cookbooks.

4. Begin filling in as much information as you can about your recipe. 

For the Sophisticated Chef

Adding your own videos adds an incredible flare to your recipes and may be
appropriate when transferring a cookbook electronically as a gift to a friend
or family member. You’ll need a zip drive or other way of transferring large
files since videos are so large that they’ll bump up the size of your cook-
book. For high-tech chefs, adding your own videos is a great feature!

Working with Your Recipes Chapter 12
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5. Although you can add the rest of the information in any order you please, let’s
start with the Title. Try to make the title as descriptive as you can. For example,
“Pearl’s Spicy Hot Chili” is a much better title than “Chili.” If you don’t enter a
title, MasterCook will call the recipe “New Recipe” and will title recipes “New
Recipe 1,” “New Recipe 2” and so on. 

6. Add a Description of the recipe. For example, for your Apple Cake Surprise
recipe you might enter “A hearty apple cake loaded with coconut, dates, nuts,
raisins, and other goodies.” This description will be visible when you select a
recipe in the Recipe Browser.

7. Enter the number of Servings that the recipe makes. The Servings field must
have a number in it if you want to perform an accurate nutritional analysis of
the recipe. (If the Servings field is blank, MasterCook assumes that the recipe
serves one.)

8. Enter the unit and amount that the recipe makes. This is the Yield for the recipe.
This is helpful for recipes such as a salad dressing that makes 2 cups. You
would enter 2 into the Amount field and cups into the Unit field. This informa-
tion is necessary if you plan to embed the salad dressing recipe and the recipe
will call for 1 cup of it.

9. Enter the Ingredients for the recipe. TAB to move from one field to the next.
Note that there are symbols on each ingredient line indicating what type of item
it is. See the next section, “Ingredient Row Symbols” for an explanation of each
row symbol. 

10. Now that you’ve entered the basic ingredient information, you can enter the
information about how you put it all together. There are multiple “Recipe Tabs”
along the lower portion of the screen—fill in as many details as you can. A
description of these tabs is contained in “The Recipe Tabs” section later in this
chapter.

11. You can also add your own photo of the recipe. For more information on
adding a photo (or even a video!) see the “Adding a Photo to Your Recipe” and
“Adding a Video to Your Recipe” sections earlier in this chapter.

New or Improved Feature

You can resize the columns by moving your cursor to the side of a column
title (the cursor becomes a split bar cursor) and dragging the column to the
size you want.



12. When you have finished adding information about the recipe, select Save from
the File menu. 

13. Voila! You just added your own recipe to MasterCook. Now you can do all sorts
of things with it: e-mail it, scale it, analyze the nutritional value of it, etc. 

Ingredient Row Symbols
Each ingredient row will show a symbol indicating the nature of the item in the row.
These are important because they tell MasterCook what to do when it comes time to
analyze the recipe for nutritional value. Familiarize yourself with these symbols since
they are used not only in recipes, but in MealPlans as well. 

This symbol indicates an ingredient. MasterCook will assume all items are ingre-
dients unless you change the property of the row. Click the arrow to the left of the
numbered row button to change a row property.

This symbol indicates a text item. When you change a row property to text, it will
“turn off” all nutrition information and the text will not show up on your shopping
list. 

This symbol indicates a subtitle. A subtitle comes in handy when you want to sub-
title parts of a recipe. For example, in a pie recipe you might want to subtitle the
“Filling” and the “Crust.” By doing this, you can later search for recipes that have
subtitles for “Fillings.” 

This symbol indicates an embedded recipe and is discussed later in this chapter.

The Ingredient Columns
In order to make inputting your recipes as quick and easy as possible, M a s t e r C o o k
breaks down recipe ingredients into components—amount, measurement unit, ingredient,
and preparation method. This may not seem logical at first because an “ingredient” is
the sum of all these components. But this is the quickest and most efficient way to do it.
You’ll need accurate information in the ingredient columns, especially if you want to
perform a nutritional analysis of the recipe later.

Amount: If you have multiple units, you can list the number of units here. For example,
if your recipe calls for 2 cups of beans, the number 2 goes in the Amount column.

Unit: This is the unit of measurement that is needed. Using the above example of 2
cups, the unit is “cups.” But if the recipe called for 2 16-oz. cans of beans, “16-oz.
can” would be the unit.

111
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Ingredient: This is the actual name of
the ingredient. You’ll notice that
this will FastFill™ (the computer
will guess what word you’re typing
and try to fill it in) while you’re
typing the ingredient. If
MasterCook recognizes the 
ingredient, it already has all the ingredient’s nutritional information. If you input a
new ingredient (one MasterCook doesn’t recognize) then you won’t be able to get
an accurate nutritional analysis of the recipe until that ingredient’s information is
input (or until you create a nutritional link). 

Preparation: The Preparation column includes a FastFill™ list including Preparation
methods. Note that a comma will automatically be placed between the Ingredient
and the Preparation in Recipe Display and in the printed recipe. 

The Recipe Tabs

Directions: In this area you can add the recipe’s directions in steps. Type them as t h e y
appear in your recipe on paper. If you’d like to make changes to the directions as you
type, go ahead. For example, if you know that it’s better to chill the cookie dough
before baking it, you can insert that step to your directions now. If you need to
insert it later (after you finished inputting the recipe) refer to the editing instructions
later in this chapter.

Notes: Include any notes that relate to the recipe.

New or Improved Feature

You can now add much longer ingredient
names in the Ingredient field.
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Categories: This is a pretty important area. When you perform a search or a sort, only
the recipes that have been categorized will show up. For example, if you entered a
new enchilada recipe and didn’t select “main dishes” as a category, the next time
you perform a search for “main dishes” your enchilada recipe won’t show up in the
search. You can assign up to ten categories to each recipe.

Serving Ideas: Here you can list some of the foods your recipe goes well with. For
example, “These potatoes go great with the Spicy Corn recipe and Bo’s Mashed
Potatoes recipe.” You can also include other ideas such as “This dish looks great on
Grandma’s cream china plates.”

Time: This is where you can list the amount of time required for the different steps of
the recipe. 
s The Preparation Time indicates how much time you spend working hands-on

with the recipe. 
s The Start to Finish Time includes all other work you need to do such as thaw-

ing or marinating. 
s You can also add your own time field (this could be the baking time, chilling

time, etc.) in the Alternative Time field. Type in a Time label, or click the
arrow to see a list of times. While each recipe contains only one alternative
time, you have the freedom to add any label you want.

Remember to type in your time as hours:minutes. If you type 20 in a time field with no
colon, MasterCook will assume you mean 20 minutes. 

To edit the Alternative time
labels, click here.

Working with Your Recipes Chapter 12
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More Info: You can record lots of helpful information here such as Source, Copyright,
Author, Alternative Source, and Ratings. 

Here’s a little more detail:
s The Author field is a place to record the name of the person, group, or 

company that originally wrote the recipe. For example, you could put “Kim Lu”
in the author field if she is the one who created the recipe.

s The Source is where you got the recipe from. For example, “Cooking Light,
July, 1995.”

s The Copyright field will help you record the copyright information for a recipe
if appropriate. It will also assist you in deciding how you can share the recipe.
If you see “Copyrighted 1998 by Mary Smith” in the Copyright field, you
should check out the specific copyright information for that particular source
and contact Mary or her publisher before sharing more than a single recipe with
others. Refer to the MasterCook End User License and Warranty at the begin-
ning of this manual for specific terms relating to the use of copyrighted recipes.

s The Alternative Source field gives you a spot to create your own kind of
source. For example, a friend has e-mailed a recipe to you, so you might want to
include “e-mail address” as an Alternative Source label, then fill in the
Alternative Source field with the address.

s The Ratings allow you to rate your recipe just as the pros do on menus and
restaurants. You can rate your recipes for Spiciness and Difficulty, or (talk about
customizing!) you can create your own item to rate, such as how well your kids
like it or how expensive the recipe is to make. All ratings are on a scale of 0 to
10. Just drag the slider to the right to give a higher rating or to the left to give a
lower rating.

s The Suggested Wine field allows you to add a wine that you think works well
with a particular recipe.

Add your own rating here.
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Editing Basic Recipe Information
What? Your cookie recipe calls for one pound of baking powder? It must have been
entered wrong... You can easily open the recipe in Recipe Edit and change it to one tea-
spoon of baking powder.

MasterCook gives you a good deal of freedom in editing your recipes—just open the
recipe you want in Edit mode and make whatever changes you like. Please do not
remove or alter any copyright information that is included with recipes, however.
Editing commands in MasterCook’s Recipe Edit are standard and are very similar to
how you edit in other software programs.

To e d i t a recipe: 

1. Open the recipe from the Recipe Browser, MasterList, or other area. 
2. Click the Recipe Edit icon on the side toolbar to verify that you are in Recipe

Edit.
3. Make your changes to the recipe. The Recipe Edit window is the same window

you use when adding a new recipe. To learn more about all the different features
available in this window, see “Creating a New Recipe” in this chapter.

4. When you have finished, click Save Recipe in the File menu. 

Note that you can resize a recipe window as you would in any Windows environment.
Simply move your cursor to the edge of the window until it becomes a double-arrow
cursor. Click and hold down the cursor while you drag the corner or side of the window.
The window is resized and everything inside the window is adjusted appropriately. You
can also resize most columns in a window (such as the columns in the Recipe Editor).
Just move your cursor to a dividing line in a column until you see the split bar cursor.
Now you can drag to the left or the right to resize the column.

Hot Tip!

While these instructions refer to recipes, you can cut, copy, and
paste nearly anything in MasterCook, including shopping lists, pantry
lists, menus, and other items in MasterCook.

Working with Your Recipes Chapter 12
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Cutting, Copying, and Pasting Items
MasterCook works similar to other software programs you probably use every day.
Undo, Cut, Copy, Paste, Clear, and Select All work just like they do in most popular text
editors. We’re giving you these instructions here since most of your time in MasterCook
is spent working with recipes. These instructions apply to any area of MasterCook
where cutting, copying, pasting, and other editing capabilities are available.

To cut text: 

1. Select the text to be cut.
2. Choose Cut from the Edit menu (or right-click the selected text and choose

Cut). 
3. The text is cut from the recipe and placed on the Clipboard. You can now place

the cursor and insert the text elsewhere in this recipe or another recipe with the
Paste command.

To copy text:

1. Select the text to be copied.
2. Choose Copy from the Edit menu (or right-click the text and select Copy). 
3. The text is copied to the Clipboard. The text can now be placed 

somewhere else in this recipe or another recipe with the Paste command.

To p a s t e text:

1. Click where you want the text to be pasted. (This moves the cursor to the right
spot.)

2. Choose Paste from the Edit menu (or right-click the appropriate spot and select
Paste). 

3. The text is inserted wherever the cursor is currently placed.

New or Improved Feature

You can now copy and paste an entire list of ingredients from an out-
side text editing program into a new recipe with the Paste Text into
Ingredient command. This may save you a ton of time if you need to
copy all the ingredients in a recipe.
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To copy and paste a list of ingredient ro w s :

1. Select the list of ingredients by clicking the row number button of the first
ingredient. Hold down the SHIFT key while you click the row 
number button of the last ingredient (or choose Select All from the Edit menu).

2. Select Copy from the Edit menu (or right-click on the selected text and choose
Copy).

3. Place your cursor where you want to paste the ingredients.
4. Select Paste Row(s) from the Edit menu (or right-click and select Paste.) 
5. The list of ingredients and all their information will be pasted wherever your

cursor resides on the currently active screen.

Editing Entire Rows
At some point, you’ll probably find that you want to delete an entire ingredient row at
one time—not piece by piece. Or you’ll want to insert a row in between two rows that
already have information in them. Or you may even want to grab three ingredients from
Recipe A and place them in Recipe B.

MasterCook makes this easy because you can select entire ingredient rows at once and
use Cut, Copy, and Paste to move things around. You can even move ingredient rows
between recipes. 

To edit an ingredient row, select the row by clicking on its row number button. 

You can select several ingredient rows the same way you typically select multiple items:
click the row number for the first ingredient in the group, hold down the SHIFT key and
then click the row number of the last ingredient in the group. If you want to select sev-
eral ingredients that aren’t in a row, click the first one and then hold down the CTRL
key while clicking the other rows you want to select.

This row is selected.

These rows are not
selected.
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Once you’ve selected the row(s) you want to play with, choose an editing command:
Cut, Copy, Paste, Delete, and Insert Blank Row. The instructions for cutting, copying,
and pasting are listed on the previous pages. In case you need to know how to delete or
insert ingredient rows, check out the following instructions.

To d e l e t e a row(s):

1. Click the ingredient row(s) you want to delete. 
2. Choose Delete Row from the Edit menu or click the arrow to the left of the

number button and select Delete Row, or right-click the row and select Delete
Row.

3. The row(s) you selected is now deleted.
4. Don’t panic if you delete the wrong one. You can choose Undo from the Edit

menu to bring it back.

To i n s e rt a blank row: 

1. Click anywhere in the ingredient row that is beneath where you want to add a
blank row.

2. Choose Insert Row from the Edit menu, click the arrow to the left of the number
button and select Insert Row, or right-click the row and select Insert Row.

3. A blank row will be inserted directly above where your cursor is 
currently placed.

Dragging and Dropping Rows
One of the quickest ways to move things around in MasterCook is to drag and drop an
entire row. For example, maybe you just entered the ingredients in a new recipe and
realized that the salt should be the last ingredient instead of the fifth ingredient.
Dragging and dropping the salt to the last ingredient row is probably the fastest way to
do it (while in Recipe Edit). You can drag and drop ingredient rows in a recipe, rows in
a shopping list, and nearly everywhere else that rows can be selected. 

To drag and dro p a ro w:

1. Click the number button of the row you want to select and hold down the mouse
button while dragging the row to the new position in the recipe, shopping list,
etc.

2. Let go of the mouse button to place the row in its new location. 
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Note that you can drag and drop several ingredient rows at once by clicking on the first
one and then holding down the SHIFT key while you click the others. Hold the mouse
button down and drag the rows to their new spot.

It gets even better… You can drag and drop items from one window to another. For
example, you can drag a recipe from the MasterList to a shopping list and have all the
items in the recipe that you’re going to need to buy listed automatically in the shopping list.
Another good example is dragging a recipe from one cookbook to another cookbook. All
the information attached to that recipe including it’s categories and nutritional info, goes
along with the recipe so that no data is lost. Dragging and dropping from one area of
MasterCook to another can really speed things up. 

To drag and dro p an item from one are a of MasterCook to another:

1. Open the MasterList or another area of MasterCook in a separate 
window. (To open a second window select New Window from the File menu.)

2. With two windows open, click the item you want to move from one window.
3. Hold the mouse button down while you drag the item to its new location in the

other window. For example, move a recipe from the MasterList to a shopping
list.

4. When you let up the mouse button and the item will be placed wherever the cur-
sor happens to be.

Renaming a Recipe

To re n a m e a recipe:

1. Open the recipe you want to rename in Recipe Edit. (This is the only area where
you can rename a recipe.) 

2. Type a new name for the recipe in the Title field. 
3. Select Save from the File menu. The recipe is saved with its new name to the

current cookbook. 

Note that if you want to retain the original recipe but change the name of the open
recipe, you can select the Save As command from the File menu. This will leave the
original recipe untouched, and will allow you to modify a second copy of the recipe
under a new name.

Working with Your Recipes Chapter 12
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Changing a Recipe’s Measurement Units
You can see a recipe’s ingredients in the U.S. measurement system or the Metric system.
You can also change the unit measures for most ingredients. MasterCook can show you
a list of other possible measurements for any given ingredient and you can choose the
unit of measurement you find easiest to follow.

To change a recipe’s m e a s u re m e n t units:

1. Open the recipe you want to work with in Recipe Edit. (Click the Recipe Edit
icon in the side toolbar while you have the recipe selected.)

2. Choose Change Recipe Units in the Ingredient menu. 
3. A window appears with two boxes. On the left is a list of all the ingredients in the

current recipe. 
4. To change the measurement unit for a single ingredient, click the ingredient in the

list box on the left to select it. A list of alternative measures appears in the
Change To list box on the right. 

5. In the right box, click the new measurement unit you want to use. The amount
and measurement unit for the ingredient you selected will be reflected in the
box on the left. 

6. You can continue to change as many ingredients in the recipe as you like by
repeating steps 3, 4, and 5. 

7. To change all ingredients in the recipe to one measurement system—Metric or
U.S.—click either Change All to U.S. or Change All to Metric. The amounts
and measurement units for all the ingredients in the recipe are converted to their
nearest equivalent in the corresponding system. 

8. When you’ve finished converting measurement units, click Change Units to
save your changes. 

Embedded Recipes

Say you are inputting a recipe for Grandma’s Chicken Noodle Soup and you want to
include all the details that make her soup so delicious. In her recipe, she has a few
ingredients that are actually their own recipes, such as her Seasoned Chicken Stock and
her Homemade Egg Noodles.You need to include these items as their own recipes with-
in the chicken soup recipe. In this example, you would embed (include) the Seasoned
Chicken Stock recipe and the Homemade Eggs Noodles recipes without having to type
in the whole recipe. In other words, you create a “link” to the recipes. 
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Identifying an 
Embedded Recipe
When you are looking at a recipe,
you can tell that it includes an
embedded recipe if you see an indi-
cator in the Row Properties col-
umn. For example:

Opening an Embedded Recipe
One of the great features of an embedded recipe is that you can open it with a simple dou-
ble-click. The embedded recipe will appear in Recipe Display so you can view all the
important information.

To o p e n an embedded recipe: 

1. Double-click the embedded recipe’s name in the ingredients.
2. The view will change to show the embedded recipe. Click the back arrow on the

navigation bar to go back to the original recipe.
3. To open the embedded recipe in a new window, select Open Embedded Recipe

in New Window from the File menu.

Embedding a Recipe in an Ingredient Row
There are many benefits to embedding a recipe in an ingredient row. You get an accurate
nutritional analysis, you can easily access the embedded recipe, and you save yourself a
lot of typing.

One quick way to create an embedded recipe is to drag and drop the recipe from the
MasterList (or other open window) to an empty row in a recipe’s ingredients. Another
way to do it is listed here:

To e m b e d a recipe in an ingredient row: 

1. Open a recipe in Recipe Edit  (This should be the recipe that will contain the
embedded recipe.)

This symbol indicates
that the ingredient is
an embedded recipe.
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New or Improved Feature

MasterCook now lets you embed a recipe
within another so that all you need to do
is double-click the embedded recipe to
open it.
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2. Click the little arrow to the left of the ingredient row where you would like to
embed a recipe. 

3. Select Embed Recipe from the Edit menu (or right-click an ingredient row and
select Embed Recipe.) A window will open with a list of cookbooks and recipes.

4. Select the recipe that you would like to embed and click OK.
5. The recipe you select will be inserted in the ingredient row where your cursor is

currently placed. 

Nutritional Analysis and Embedded Recipes
You need to be accurate with your embedded recipe if you want to get accurate nutri-
tional analyses. For example, if you are embedding a recipe for white sauce and the
main recipe calls for one cup of white sauce, make sure you include “1 cup” in the
Amount and Unit columns. If you don’t include the amount you’ll use of the embedded
recipe, MasterCook will not include it in the nutritional analysis. If you put a “1” in the
amount column, MasterCook will assume that you are including all of the embedded
recipe as part of your recipe.

Deleting Recipes

In MasterCook, you can delete any and all the recipes you’ve tried and didn’t like. This
keeps your cookbook clean and tidy, full of only the recipes you’ve tried and liked along
with the recipes you want to try in the future. Keep in mind that deleting a single recipe
or a group of recipes can’t be reversed with the Undo command.

To delete the c u r re n t recipe: 

1. Choose Delete Recipe from the Edit menu.
2. Your computer will ask you if you are sure you want to permanently delete this

recipe.
3. Click Yes to delete the recipe. 

To d e l e t e a g ro u p of recipes: 

1. In the MasterList, Recipe Browser, or any other location that lists the names of
recipes, select the names of the recipes you want to delete. Hold down the
SHIFT key to select multiple recipes.

2. Choose Delete Recipes from the Edit menu (or click the DELETE key).
3. A dialog box appears, asking you to confirm that you want to delete the group

of selected recipes.
4. Click Yes to delete the recipes. 
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Chapter Thirteen: Figuring Your Nutrition Information

What Is a Nutritional Analysis?

A nutritional analysis is basically a breakdown of a food’s chemistry. The different com-
ponents of the food are analyzed and quantified. Nutrients such as sodium and fat are
calculated and represented as grams per serving or some other notation, as well as
Percent Daily Value.

Did you know that no two sources of nutritional information are identical? MasterCook
uses USDA data as its source, as do many programs. Other programs use different nutri-
tional data. There are also differences in how nutritional programs calculate. As you
view nutritional analyses, remember that rarely will two sources come up with the same
results, though the results should at least be similar. MasterCook is a powerful tool to
help you achieve nutritional analyses that are as accurate as possible without requiring
that you set up a serious chemistry lab in your kitchen.

MasterCook can help you create a nutritional analysis of each recipe that you put into
the program. When you enter a recipe and perform a nutritional analysis, MasterCook
can actually calculate the nutritional value of  Dave’s Key Lime Pie based on its indi-
vidual ingredients. These are complex calculations and it’s highly unlikely you’d be able
to calculate or even estimate the nutritional value of Dave’s pie by yourself. 

How Does MasterCook Calculate Nutrition?

The nutritional analyses generated in MasterCook are created from a powerful list of
ingredients. The MasterCook Ingredient List is a huge database of over 6,000 ingredi-
ents. 

Most of the information for the Ingredient List comes from United States Department of
Agriculture (USDA) research publications. The USDA tries to use common household
measurement units of the most commonly eaten foods prepared in the most typical way.

Some of the information in the Ingredient List comes from nutrition labels on food
products, called “Nutrition Facts.” This information often helps in defining the nutrition-
al value of name brand foods or foods that are new on the market.
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Since MasterCook already has the nutritional information for most of the ingredients
that you’ll be using in your recipes, you’ll probably be able to create a nutritional analy-
sis of Dave’s Key Lime Pie right off the bat. When you’re adding your recipe to
MasterCook, you can use the ingredients that are already in MasterCook’s Ingredient
List (unless a particular, unusual ingredient you’re looking for isn’t there). You’ll be
able to do an almost instantaneous nutritional analysis without searching through nutri-
tion tables or doing complicated calculations. 

Since nutritional analysis is such a complex process, you’ll need to know a few tricks of
the trade to create accurate nutritional analyses of the ingredients, recipes, menus, and
MealPlans you either enter or already have your MasterCook files. 

The Ingredient List

When you select Ingredient List from the Tools menu you’ll pull up the Ingredient List
window. It looks like this: 

If you had an ingredient selected (or your cursor was in an ingredient row in a recipe,
shopping list, menu, or MealPlan) at the time you opened the Ingredient List, it will
show that ingredient as selected in the list. This is helpful since the ingredient list is so
large that it saves you time to go straight to the desired ingredient.

Basic Know-How

The Ingredient List is a list of all the ingredients in MasterCook. These
ingredients are used to do nutritional analyses and are also used throughout
MasterCook, for Fast-Fill, cost analysis, searching, and sorting.

Figuring Your Nutrition Information Chapter 13
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There are three different tabs you can select: Nutrition Facts, Exchanges, or More Info.
These tabs are explained in detail later in this chapter.

An Existing Ingredient

MasterCook comes with more than 6,000 ingredients and all their available nutritional
information. You can select a particular ingredient by looking in the Ingredient List box,
using the scroll bar or your arrow keys to go up and down in the list. All ingredients
currently in MasterCook will be shown in this list. 

To select an ingredient from this list, click on it and it will appear in the text box above
the list. A description of the ingredient (if the ingredient has one) will be shown in the
Description box. The detailed information for the selected ingredient will be shown on
the right side of the screen.

A New Ingredient
What? MasterCook doesn’t have the ingredient information for the specialty brand oys-
ter sauce your friend brought you? 

You can add this new ingredient (and any other ingredients you want) to your
MasterCook Ingredient List.  All the nutrition information for a commercial food item is
usually printed on the product’s packaging so all you’ll need to do is copy the informa-
tion into the Ingredient List.

To add a new ingre d i e n t: 

1. Select Ingredient List from the Tools menu.
2. Verify that the ingredient isn’t already listed in MasterCook’s extensive

Ingredient List. 
3. If you don’t find the ingredient you want, click the New button.
4. Begin entering information for the new ingredient. Add as much information as

you can in each of the tabbed areas: Nutrition Facts, Exchanges, and More Info.
You’ll find specific information about each of these tabs later in this chapter.

Hot Tip!

When selecting an ingredient in the Ingredient List click it to see its
information on the right side of the screen. 
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5. When you have finished adding information, click the Save button.

Adding a New Ingredient and Percent Daily Value
If you look at a Nutrition Facts label you’ll notice that values may be given in two
ways: either as the actual amount the ingredient contains and/or as a Percent Daily
Value. These Percent Daily Values are based on a 2,000 calorie diet. On the Nutrition
Facts label you can find a notice that says “Percent Daily Values are based on a 2,000
calorie diet.”

In the Ingredient List you do not have to enter both the actual amount and the Percent
Daily Value. Whichever number you chose to enter, MasterCook will calculate the other.
For example, if you enter 5 grams of fat, MasterCook will calculate the Percent Daily
Value, and vice versa.

An Ingredient’s Description
You may see a description of the ingredient in the Description box in the lower-left cor-
ner of the screen. This description comes in handy when you need to know specifics
about the ingredient. For example, if the ingredient is “kidney beans” you might want to
specify whether you are including nutritional information for cooked beans or raw
beans, since one cup of raw beans has three times the nutritional value of one cup of
cooked beans.

Hot Tip!

Make sure you add as much information as you can, especially the along with
the serving size and volume equivalents. The more information MasterCook
has, the more accurate the nutritional analysis will be. Without this informa-
tion MasterCook often has to make assumptions, such as whether or not an
ingredient has the weight and volume of water.

Hot Tip!

You cannot change the Percent Daily Values number in the Ingredient List
screen as MasterCook uses this to create it’s nutritional database. If you are
following a specified Caloric Diet based on a calorie intake other than 2,000,
you can change this in the Nutritional Analysis report screen discussed later
in this chapter.

Figuring Your Nutrition Information Chapter 13
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Many of the ingredients that are already a part of the MasterCook program will have
information in the Description box. Ingredients that you enter into MasterCook will only
have a description if you add one. You can add or edit a description any time by simply
typing it in the Description box (while you’re in the Ingredient List screen of course!).

Removing Ingredients
At some point, you may want to remove a particular ingredient. For example, you may
add two nearly identical ingredients and find that one has more correct information than
the other. You may want to delete the ingredient with the less accurate information.

To remove an ingredient:

1. Select Ingredient List from the Tools menu.
2. Select the ingredient you want to delete in the Ingredient List. Verify that it is

the ingredient you want to remove by reviewing its information in the Nutrition
Facts tab, the Exchanges tab, and the More Info tab (explained in more detail
later in this chapter).

3. Click the Remove button. 
4. MasterCook will warn you that you may be deleting an ingredient that is

already part of one or more recipes. 
5. At this point you can choose to remove the ingredient or cancel.

You probably won’t remove ingredients very often. If an ingredient’s information is
incorrect it’s a lot easier to change the information than it is to delete the ingredient and
create a new one. When you do remove an ingredient, you may run into a sticky situa-
tion since removing the ingredient will affect the nutritional analysis of the recipe(s) that
lists that ingredient.

If you do choose to remove the ingredient, the ingredient’s nutritional information will
be deleted, but the name of the ingredient won’t be deleted from any recipe(s) that it is
in. For example, you remove the ingredient “rhubarb” from the Ingredients List, but
your recipe for Chef Jo’s Rhubarb Pie contains rhubarb. Two things will happen:
(1) when you do a nutritional analysis for Rhubarb Pie, MasterCook will tell you that
you are missing some important information and it won’t be able to complete an accu-
rate nutritional analysis, and (2) all the other information that was a part of that ingredi-
ent (cost, exchanges, etc.) will no longer be available.
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Nutrition Facts
In the Ingredient List screen, with the Nutrition tab selected, you’ll find the same informa-
tion you see in the Nutrition Facts on food labels. When you create a new ingredient in the
ingredient list, enter as much information as possible so that all recipes, menus, and
MealPlans that contain this ingredient will have accurate nutritional analyses. You’ll find
that many food items only include a few of the 25 nutritional items that MasterCook uses.
When doing a nutritional analysis of a recipe, MasterCook will warn you when you have
incomplete information.

You can also edit an ingredient’s Nutrition while in this screen. Edit as you would in
any word processing program, using commands such as Cut and Paste in the Edit menu. 

So you can get your facts straight, we’ll give you a description of each of the informa-
tion fields in the Nutrition screen. Check out the Nutrition Facts on a food label to see
how each of these compares.

Serving Size: This is the quantity of the food item that one person eats at a sitting.
Include the Amount (usually a number: 1, 2, 3…) and the Unit of measurement (cup,
can, cookie, egg, etc.) along with other information if you can provide accurate infor-
mation. Also check the box if the item is a liquid. Since the term ounce can mean
both a weight and a volume, checking this will assume that your ingredient has the
weight of water, even if you only fill in the volume field.

Figuring Your Nutrition Information Chapter 13
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For example, MasterCook may not have extra large eggs and you may want to enter
the nutritional information for this ingredient. You would enter “1” in the Amount
field and “extra large” in the Unit field. Then, if you know the weight (it is 4 oz. for
an extra large egg) put “4 oz.” in the Is Equal to Weight field and “1/4 c.” in the Or
Equals Volume field. Try whenever possible to enter all fields. MasterCook cannot
calculate nutrition without at least a weight or volume filled in.

Amount per Serving: There are two columns under Amount per Serving: one is for
grams (or other unit of measurement) and the other is for the percentage of Daily
Value. We’ve included the two columns so you can enter the information as it
appears on the consumer-packaging label. Note that when you enter something in
the Gram (or other measurement) column it is automatically calculated in the %
Daily Value column and vice-versa as soon as you press TAB or click outside the
column. This list includes: 

Calories (kcal)
Calories from Fat (kcal)
Total Fat (g)
Saturated Fat (g)
Monounsaturated Fat (g)
Polyunsaturated Fat (g)
Cholesterol (mg)
Sodium (mg)
Potassium (mg)
Carbohydrate (g)
Dietary Fiber (g)
Protein (g)
Vitamin A (IU)

Vitamin A (RE)
Vitamin C (mg)
Calcium (mg)
Iron (mg)
Thiamin B1 (mg)
Riboflavin (mg)
Niacin (mg)
Vitamin B6 (mg)
Folacin (mg)
Zinc (mg)
Caffeine (mg)
Alcohol (calories)
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% Daily Values Based On: This number 
will be 2,000 as all Nutrition Facts
labels are based on a 2,000 calorie diet. 

Exchanges
In addition to providing extensive 
information for many nutrients, 
MasterCook has a unique and powerful
feature for providing food exchange
calculations. 

Food exchanges were developed in order to make meal planning easier for people inter-
ested in using the Exchange program. MasterCook uses seven Food Exchange Lists:
Grain (Starch), Lean Meat, Vegetable, Fruit, Non-Fat Milk, Fat and Other carbohy-
drates. Foods are grouped together into food exchanges because of their likeness to each
other. For example, bananas, apples, and oranges would all fall under the Fruit
Exchange List while beef, fish, and chicken would all fall under the Lean Meat
Exchange List. Each food within a particular food exchange list contains similar
amounts of protein, carbohydrates, and fat in comparable serving sizes. Foods on an
exchange list can be exchanged for any other item on the same list.

Although many foods, including meats and dairy products, vary in fat content, MasterCook
uses “Lean Meat” and “Non-Fat Milk” as the standard for calculations. Meats and dairy
products with higher fat content show additional fat exchanges in the food exchange
c a l c u l a t i o n s .

“Other Carbohydrates” include dessert-type foods such as cookies, cakes and puddings that
do not fit in the Grain (Starch) Exchange List. “Other Carbohydrates” foods generally con-
tain more sugar and fat than foods in the Grain (Starch) List and contain fewer vitamins and
minerals. Simple sugars such as syrups, honey, jelly and sugar are also included in the
“Other Carbohydrates” list. 

Food exchange information is available throughout MasterCook. You can view food
exchange information for individual ingredients in the Ingredient List, for recipes contained
in MasterCook, or for menus and MealPlans. MasterCook contains food exchange informa-
tion for all 6,000 plus ingredients in the ingredient list. 

Hot Tip!

Not all foods will contain all of
these nutrients on their Nutrition
Facts label. If a nutrient has a “0”
on the Nutrition Facts label, make
sure you enter “0” or MasterCook
will assume the information is
incomplete. 

Figuring Your Nutrition Information Chapter 13
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An exceptional feature of MasterCook is its ability to calculate food exchanges for new
recipes that you wish to add. As you enter ingredients and their amounts in a new
recipe, MasterCook tallies individual food exchange information for all ingredients and
then presents you with food exchange values per serving. This useful food exchange
information can be provided for any new recipe you enter in the program, including
your favorite recipes from magazines, other cookbooks, or from friends.

Remember that if you add ingredients to the ingredient list, you must enter food
exchange list values if you want MasterCook to calculate food exchanges in recipes
using the new ingredient. Also, be aware that if you forget to put a “0” in any fields that
have no exchanges, MasterCook will assume that no information is available and, when
doing a nutritional analysis, will tell you that there are one or more unknowns.  You may
find it hard to find food exchange information although many food manufacturers are
beginning to include food exchanges on their labels.

When you click the Exchanges tab in the Ingredient List screen, the information on the
left side of the screen remains the same and the Exchanges information appears. You
can fill in the exchange information for the following categories:

s Grain (Starch) 
s Lean Meat
s Vegetable 
s Fruit
s Non-Fat Milk
s Fat
s Other Carbohydrates

Healthy Food for a Healthy Body

The food exchange information provided in MasterCook has been calculated
by a Registered Dietician. This information is not intended for use as medical
nutrition therapy; it is a reference tool that has been designed to provide
general nutrition guidelines for healthy people who are interested in using
the exchange program. People with medical/dietary problems or persons on
therapeutic diets should contact their physician and registered dietician
before using this product and should remain under appropriate medical
supervision while in use. The user should carefully enter additional nutrition
information as the program is only as accurate as the information entered. 
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There are many resources you can turn to for more information about dietary exchanges.
One of them is The Exchange Lists for Meal Planning, ©1995 by the American
Diabetes Association, Inc. and the American Dietetic Association. 

More Info
The More Info tab in the Ingredient List screen gives you an area where you can add
optional information about the ingredient. If you take a minute to add the information
(for a new ingredient) you’ll find that it goes a long ways toward improving many
aspects of your MasterCook experience. 

We’ll give you some details about each field in the More Info screen so you can see
how useful this information can be.

Plural: In this field you can list the plural of the ingredient’s name. For example, if the
ingredient you’re working with is “carrot,” you would type “carrots” in the Plural
field. 

Synonym(s): When an ingredient can be listed in recipes by different names, it helps to
have a synonym. For example, the ingredient “skinless, boneless chicken breasts”
would have the synonym “boneless, skinless chicken breasts.” When you type a
synonym, you are basically “teaching” MasterCook that an ingredient has more than
one name.

Click the arrow on the right side of the Synonym(s) field to see a drop-down list of
synonyms that are already listed for this ingredient.

Indexed As: Here you can enter an item you would like your ingredient indexed under.
Click the arrow on the right side of the Indexed As field to see a drop-down menu
list of food items. 

New or Improved Feature

Indexing ingredients is a new feature in MasterCook. Make sure you index every
food item if you want it to be included in complex searches. For example, you
can now search for all recipes that exclude Dairy. MasterCook knows that milk
and cheese are dairy products because they have been indexed under Dairy.

Figuring Your Nutrition Information Chapter 13
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To make it even easier to use, ingredients can be indexed under more than one food.
For example, “tomato” is listed under Fruit and under Vegetables; “milk” is listed
under Dairy and under Beverages. 

Store Location: This field indicates where the ingredient is typically found in the store
(dairy section, produce section, etc.). The store location information is used to make
organized shopping lists and maintain your pantry. For example, when you make a
shopping list, all kinds of ingredients are on your shopping list (lettuce, ketchup,
flour, etc.). You can sort the list by store location so that when you go to the grocery
store, all items found in one location are grouped together on your shopping list.
This helps speed up your shopping trip.

Click the arrow on the right side of the Store Location field to see a drop-down list
of locations you can choose from. Click a location to select it, or type in your own.

Purchase As: This is the name of the ingredient as it will be purchased in the store. For
example, you don’t purchase “peeled, chopped potatoes,” you purchase “potatoes.” 

The name you enter in the Purchase As field is the product name that will appear in
your pantry and your shopping lists. The Purchase As name makes your shopping
lists and pantry easier to read by listing the actual item you need to buy and group-
ing like items together.

One example of how the Purchase As feature helps is this scenario: You’re doing the
weekly shopping and the recipes you want to make include chopped potatoes, baked
potatoes and mashed potatoes (all fresh potatoes, no mixes). With the Purchase As
feature, they will all be listed as “potatoes” on your shopping list. 

Cost: This field allows you to input the cost of an ingredient per unit measure. This
information is used in the shopping list (to calculate the estimated cost of your gro-
cery store bill), in the ingredient analysis (to keep track of the cost of the ingredi-
ent), and in the cost analysis (to calculate the cost per serving of recipes, menus, and
MealPlans). 

You’ll probably want to estimate an ingredient’s cost. If you know that a can of
olives is usually $1, then enter 1.00. Researching the precise cost of an ingredient
may not be worth your time since prices change due to sales, coupons, price fluctua-
tions, and other variables. So take a second to estimate the cost and you’ll be able to
have instant cost analyses later.
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To enter an accurate cost, enter the amount and don’t forget the decimal. If you
enter the cost of a can of olives as 100, the computer reads it as $100. If you enter 1
or 1.00, the computer reads it as $1.00. Don’t forget to include the amount and the
unit. If you’re entering information for a 6-oz. can of olives that costs a dollar, you
may list the cost as “1.00,” the amount as “1,” and the unit as “6-oz. can” This
information, if entered correctly, will help you create accurate cost analyses.

Nutritional Analysis

One of the great features of MasterCook is that you can enter a favorite family recipe
and almost instantly know what nutritional value that food will give you (as long as the
ingredients are either already in the ingredient list or you input the ingredient informa-
tion). 

For example, maybe you make a special family dessert called Danish Puff every Sunday
night but now that you’re watching your cholesterol, you need to know if this dessert is
still an acceptable food for you to consume. You can enter the ingredients into
MasterCook and then see all the nutritional information for the Danish Puff. You can
even analyze the individual ingredients and possibly substitute an ingredient or two to
make the dessert more appropriate for your dietary needs. 

You can perform a nutritional analysis of: 
s An ingredient
s One or more recipes
s One or more menus
s A MealPlan

Accessing a Nutritional Analysis
There are many ways you can access a nutritional analysis: through the Recipe Browser,
Recipe Edit, Recipe Display, and many other areas. To access MasterCook’s Nutritional
Analysis feature click the Nutrition icon on the side toolbar. The Nutritional Analysis
feature is available whenever this icon is “active.” Here are just some of the places you
can get a nutritional analysis:

Figuring Your Nutrition Information Chapter 13

Want To Know More?

You’ll find more information about Cost Analysis in Chapter 13, “Using the
Tools Menu and Preferences.”
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s Anywhere you can select one or more recipes
s Most places where you can select an ingredient
s Anywhere you can select a menu or MealPlan
s You can even select one or more days in a calendar!

To view a Nutritional A n a l y s i s: 

1. Access the Nutritional Analysis window by clicking the Nutrition icon in the
side toolbar (or by right-clicking an ingredient, recipe, menu, or MealPlan and
selecting Nutritional Analysis). 

2. You are now viewing the Nutritional Analysis
screen. There are many different aspects of
this screen. 

3. You can change the number of calories you 
consume per day to be higher or lower to fit
your needs. See more information about this 
in the next section of this chapter.

4. All other pertinent information is listed in 
the bottom half of the window. Note that the
information is displayed in both analysis form and Percent Daily Values. This
information is described in more detail in the Ingredient List section of this
chapter.

Adjusting the Caloric Intake
MasterCook allows you to set your own daily caloric
intake. You can type the number of calories you
should consume per day or use the arrows to adjust
the number up or down. This can help you determine
if you are getting too little or too much of certain
nutrients.

Different people have different dietary needs. For example, if you are elderly, have a
slow metabolism, or are on a diet, you may want to lower the calories. If you have a
high-activity job, are pregnant, or are a full-time athlete, you may want to increase the
calories. The USDA recommends a caloric intake of 2,000 for women and 2,500 for
men, but your dietician or doctor may specify a calorie amount that is appropriate for
you.
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Using a Nutritional Analysis
On the Nutritional Analysis screen you can select to view either the nutritional analysis
for a recipe, MealPlan, menu or for each ingredient. 

Nutritional Analysis Per Recipe Serving: This gives you information about how much of
each nutrient you will consume when you eat one serving of the recipe.

Nutritional Analysis Per Ingredient: This gives you the nutritional information for a sin-
gle ingredient—whichever ingredient row in a recipe, menu or MealPlan that you
selected or had the cursor in before going to the Nutritional Analysis screen.

Unknown Ingredients
While entering new recipes, you may type in an ingredient that is not included in
MasterCook’s ingredient database. When you try to analyze a recipe containing that
ingredient, MasterCook will warn you that the ingredient is not in the Ingredient List. If
this is the case, MasterCook will not have the necessary information to complete an
accurate nutritional or cost analysis. MasterCook will tell you which ingredients have
incomplete information. You can skip the analysis, enter the information, or ignore the
warning and continue on with the analysis. 
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Hot Tip!

A fast way to create a link is to double-click the ingredient while in a
recipe (Recipe Edit), menu, or MealPlan. Then follow steps two through four
in the instruction list above.
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Nutritional Links
Suppose you’re entering a recipe that calls for a certain brand of chocolate chips that
isn’t in the ingredient list. MasterCook makes it so you can create a link between the
unknown ingredient name and the nutritional information for a food item in the list,
which in this case would be “chocolate chips.” 

As a basic rule, a nutritional link associates an unknown ingredient with a known ingredi-
ent from the ingredient list. This feature allows you to type the ingredients for a recipe in
any manner that you want, then link the ingredient names to nutritional information
already in MasterCook. Once linked, an ingredient will have the exact nutritional infor-
mation as the ingredient it is linked to.

To c reate a nutritional link: 

1. While in Recipe Edit, verify that the ingredient you want to link is 
selected (or the cursor is somewhere in the ingredient row). You can also right-
click on the ingredient you wish to link.

2. Select Create Nutritional Link from the Ingredient menu.  
3. Choose the ingredient you want to link to from the Link Ingredient List. 
4. Verify that this is the correct ingredient you want to link to. Check the descrip-

tion of the ingredient and verify that it is whole, cooked, canned, raw, etc.
5. Double-click the ingredient to link it.
6. When you see italics in Recipe Edit, it indicates that an ingredient is linked. 

There is a big difference between a link and a synonym. When you create a synonym you
“teach” MasterCook that an ingredient has more than one name. For example, boneless,
skinless chicken breasts would have the synonym of skinless, boneless chicken breasts.
When you create a link, it is specific to that one situation and won’t carry over to other
recipes. For example, if you link cilantro to parsley in one recipe it won’t be linked in
any other recipes.

Want To Know More?

You type synonyms in the More Info tab of the Ingredient List screen.
Look in the Ingredient List section earlier in this chapter for more
information on synonyms.
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Nutritional links come in handy when you have new brand name ingredients, and don’t
want to add additional items to the Ingredient List. For example, you might want to cre-
ate a link for Brand X balsamic vinegar to MasterCook’s basic “Balsamic Vinegar” in
the Ingredient List. This will allow you to include “Brand X Balsamic Vinegar” as an
ingredient in your marinade recipe and still create an accurate nutritional analysis.

With a database of over 6,000 ingredients, it can be difficult to find the most accurate
wording for your ingredient. For meat, differences in cut, grade, and trim will affect the
nutritional analysis. Some trial and error will help you to find the best ingredient to link
to in the ingredient database.

There may be a time when you want to remove a nutritional link. Perhaps you want to
link the ingredient to a different ingredient, or in the case of an optional ingredient,
remove the link so it will not be included in the Nutritional Analysis. Note that you
don’t have to remove a link before creating a new link. MasterCook will notify you if
you are adding a second link and ask you if you want the first link removed.

To remove a nutritional link:

1. While in Recipe Edit, verify that the ingredient you want to unlink is selected
(or the cursor somewhere in the ingredient row). You can also right-click on the
ingredient you wish to unlink.

2. Select Remove Nutritional Link from the Nutrition menu.  
3. Click the OK button.
4. The ingredient is now unlinked. Note that this will leave the ingredient with no

nutrition information in this particular recipe.  

Entering Recipes for Accurate Nutritional Analysis

While using MasterCook, you might type in a recipe and notice that the nutritional analysis
listed for the original recipe is different from MasterCook’s analysis. You’ll probably won-
der which is correct, or start to question the accuracy of MasterCook’s results. As men-
tioned earlier in this chapter, MasterCook uses USDAdata as it’s source. If the recipe you
add uses different nutritional data, the results may vary slightly.  A d d i t i o n a l l y, MasterCook
calculates the nutrition of a food based on the information you give it and the nutrition
information already in MasterCook. 

Figuring Your Nutrition Information Chapter 13
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If a nutritional analysis looks incorrect to you: 1) review the ingredient’s facts in the
ingredient list and 2) check out the words of advice in this section. Generating an accu-
rate nutritional analysis isn’t as easy as it looks, so you need to know some tricks of the
trade!

Some Basic Assumptions
When there isn’t enough nutrition information available in a recipe for a certain ingredient,
MasterCook has to make assumptions. Here are some of the assumptions MasterCook may
have to make: 

s If you don’t include a volume measure or weight (such as cup or pound) in the
Unit column, MasterCook will assume that you are referring to an average
“whole” size of the ingredient.

s If all the blanks in the Ingredient
List have not been filled in,
MasterCook will warn you that
some nutritional information is not
available (N/A). When information
is N/A MasterCook assumes the
value is 0. (Your recipe may still be 
accurate, but MasterCook will alert
you when this happens.)

s If you don’t include the weight of an item, MasterCook will use the fluid weight
to scale the item and the nutritional calculation will be off to the degree that it
differs from the density of water. You will be notified when this happens.

s Unless an ingredient name or description in the Ingredient List specifically says
“small” or “large,” MasterCook will assume a medium or average ingredient size.
Whenever possible, use weight rather than small, medium, or larg e .

Weights and Volumes
Sometimes, there will be semi-complete information for an ingredient and MasterCook
will have to make assumptions about the ingredient. For example, MasterCook will
assume that the new store brand yogurt you just added to the list has the weight of water
if you didn’t include a weight or volume equivalent for it. (Luckily for you, yogurt does
have the same weight as water!) 

Hot Tip!

Make sure when entering your
own ingredients in the
Ingredient List that you enter
“0” in the fields that really have
a value of 0.
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In the MasterCook database, every ingredient has a weight, and a majority of them also
list a weight / volume equivalence. MasterCook uses these weights and volumes to cal-
culate the nutrition of ingredients you enter into a recipe. These weights and volumes
are based on average sizes and volumes: an average apple, an average fillet or steak, etc.

If you don’t list the weight of a whole ingredient (like a potato or an apple) to use in a
recipe, MasterCook will assume that you want to use the average size. The best way to
get accurate information is to enter the weight in a recipe. Make sure you have entered a
weight / volume equivalence in the ingredient list for best results. Excluding the weight
/ volume equivalence information can cause inaccuracies in the nutritional analysis. 

Another example is if your recipe calls for 3 salmon fillets, 4 ounces each. If you enter
into MasterCook “3 salmon fillets,” but don’t specify what size fillets, MasterCook will
assume that you mean the average size fillet that it is in the ingredient list. For salmon
fillets, this average size is 6 ounces. So while your recipe may call for a 4-ounce fillet,
the program is using the nutrition for a 6-ounce fillet. For maximum accuracy, type “3
4-ounce salmon fillets.” MasterCook will multiply the number of fillets by the weight of
each one to come up with an accurate nutritional analysis.

Containers
Typically, recipes will call for ingredients
in terms of cans, jars, packages, cartons,
etc. But MasterCook doesn’t know if
you’re going to use a 6 oz. can or a 16 oz.
can if you enter the ingredient “1 can
crushed tomatoes.” MasterCook will pro-
vide inaccurate nutritional results because
it is making an assumption about what size can you are thinking of using. Entering “1 8-
ounce can crushed tomatoes” will provide more accurate results than typing “1 can…”.
Make sure you enter the “1” in the Amount column and “8-oz. can” in the Unit column
with the “8” listed first. 

Complex Units
To help you enter the most correct ingredient information, MasterCook now lets you
enter complex units. As in MasterCook 4.0, you can still type the number you need in
the Amount column such as “2” for two 6-oz. cans of tuna. What is new is the ability to
add complex units such as “6-oz. cans.” MasterCook will figure out for you what the
volume and weight of the two “6-oz. cans” are to provide you with an accurate nutri-
tional analysis. 

Figuring Your Nutrition Information Chapter 13

Hot Tip!

Enter as much information about
an ingredient as possible. Using
weights will always provide you
with the most accurate results. 
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Entering the correct amounts in the Unit 
column helps immensely in creating an
accurate nutritional analysis. MasterCook
doesn’t have to make so many assumptions
and knows what you are using.

New Ingredients
MasterCook may not have nutritional information on all of the ingredients that you are
entering, especially if you are entering a recipe with unique, cultural ingredients. The
homemade Jamaican Shark Sauce specially made by your cousin won’t be in there! If
you try to perform a nutritional analysis of a new ingredient, recipe, menu, or MealPlan
you have put in MasterCook, and there is vital information missing in an ingredient’s
information, MasterCook will warn you that information is missing.

Wording the Ingredient
Be careful how you word an ingredient. It can make a big difference! When you do a
nutritional analysis MasterCook will tell you which ingredients are not included in the
ingredient list. Without this information the nutritional analysis of a recipe will be
incomplete. Sometimes rephrasing an ingredient will cause it to be recognized by
MasterCook. For example, the ingredient “boneless skinless chicken” may be listed as
an Unknown Ingredient but there is information for “skinless, boneless chicken.” Try
typing in different variations and see if FastFill™ will find the ingredient for you.

If you want to keep the specific wording of an ingredient but still want an accurate
nutritional analysis there are a few things you can do. One option is to add the variations
of the ingredient name in the Synonym(s) field in the More Info tab of the Ingredient
List screen (explained earlier in this chapter) or create a nutritional link (also explained
earlier in this chapter).

New or Improved Feature

You can now enter complex
units for a more accurate
nutritional analysis. This is
slightly different from how
you used to do it!
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Raw versus Cooked Ingredients
Some foods undergo a significant change in nutritional value when cooked. This is espe-
cially true for ingredients such as rice, pasta, beans, and meats. For example, 3 cups of
raw rice has 2025 calories while 3 cups of cooked rice has 735. Be mindful which ingre-
dient you have listed in your recipe.

Be aware that when you see the ingredient “raw rice,” “raw hamburger,” or other raw
ingredient, MasterCook is not implying that you are going to eat the ingredient raw
(gross!). Rather, the recipe may call for raw hamburger to be put in the casserole and
probably not drain off the extra fluids and parts of the ingredient that contain the extra
calories. 

Using raw hamburger is a great example. A hamburger casserole may call for “cooked,
drained hamburger” which will have far fewer calories than raw hamburger that is com-
bined with other ingredients and put in a casserole dish. The “raw hamburger” will have
all those extra, fat calories baked into the recipe. Since the fat hasn’t been drained off,
now it’s a part of the casserole.

R-T-C
Choosing an R-T-C (Ready to Cook) ingredient from the Ingredient List can make a
nutritional analysis even more accurate. R-T-C allows for cooking losses such as evapo-
ration, dripping, trimming, deboning, and cooking gains such as water absorption. 

An ingredient is often nutritionally different before and after cooking. For example,
ground beef contains mostly protein and fat. After cooking, much of the liquid (contain-
ing water, fat, and trace nutrients) is drained off and discarded. Since most people do not
consume this drained liquid, R-T-C subtracts this loss of weight and nutrients resulting
from cooking. When using R-T-C ingredients, you would enter the raw weight, but
nutrient values reflect the cooked weight. 

Hot Tip!

If you want to verify what is being analyzed, select the row, then select
Analyze Ingredient from the Tools menu. You’ll get a full description and
analysis of the ingredient.

Figuring Your Nutrition Information Chapter 13
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Whole Units versus Standard Measurement Units
Previously in this chapter  we have referred to Standard Measurement Units such as a
cup, a tablespoon, a liter, etc.  Some recipes, however, call for whole items such as an
egg, a banana, or a pork chop. The MasterCook Ingredient List includes some items that
were designed to be used as wholes. If your recipe calls for a whole apple, it is best to
use the correct “apple” in the Ingredient List.

When you enter “1 apple”, with “1” in the amount column, nothing in the unit column,
and “apple” in the Ingredient column, MasterCook will assume that you are talking
about 1 whole apple and will base its nutritional analysis on this.

You can double check to see if an ingredient has the information to be used as a whole
item by looking in the Ingredient List. Each ingredient in the list that can be used as a
whole item will be in bold.

Removing Uneaten Ingredients from a Nutritional Analysis
MasterCook calculates nutrition based on every ingredient that you have entered in the
Ingredients field of a recipe as long as it has an amount listed. Sometimes, however, a
few of these ingredients are not actually consumed. Some examples of these include oil
for deep-frying, marinade ingredients that are discarded after they have been used, and
ingredients that are used in making soup stocks that are discarded when the stock is
complete. For these types of ingredients you might want to remove the nutritional infor-
mation of the food item or include only the portion consumed. 

To remove an ingredient from the nutrition calculation, you can “unlink” it. This
removes the nutrition information from the ingredient, but leaves the ingredient’s name
in the recipe. Unlinking the ingredient will only remove it’s nutrition information in the
one instance where you request the unlink. The ingredient’s nutrition information will
remain intact in all other recipes where the ingredient appears.  Unlinking an Ingredient
is explained earlier in this Chapter.

Turning Off the Nutritional Warnings

If you don’t use the nutrition feature and you don’t want to be bothered with the warn-
ings then you can easily turn this warning off. (MasterCook warns you when a nutrition-
al analysis may not be accurate or complete.) 
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To turn off the nutritional analysis w a r n i n g s:

1. Select Preference from the Edit menu.
2. Click to turn off the nutritional analysis reminders.
3. When you want to turn this feature back on, come back to this screen and click

this box again.

Final Word of Advice

M a s t e r C o o k ’s Nutrition Facts and Exchanges features can be helpful to people with health
conditions such as diabetes, high cholesterol, or other health conditions. When you have a
condition such as the ones listed, watching your nutritional intake is more than just a matter
of curiosity—it’s a matter of the quality (and sometimes length) of your life. Remember to
use the nutritional analysis only as a guide and always consult your physician or a regis-
tered dietician whenever you have a question or concern.

If you have a health condition, consult your doctor before taking any chances. Use this
Nutritional Analysis feature as a guideline and if you see something odd, read over the
tips we gave you in this chapter and adjust your nutritional information for the ingredi-
ents if necessary. And most of all, keep trying until you get that favorite recipe cooked
to perfection!

Figuring Your Nutrition Information Chapter 13
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Chapter Fourteen: Using the Tools Menu
and Preferences

The Tools Menu

The Tools menu is a handy spot for some of MasterCook’s powerful tools. Make sure
you take advantage of it! In this chapter we’ll explore many of the useful tools that are
available in the Tools menu.

Note that the options in the Tools menu will change (become available) depending on
what type of screen you are in and what you are currently doing. 

If there is a command in the menu that you don’t know how to use, and that is not
included in this manual, check the Readme file on the MasterCook CD.

Ingredient List

The MasterCook team did a lot of background work so you don’t have to. They buffed-
up the Ingredient List so that it now includes nutritional information for over 6,000
items. You can also add your own ingredients to the MasterCook Ingredient List. 

The Ingredient List is an integral part of creating an accurate Nutritional Analysis. Since
they are so intertwined, we’ve included all the important information about the
Ingredient List in Chapter 13, “Figuring Your Nutrition Information.” 

Wine List

Whether you have a wine cellar the size of a living room or a small stash of your
favorite wines in a cool cupboard, MasterCook lets you keep track of your valuable 
bottles with MasterCook’s Wine List feature. 

We have included some sample wines in the list to give you an idea of how wines can
be listed. Click one of the wines to see the information we have included. Note that we
haven’t included information for Bottles In Stock or Date Purchased. That’s for you to
fill in! 
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To add a wine to the Wine List:

1. Select Wine List from the Tools menu.
2. Click the New Wine button.
3. Type the name of the wine you want to add. 
4. Enter the number of bottles you have in stock of that exact same wine. You can

type up to 9,999 bottles of one particular kind of wine. 
5. Enter the type of the wine: Bordeaux, Champagne, Zinfandel, etc.
6. Enter the region where the wine is from: Napa Va l l e y, Alsace, Tu s c a n y, etc.
7. Enter the year the wine was bottled: 1957, 1942, 1968, etc.
8. Enter the date you purchased the wine using the format: 3/16/99 or 3-16-99.
9. Now you can type notes that you may want to remember about this particular

wine: “This was the wine we bought on our 10th anniversary trip to Belgium.”
10. When you’ve finished, click the Save button. The new wine appears in the wine

list on the left. 
11. Continue adding wines. (You can come back to this list at any time so don’t

worry about getting all your wines added during one session.)
12. When you’ve finished, click the Done button. 

Modifying the Wine List
Once you’ve set up your wine list, you can modify it any time. You’ll undoubtedly need to
add new wines to your list and might, at some point, need to change the information
about wines that you already have. You can also include interesting information that you
may need at a future date. If you read about a new wine, you can enter the information to
the wine list now. When you purchase the wine at a later date all the information will
already be there (except for how many bottles you purchased!).

Using the Tools Menu and Preferences Chapter 14
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To edit the wine list:

1. Click Wine List in the Tools menu.
2. Select the name of the wine you want to edit.
3. Make any changes as you would in a word processing program, using TAB to

move from field to field.
4. Click the Save button.
5. Edit any other wines you need to change.
6. When you’ve finished editing your Wine List click the Done button.

You may want to delete the wines we included in the wine list, or ones you may have
lost interest in.

To delete a wine from the wine list:

1. Click Wine List in the Tools menu.
2. Select the name of the wine you want to delete.
3. Click Remove. The wine will be permanently removed.

Substitutions (Tools Menu)

Maybe you’re working on a recipe and find out (while you’re right in the middle of
cooking!) that the recipe calls for sour milk and you don’t have any. What do you do?
Look up “sour milk” in MasterCook’s Substitutions tool and you’ll find the proportions
of milk and vinegar that you can use to substitute for the sour milk called for in the
recipe. Substitutions sure can save the day when you find that you’re out of a particular
ingredient.

MasterCook has a Substitution List that gives you convenient access to a handy refer-
ence of substitutions for a variety of common recipe ingredients. 

Hot Tip!

The substitutions provided by MasterCook are only general substitutions
to be used in the preparation of your recipes. Whenever you modify a
recipe, you’ll need to be aware that it may not taste the same or look
the same as the original.
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To find a substitution for an ingredient:

1. Select Substitutions from the Tools menu.
2. Type the name of the ingredient for which you want to see suggested 

substitutions (or select the ingredient in the list on the left).
3. Enter the Amount and the Unit if the Amount and Unit shown are different than

what you want.
4. One or more suggested substitutions appear in the Substitutions box on the

right. Use the scroll bar if needed.
5. If there are any particular instructions for a substitution, they appear in the

Description box directly below the Substitutions List. The information (if any)
for the selected substitution will be shown.

6. When finished, click the Done button. 

Editing Substitution Information
Maybe you have tried a substitution and you feel like it needs to be adjusted for your
location. Remember that ingredient content, even flour, can vary by region or country. If
you’ve found that a substitution needs to be adjusted, follow these instructions.

To edit a substitution:

1. Select Substitution from the Tools menu.
2. Select the item in the list that you want to edit. 
3. Click the Edit button.
4. You can now edit the substitution information as you see fit.

Using the Tools Menu and Preferences Chapter 14
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Adding Substitutions
The Substitution feature is so flexible that it even lets you add your own substitution
ideas. Maybe you’re a genius cook who has come up with some new, creative substitu-
tions!

To add a substitution:

1. Select Substitution from the Tools menu.
2. Click the Edit button.
3. Type the name, amount, and unit of the ingredient for which you would like to

create a substitution. Press TAB to move between fields.
4. To help make your substitutions more accurate, type a description in the

Description box. For example if your substitution is vinegar and milk for sour
milk, you can type “Let it sit for five minutes” in the Description box. 

5. When you have entered the information you want, click the Add button. 
6. If you have more than one substitution to add to the list, you can enter it now.

Yields and Equivalents

MasterCook includes a useful calculating tool called Yields and Equivalents that is at
your fingertips every time you use MasterCook. This tool can calculate certain yields
and can give you the equivalents for most measurements.

How in the world are you supposed to figure out how many fresh almonds to buy if you
need exactly one pound of unshelled almonds for your recipe? Do you buy extra and
hope you’ll have enough in the end when you’ve unshelled them all? If you’re talking
about expensive ingredients, you’ll want to figure the yield first. 

Basic Know-How

An equivalent is the same physical amount of an ingredient expressed in different
measurement units. For example, 1 quart equals 4 cups. 

A yield is the amount of a raw item remaining after it has been processed in some
fashion. For example, three and one-half pounds of almonds in the shell yields one
pound of shelled almonds.
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To find the yield or equivalent for an ingredient:

1. Select Yields and Equivalents from the Tools menu. 
2. Type the name of the ingredient you want a yield for (or select it from the list)

on the left. 
3. Enter the Amount if the one listed isn’t the amount you want to see on the right. 
4. Click the Done button once you have the information you need.

What if you find out that the yield isn’t quite right? Maybe almond shells tend to be a
bit heavier where you usually buy them. You can easily edit the yield information or
even add a new yield as you experiment with cooking.

To edit a y i e l d :

1.    Select Yields and Equivalents from the Tools menu.

2.  To edit an existing item, select the item you want to edit.
3.  Click the Edit button.
4.  You can now edit the yield as you see fit.
5.  Click the Done button when you have finished.

To add a y i e l d :

1. Select Yields and Equivalents from the Tools menu. 
2. Click the Edit button. 
3. Type in the item you want to add and its equivalent.
4. Click the Add button when you have finished.

Check Spelling

You may see two spell check options in the Tools menu: one spell checks the selected
recipe and the other spell checks the entire cookbook. Select the type of spell check you
wish to perform.

MasterCook’s Spell Checker is described in detail in Chapter 15, “Using the Side
Toolbar.” The spell checker can make your personal recipes look even more professional
by catching any misspelled words. 

Using the Tools Menu and Preferences Chapter 14
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Find and Replace

If you’ve ever worked on a large document and found that you misspelled a word you’ll
know that it’s a whole lot easier to do a find and replace rather than correct each indi-
vidual instance of the word by hand. 

To perform a Find and Replace:
1.    Select Find and Replace from the Tools menu.

2. In the Find text field, type the incorrectly spelled word you want to look for.
3. In the Replace text field, type the word spelled correctly.
4. MasterCook will show you the misspelled word. If you would like to replace it

with the word in the Replace field, click OK. 

User Dictionary

Sometimes you’ll want to add words to the MasterCook spell check dictionary. For 
example, maybe your own recipes list your name quite often for recipes such as “Patti’s
Pancakes” or “Patti’s Burning Hot Enchilada Sauce.” You can add the word “Patti’s” to
your user dictionary so you don’t have to click the Ignore or Ignore All buttons every
time you run across the word “Patti’s.” 

Basic Know-How

If you misspelled a word several different ways (or think you might have), do a
Find and Replace for each of the misspelled words. It only takes a minute. For
example, if you think you misspelled baguette as “bagette,” “baget,” and maybe
even “baugette” do a Find and Replace for each of the misspellings.

Hot Tip!

When you import recipes from the Web, you might end up with a lot of
extra spaces in your recipes. Try doing a Find and Replace of extra
spaces by replacing all instances of two spaces with one space.
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Maybe you clicked the Add button when you were doing a quick spell check and you
mistakenly added a word when it was spelled incorrectly, maybe “Patti's” with an extra
“t.” You can delete the misspelled word so it doesn’t slip by your spell checker the next
time you misspell it. 

You can access the Edit User Dictionary command from the Tools menu. Check out
Chapter 14, “Using the Side Toolbar” for information about editing your MasterCook
User Dictionary.

Modify Categories

The Modify Categories feature allows you to change the categories you use throughout
MasterCook. Categories are important because you can sort, search, and otherwise play
with your recipes according to the categories to which they are assigned. For example, all
your recipes with the category “Bread” will be found and shown when you perform a
search for recipes that include “Bread” as a category.

To add a category:

1. Select Modify Categories from the Tools menu.
2. Click the Category tab.
3. Type the name of the category you wish to add.
4. Click the Add button (or press ENTER) to add the new category to

MasterCook’s list of categories.
5. Click the Done button to save changes and exit this screen. Click the Cancel

button to exit without saving changes.

Using the Tools Menu and Preferences Chapter 14
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To rename or remove a category:

1. Select Modify>Categories from the Tools menu. 
2. Select the name of the category you wish to edit.
3. If you want to change the name of the category (replace the existing name with

a new name) click the Rename button. This will rename the category throughout
MasterCook. 

4. If you want to delete the category, click the Remove button. 
5. Click Done to save changes and exit this screen. Click Cancel to exit without

saving changes.

When you import new recipes, sometimes the categories that come with the recipes are
not the same as the categories that you typically use. Also, your list of categories may
get a few misspelled categories in there by mistake. When you choose to remove a cate-
gory (explained above) it won’t show up in the Fast-Fill list and won’t be available to
select from the list of categories. The recipes and other items in MasterCook already
using this category are not affected.

Modify Cuisines

The Modify Cuisine feature allows you to modify the cuisine references that are used
throughout MasterCook. Cuisines are important because you can sort and search for
recipes according to the cuisine to which they are assigned. For example, all your
recipes that list the “Mexican” cuisine will be found and shown when you perform a
search for all recipes that list “Mexican” cuisine.

To add a cuisine:

1. Select Modify Cuisine from the Tools menu. 
2. Type the name of the cuisine you wish to add.
3. Click the Add button (or press ENTER) to add the new cuisine to MasterCook’s

list of cuisines.
4. Click the Done button to save changes and exit this screen. Click the Cancel

button to exit without saving changes.

To rename or remove a cuisine:

1. Select Modify Cuisine from the Tools menu. 
2. Type or select the name of the cuisine you wish to edit.
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3. If you want to change the name of the cuisine (replace the existing name with a
new name) click the Rename button and type the new name. This will rename
the cuisine throughout MasterCook. 

4. If you want to delete the cuisine, click the Remove button. 
5. Click the Done button to save changes and exit this screen. 

When you choose to remove a cuisine or category (explained above) it won’t show up
in the FastFill™ list and won’t be available to select from the list of cuisines. 

Modify Ratings

The Modify Ratings feature allows you to add or remove the ratings you use for your
recipes in MasterCook. Ratings can help you rate your recipes on a scale of one to ten
by whatever criteria fits you and your cooking style best. For example, if you have
finicky kids in the family, you can rate each recipe’s “Kid Appeal” on a scale of one to
ten with ten being the recipes that have the greatest kid appeal. 

To add a rating:

1. Select Modify Ratings from the Tools menu. 
2. Type the name of the rating you wish to add.
3. Click the Add button (or press ENTER) to add the new rating to MasterCook’s

list of ratings.
4. Click Done to save changes and exit this screen. Click Cancel to exit without

saving changes.

To rename or remove a rating:

1. Select Modify Ratings from the Tools menu.
2. Type or select the name of the rating you wish to edit.
3. If you want to change the name of the rating (replace the existing name with a

new name) click the Rename button and type the new name. This will rename
the rating. 

4. If you want to delete the rating, click the Remove button. 
5. Click Done to save changes and exit this screen. Click Cancel to exit without

saving changes.

Using the Tools Menu and Preferences Chapter 14
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As time goes on, the ratings you use may change and you may want to delete the ratings
that are no longer meaningful for you. When you choose to remove a rating (explained
above) it won’t show up in the FastFill™ list and won’t be available to select from the
list of ratings. 

Change Recipe Units

What if you want to change the units used in your Butter Cookie recipe from US to
Metric? Or maybe you need to make other conversions. When you select Change Recipe
Units from the Tools menu the following dialog box appears:

While in this window, you can choose to change one ingredient at a time or you can
change all ingredients at once.

To change the unit used for a specific ingre d i e n t:

1. Click Change Recipe Units in the Tools menu.
2. Click the ingredient on the left side of the window that you want to change.
3. A list of potential equivalent units is listed on the right side of the 

window. Click the new unit of measurement you wish to use.
4. Click the Apply button when you have finished.

To change all units to Metric or US:

1. Click Change Recipe Units in the Tools menu.
2. Click either the Change All to US or the Change All to Metric box.
3. All ingredients will be changed to the measurement system you have checked.
4. Click the Apply button when you have finished.
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Customize Cookbook

Everyone has their own unique cooking style and everyone who uses MasterCook can
show their own unique style in the cookbooks they view and print. You can customize
your cookbooks by selecting Customize Cookbook in the Tools menu. This feature is
explained in detail in Chapter 7, “Cookbooks.”

Add Recipe To

The Add Recipe To option in the Tools menu allows you to quickly add one or more
recipes to a shopping list, favorites, or menu. This can be a real time-saver as you quick-
ly add a group of recipes to an area where you need them. For example, if you need a
quick shopping list for your Garden Salad, Cracked Pepper Steak and Chilled Fruit Juice
recipes, select those recipes from the MasterList, Recipe Browser, or elsewhere. Then
select Add to Shopping List from the Tools menu. 

The Add Recipe To feature works the same as the Add To icon on the side Toolbar.
We’ve included more detailed information about this feature in Chapter 14, “Using the
Side Toolbar.” 

Import Assistant

The Import Assistant helps you import recipes from sources other than MasterCook. The
Import Assistant walks you through the process so you will be able to import recipes as
quickly, easily, and efficiently as possible. 

Using the Tools Menu and Preferences Chapter 14
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Chapter 16, “MasterCook’s Exchange Feature” contains detailed information about
MasterCook’s Import, Export, and Import Assistant features. 

Cost Analysis

To help you stick to a food budget, MasterCook includes a Cost Analysis feature. You
can figure the cost of: 

s One or more recipes 
s One or more menus 
s One or more days in a MealPlan
s One or more days in the calendar 

MasterCook’s Cost Analysis feature is particularly helpful if you are catering a party
and need to figure the cost per serving so you can calculate how much to charge per
person. 

Cost analysis is calculated based on the individual cost of each ingredient. Food costs
can vary widely depending on a number of factors—seasonality, regional costs, weather,
in-store sales, etc. For this reason, ingredients in the MasterCook Ingredient List do not
come with costs. You can add the appropriate costs for your region in the Ingredient List
command found in the Tools menu (see the next section in this chapter, “Adding Cost
Information”).

To perform a cost analysis:

1. Open or select the recipe(s), menu, MealPlan, or day in the calendar for which
you want a cost analysis.

2. Choose Cost Analysis from the Tools menu.
3. A window appears with the name of the recipe(s), the number it serves, and the

cost per serving. Your available options will vary depending on what you are
analyzing. 

4. If you are analyzing a menu or MealPlan that has recipes as well as 
individual ingredients, those ingredients will also be included. Also, if you are
analyzing a MealPlan, you can choose to evaluate costs for the full day or for a
single meal.

5. Click the Done button when you have finished.
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Adding Cost Information
You’ll need to give each ingredient a price if you want your cost analysis to be accurate.
Estimates usually work fine. Keep in mind that there may be in-store sales or other fac-
tors that may change the costs of the ingredients slightly.

To give an ingredient a c o s t: 

1. Select Ingredient List in the Tools menu.
2. Locate the ingredient that is missing a cost by typing its name or scrolling

through the list of ingredients.
3. When you have found the ingredient, select it and its information will be shown

on the right side of the screen.
4. Click the More Info tab.
5. Type the cost.
6. Click the Done button when you’ve finished.

Nutritional Analysis

When you select Nutritionally Analyze Recipe, Menu, or MealPlan from the Tools
menu, you are asking MasterCook to analyze the recipe, menu, or MealPlan you cur-
rently have selected (or the one in the active window). If you want to analyze a single
ingredient, select Analyze Ingredient.

Using the Tools Menu and Preferences Chapter 14
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To use the Nutritional Analysis tool, first verify that you have a recipe, menu, or
MealPlan either open (in Recipe Edit or Recipe Display), or selected. Next, select the
Nutritional  Analysis command from the Tools menu and you’ll have an automatic 
nutritional analysis of that particular recipe, menu or MealPlan. 

Since a nutritional analysis is such an intricate and complex tool, we gave it its own
chapter. See Chapter 13, “Figuring Your Nutrition Information.”

Analyze Ingredient

When you select Analyze Ingredient from the Tools menu, you will be analyzing a sin -
gle ingredient as opposed to analyzing an entire recipe, menu, or MealPlan as you
would when you select Nutritionally Analyze Recipe, Menu, or MealPlan.

To use this tool, first place your cursor in an ingredient row in Recipe Edit or in a menu.
Next, select Analyze Ingredient from the Tools menu and you’ll have an automatic
nutritional analysis of the ingredient you currently have selected. See Chapter 13,
“Figuring Your Nutritional Information” for everything you need to know about analyz-
ing ingredients.

Import Results

When you click Import Results from the Tools menu, you’ll see the results of the
imports you have done in the current computer session (since you last shut down). You
can either remove recipes or open recipes from this screen. This feature is helpful when
you are importing many recipes and need to view recipes that may have problems.

To learn more about the Import Results screen and how it can be used for your import-
ing needs, see Chapter 16, “MasterCook’s Exchange Feature.” 

Setting MasterCook Preferences

Once you’re familiar with MasterCook you can venture into customizing the
Preferences items to fit your own personal style. The Preference feature in the Edit
menu lets you customize the way you perform tasks in MasterCook. 
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When you click Preferences in the Edit menu, you’ll see the Preferences screen. There
are four different tabs you can click to have instant access to customizing vital parts of
your MasterCook environment. Each of these tabs is explained below. Note that at the
time the manual was written, not all preferences had been added. Please check the
Readme file for updates.

General
The General tab lists the most common global items that you’d want to change. 

s You can select which measurement system to use throughout MasterCook. You
can use US measurements (cups, teaspoons, etc.), Metric measurements (liters,
kilos, etc.), or a combination of both. Select Combined if you want both mea-
surements to be available in FastFill™. Changing the measurement system
selection will not affect recipes in cookbooks but only the new ingredients you
enter.

s You can also choose how to display amounts less than one. You can choose to
have them displayed as common fractions or as decimals and you can even
choose the number of decimal places to show.

s If you check the Use Abbreviations check box, you tell MasterCook that it’s
OK to abbreviate when it can. For example, MasterCook will use “tsp.” instead
of “teaspoon.”

Using the Tools Menu and Preferences Chapter 14
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s You can tell MasterCook to restore the previous view upon start-up. If this
box is checked, when you open MasterCook the next time you want to use it
MasterCook will open directly to the last thing you were doing when you exited
the program. This is a convenient option if you typically work in one screen
such as Recipe Edit.

s You can choose to turn FastFill™ on or off. FastFill™ is a feature that tries to
guess what word you are typing by the letters you’ve typed so far. For example,
if you have typed “coo,” you might see the word “cookies” 
FastFilled in the text field. 

s At the bottom of this screen you can select either Prompt to Save Files or
Close Windows Without Prompting. If you have made changes to a view,
MasterCook prompts you to save a file when you change the view. If this
prompt annoys you, select Close Windows Without Prompting.

Cookbooks and Recipes
The Cookbooks and Recipes tab lets you customize several aspects of how you work
with your cookbooks on-screen. 

s The check box titled Use Last Saved Source in New Recipe can save you some
time. If this check box is checked, MasterCook will automatically enter the name
of the last saved source in the new recipe you’re entering. If you’re entering sev-
eral recipes into a cookbook, when you click the New icon on the side To o l b a r,
the source of the previously saved recipe automatically fills in and you don’t need
to type it in for each new recipe. When you start entering recipes from a diff e r e n t
source, simply change the source name.
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s If you check the check box titled Use Title Case for Recipe Names,
Categories and Ingredients, MasterCook will automatically convert these
names to title case as you enter them. If this check box is not checked,
MasterCook will accept the names however they are entered. Checking this box
will not change the case of the existing text.

s You have the option of having MasterCook always open recipes in either
Recipe Display or Recipe Edit. For example, if you have the Recipe Edit but-
ton selected, when you double-click a recipe in the Recipe Browser, the recipe
will automatically be opened in Recipe Edit. 

s The final option on this screen is which format the Import Assistant assumes
you will be using to import your recipes. Click the arrow on the right side of
this text box to see which formats you can choose from. 

Meals
When you click the Meals tab, you’ll have access to many options that affect how you
typically create your MealPlans.

s You can choose to start your calendar week on a day other than Sunday. Click
the arrow in the text box to select another day.

s You can empty items in your calendar that are older than 60 days or choose a
different number of days.

s You can also set the row pro p e rty default. N o r m a l l y, when you are typing an
ingredient into a recipe, MasterCook assumes it is an ingredient. Menus, however
may use both recipes and ingredients equally. You can choose which row proper-
ty you would like to use as a default by clicking the arrow on the right side and
selecting a different row property default. The row properties are indicated by the
symbol next to the row number. The symbols are: 

Using the Tools Menu and Preferences Chapter 14
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Chapter Fifteen: Using the Side Toolbar

The Side Toolbar—What Does Each Icon Do?

The main purpose of a “toolbar” in any soft-
ware program is to help you do some of the
most common things faster. For example, if
you want to print, you can click the Publish
icon and immediately you’re in the Publish
screen. That’s quicker than going to the File
menu, scrolling down to where it says
“Publish,” then clicking Publish. Using the
side toolbar saves you time and is often most convenient. 

The pictures tell you visually what the icon does. But just in case you
want to double-check, put your cursor over the icon and don’t click. Let
the cursor stay there for a second without wiggling and the icon’s func-
tion will appear in a little text box under the icon. 

You can also refer to this  list if you have a question.

New—This icon allows you to create a new recipe, shopping list, or other new 
document in MasterCook.

Look Up/Link To—The Look Up/Link To feature allows you to attach important
information such as a video, tip, or glossary definition to your recipes. For example,
a video tip that explains how to knead dough may be linked to a yeast bread recipe.

Recipe Browser—Spend some relaxing time using the Recipe Browser. You can
flip through entire cookbooks worth of recipes, looking for a praise-winning dish or
a to-die-for dessert. 

Recipe Display—Recipe Display is a great way to look at recipes. When you want
to look at a customized view of a recipe, you’ll probably want to look at it in
Recipe Display.

Recipe Edit—Maybe you found out that you need to include a little more flour in
the cookie recipe you just tried. While you have the recipe open or selected, click
this icon to modify your recipe in Edit mode.

Basic Know-How

MasterCook now has a
toolbar along the right
side of the screen. It’s
called the “side toolbar.”
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Add To—Use the Add To icon when you want to add something to a menu, a shop-
ping list, or Favorites. For example, at some point you’ll probably want to add a
recipe to a menu. Then later you might want to add that menu to your shopping 
list. Do it in a few seconds with the Add To icon. 

Scale Recipe—Sometimes you’ll need to double a recipe or otherwise scale a recipe
to serve more or less. Click this icon and you can have all those complex 
calculations done for you.

Spell Check—Nobody said you had to be a great speller to be a great cook! Let
your computer do the grunt work of spell checking your individual recipes, groups
of recipes, menus, or entire cookbooks. 

Nutrition—Need some nutrition facts? If you’re in a recipe and click this icon,
you’ll get plenty! You can also do a nutritional analysis of  individual ingredients,
menus, and MealPlans.

Exchange—Exchange helps you quickly import and export information to and
from MasterCook. With Exchange you can send recipes to friends via e-mail, save
them to folders, and post them to MasterCook’s Recipe Post on the Web. You can 
also import recipes from the Web and many other documents. You’ll use this icon 
often as you collect recipes and share your favorites with your friends on the 
internet.

Publish—Ready to print your own custom cookbook? Choose from many different
designs or make changes to them to create your own. It’ll only take a minute to get
it set up and start printing. 

Internet—Want to check out the Sierra Home Cooking Web page? Click here to
automatically launch your Web browser and go to this home page created for our
cooking fans. While you’re there join a chat, learn a new culinary term, or try 
downloading some recipes into MasterCook.

Using the Side Toolbar Chapter 15
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New
Click the New icon in the side 
toolbar to open a new:
s Recipe
s Menu
s MealPlan
s Shopping List
s Pantry
s Cookbook
s Search

For example, if you are in the shopping list screen and click the New icon on the side
toolbar, you’ll see a new blank shopping list, ready for you to enter new data. 

Look Up/Link To
Recipes can be linked with any item in Tips. MasterCook’s Look Up/Link To
feature can help you understand your recipes more clearly. For example, a yeast 
bread recipe may be linked to the Kneading Dough video tip. This helps you
learn more about the intricacies of working with yeast breads.

To look up an item: 

Note that if there is nothing linked to the recipe, menu, or tip, no linked items will be
available in the pop-up menu for you to choose.

Basic Know-How

When you select the New icon, the new item will replace the one you were
currently working on. If you want to open your new document in an additional
window, select New Window from the File menu.

New or Improved Feature

The Look Up/Link To feature is a new tool that can help you link a doc-
ument to any item in Tips.

Basic Know-How

The New icon in the side tool-
bar works the same as New in
the File menu.
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1.  Open a recipe in the Recipe Editor.
2.  Click the arrow next to the Look Up/Link To icon on the side toolbar.
3.  A menu appears with the listed items from which you can choose. 
4.  Select an item from the list by clicking it. 
5.  If you don’t want to see the list of linked items, simply click the Look Up but-

ton and the view will change to the first item on the list.

There are already links included with some recipes in MasterCook, but you’ll probably
find that you want to add your own links as you add recipes and try new recipes includ-
ed in MasterCook.

To link a recipe to an item in Ti p s :

1.  Open the recipe, menu, or tip you want to link (or select it in the MasterList or
Recipe Browser).

2.  Click the little arrow to the side of the Look Up/Link To icon on the side 
toolbar.

3.  Select Link To from the pop-up menu.
4.  From the list that appears, select the item you want to link to. 
5.  Click the OK button.

To unlink an item from another  item in MasterCook: 

1.  Open the recipe you want to unlink in Recipe Editor.
2.  Click the little arrow to the side of the Look Up/Link To icon on the side

toolbar.
3.  Select Link This Recipe to Tips. From the list that appears, click a previously

selected item to unlink.
4.  Click the OK button.

Recipe Browser
To help you cruise through the thousands of recipes in MasterCook, use the Recipe
Browser.

Picture Mode versus Title Mode
You can view your recipes in either Picture mode or Title mode.

Using the Side Toolbar Chapter 15
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Picture mode and Title mode are almost identical, except that Title mode doesn’t show
the picture. Picture mode is great if you like to see what the dish looks like before cook-
ing it. Title mode is great if you want to read the recipes fast since more recipes can be
shown on-screen at once. Each mode works the same: they just look a little different.  

Let’s look at the Recipe Browser. We’ll show you the Recipe Browser in Picture mode
for our example. 

Chapter 15 Using the Side Toolbar

You can view by Picture… or you can view by Title.

Click the Picture tab to see the
recipe title and picture.

Click the Title tab to see only
the title.

Click one of the recipes to see
its description in the

Description box at the 
bottom of  the screen.

This drop-down button allows
you to switch between

cookbooks easily.

If you know the name of the
recipe you need, type it and

click the Go button.

Click the Recipe Display icon to look at a particular recipe.
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There are many ways you can open a recipe from the Recipe Browser. Here are some
easy ways:
s double-click the recipe
s while the recipe you want to see is selected, click either the Recipe Display icon

or the Recipe Edit icon on the side toolbar
s while the recipe you want to see is selected, choose “Open Recipe” from the

File menu
s while the recipe you want to see is selected, click the Go button (on-screen in

the Recipe Browser)

Sorting the Recipes
To sort a list of recipes, click the Sort By button in the Recipe Browser screen. There
are so many different ways to sort! You can play with the different options to see which
sorting capabilities will be most useful to you. For example, maybe you’re looking for
low-cal desserts. Select the Dessert category, and then select “Calories” in the Sort By
box. The list will now include desserts sorted by calories, starting at the lowest calorie
count and going to the highest. You’ll not only save time, but you’ll be saved the temp-
tation of seeing recipes that are high in fat!

Recipe Display
When you want to see a customized view of a recipe, look at it in Recipe Display.

Using the Side Toolbar Chapter 15

Want To Know More?

For more information about working with recipes, check out Chapter 11,
“Working with Your Recipes.” 

Want To Know More?

You can change the way your recipe looks in Recipe Display by selecting
Customize Cookbook in the Tools menu. See Chapter 6 “Cookbooks” for more
information.
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Here’s what a recipe looks like in Recipe Display mode. 

Recipe Edit
Sometimes you’ll need to edit your recipes. Maybe you found that your peanut but-
ter cookie recipe needs more flour at your altitude. If you don’t want peanut butter 
Frisbees coming out of your oven next time you try this recipe, you might want to 
edit the recipe to include more flour.

Here’s what a recipe looks like in Edit mode. 

You can add notes here.

Click here to add a picture 
or video.

Select any of these tabs to
edit yet another part of the
recipe.
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Add To
You can click this Add To icon whenever you need to add something to a shopping
list, menu, or Favorites. For example, if you’re currently working with a recipe,
click the Add To icon and you can instantly add all the ingredients to a shopping 
list. 

To add an item to an area of MasterCook: 

1.  Select or open the item that you want to add to something else. You can select
the item from the MasterList, Recipe Browser, Favorites, or Search.

2.  Click the Add To icon on the side toolbar.
3.  From the Add To window, choose where you would like to add the item:

Shopping List, Favorites, or Menu. 
4.  Select the specific shopping list, favorite, or menu you want to add to. You can

also add it to a New Shopping List, or New Menu.
5.  Click Add.

Want To Know More?

To learn more about editing your recipes, see Chapter 11,
“Working with Your Recipes.”

This is what you
are adding.

This is where
you are adding
it to.

Using the Side Toolbar Chapter 15
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The Add To feature can help you add items quickly and conveniently. As you become an
experienced master cook (no pun intended) you’ll probably find that the Add To icon is
one of your most-used tools in the side toolbar.

You can click the Add To icon but if you want to speed things up, click the arrow to the
left of the Add To icon. This will bring up a pop-up menu listing: Shopping List,
Favorites, and Menu. When you chose one of these, the designed item is automatically
added to the shopping list, favorite, or menu you were working on last and your changes
are saved for you. If you aren’t sure which shopping list, favorite, or menu you were
working with last, follow the instructions listed above.

Scale Recipe
One of the great benefits of having your favorite recipes in MasterCook is that you
can use the computing power of your PC to scale a recipe accurately.

MasterCook lets you input your own number of servings and your computer will adjust
the ingredient amounts appropriately. This will often come in handy, but note that for a
variety of reasons related to food chemistry, some recipes simply won’t turn out the way
the recipe author intended when you scale them. Soufflés and other delicate foods are
nearly impossible to scale. Some culinary experts warn against scaling complex recipes
by more than a factor of two and against scaling recipes for baked goods at all. But for
those recipes that can be scaled:

To scale a recipe: 

1. There are many areas and situations
where the Scale feature is activated.
The screen where you’ll probably
use the Scale feature most often is
the Recipe Edit screen. 

2. Click the Scale Recipe icon on the
side toolbar.

3. A box appears asking you to enter a
new number of servings. 

4. Type in a new serving size and click OK.  
5. The ingredient amounts are adjusted to accommodate the new number of serv-

ings. In addition, the measurement units are also changed where appropriate.
The cooking time and pan size are not adjusted.

Chapter 15 Using the Side Toolbar

Hot Tip!

Scaling affects only items in
the Amount column. Be sure to
check values such as pan sizes
and cooking times which will
need to be adjusted manually.
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Spell Check
You can spell check your recipes or entire cookbooks. You can customize the spell
check by adding your own unique words such as “chow” as you would in any other 
typical spell checker. You can even customize the spell checker to look at only 
certain areas of the recipe you want it to search. 

You can spell check entire cookbooks, but if you do choose to spell check an entire cook-
book that has a lot of recipes, it’s going to take some time. Grab some cheese and crack-
ers and make yourself comfortable. The spell checker will start with the first recipe in the
cookbook and proceed alphabetically through every recipe in the cookbook. 

You may choose to spell check only specific recipes or parts of recipes. Wherever the
spell check icon is available on the side toolbar, you can do a spell check.

To spell check a re c i p e:

1. Open the recipe you want to spell check (or select it in the MasterList or Recipe
Browser). 

2. Click the Spell Check icon on the side toolbar (or choose Check Recipe
Spelling from the Tools menu).

3. The spell checker works like most other computer spell checkers. It will offer a
correct spelling and you can choose to Ignore, Ignore All, Replace, Replace All,
or Add. If it does not recognize the word at all, it will say “No Suggestions.”

4. If you need to change the words in your dictionary, click the User Dictionary
button. (You can also edit the User Dictionary from the Tools menu.) See the
next set of instructions if you’d like more details about the User Dictionary.

5. If you want to move to the next recipe in a list of selected recipes you are cur-
rently checking, click the Next Recipe button. 

6. If you want to specify which areas to spell check, click the Options button. To
find out more about this option, see Spell Check Options later in this chapter.

7. When you’ve completed the spell check click the Done button.

Hot Tip!

Remember that scaling may cause the recipe to turn out differently
than the recipe author intended. Food chemistry is tricky! 

Using the Side Toolbar Chapter 15
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To spell check a c o o k b o o k:

1. Select a cookbook in the MasterList or Cookbook Browser.
2. Click the Spell Check icon on the side toolbar (or select Check Cookbook

Spelling in the Tools menu).
3. The process of spell checking a cookbook is the same as spell checking an indi-

vidual recipe. Please see steps 3 through 7 in the previous set of instructions. 

User Dictionary
Your MasterCook Dictionary won’t forget what you tell it: once you add a word to the
Dictionary, it will stay there. You will want to add words that you use frequently such as
proper names (i.e. Dave’s All-Time Favorite Fettuccini Alfredo if Dave likes to name his
homemade creations after himself). You may also want to add specific ingredients that
MasterCook doesn’t recognize such as a brand names. Whenever you add a word, it is
added to the User Dictionary.

To make this Dictionary really useable, we’ve made it so you can add, delete, and edit
the words in the Dictionary. Hey, you might make a mistake and add a word that you
didn’t mean to add. It happens. 

To edit the User Dictionary: 

1.  First, go to a recipe, cookbook or other area of MasterCook where the Spell
Check icon is available.

2.  Click the Spell Check icon, then click the User Dictionary button (or click Edit
User Dictionary in the Tools menu). 

3.  A list of words in the User Dictionary appears on the left. To add a new word,
type the word in the text box at the top and then click Add.

4.  To delete a word, select it and then click Delete.
5.  To edit a word already in the Dictionary, double-click the word. Once the word

is in the text box at the top, you can change it and then click Add. The edited
word and the original word stay in the Dictionary until you delete one of them.

6.  Click the Close button when you have finished.

Importing and Exporting Word Lists
You can import word lists to help the MasterCook Spell Checker recognize unique
words that you use often. You can get word lists from a few places (the Net, a software
dictionary, etc.), just make sure you have the word list in text file format. 

Chapter 15 Using the Side Toolbar
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To i m p o rt a word list: 

1.  While in a recipe, cookbook, or other area of MasterCook where the Spell
Check icon is available, start a spell check by clicking the Spell Check icon on
the side toolbar.

2.  In the Spell Check screen, click the User Dictionary button. 
3.  Click the Import button.
4.  Locate the file you need. (It must be saved as a text file or .txt file.) 
5.  Click OK. Each word in the selected file is loaded into MasterCook (i.e. the

entire word list is added to your current User Dictionary so make sure the list
you are importing is spelled correctly).

You may at one point want to share your User Dictionary with a friend or export it for
some other reason. 

To e x p o rt a word list: 

1.  While in a recipe, cookbook or other area of MasterCook where the Spell Check
icon is available, start a spell check by clicking the Spell Check icon on the side
toolbar.

2.  Click the User Dictionary button.
3.  Click the Export button. 
4.  Locate and select where you want to export the file (to another directory, to a

disk, etc.).
5.  Click OK. Your User Dictionary will be copied to whatever directory or disk

you requested. 

Spell Check Options
With Spell Check Options you can choose which part of the recipe you want spell
checked. This might come in handy if, for example, you typically don’t want to bother
spell checking the Source field, but want to have the Directions and Notes fields spell
checked. 

When you click Options in the Check Spelling box, you can choose to check one or
more of the following parts of recipes: Title, Description, Ingredients, Directions,
Author, Source, Copyright, Alternative Source, Notes, Serving Ideas, Suggested Wine.

Using the Side Toolbar Chapter 15
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While in the Options screen you may notice that the Source box is already unchecked.
This is done on purpose since sources are often names that are not in the spell checker.
For example, if you leave the Sources box unchecked, MasterCook won’t suggest the
word “carrot” when it sees the proper name “Carroll.” 

Make sure there is a check mark in the check boxes next to the recipe parts you want to
spell check. When MasterCook performs the spell check, it looks at only the areas you
have checked. A checked box indicates that MasterCook will look in that field. An
empty box indicates that MasterCook will skip that field. MasterCook remembers the
options you choose until you return to Spell Check Options and change them. 

Nutrition
Clicking the Nutrition icon on the side toolbar will give you access to the most 
powerful nutritional analysis tool currently on the market for consumers. You can 
calculate the nutritional value of a single ingredient, a recipe, a menu, and many 
other items in MasterCook. MasterCook’s Nutrition tool has far too many features 
to include in this chapter, so we gave it its own chapter. For detailed information 
about MasterCook’s powerful Nutritional Analysis feature, see Chapter 13, Figuring 
Your Nutrition Information.”

Hot Tip!

If you notice misspelled words in parts of your recipes and you’ve already spell
checked them, it may be that you have asked your spell checker not to check
that particular section of your recipes. Look in Spell Check Options to see which
sections of your recipes you have marked to be spell checked.
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Exchange
MasterCook’s Exchange feature allows you to mail recipes, post recipes to
MasterCook’s Internet Recipe Post, export recipes from your MasterCook files, and
helps you import recipes galore into your growing MasterCook collection. 
MasterCook also includes a friendly Import Assistant that can help you make 
importing non-MasterCook 5.0 recipes go more smoothly.

Check out Chapter 16 for more information about MasterCook’s Exchange feature. 
You’ll probably find that Exchange is one of the features you use most in 
MasterCook!

Publish
MasterCook allows you to “publish” (print) individual recipes, entire cookbooks,
and other MasterCook items in many different formats. We’ve taken a whole
chapter to explain the many different print options. See the Chapter 17 for all you
need to know about publishing your recipes and other items from MasterCook.

Internet
When you click the Internet icon on the side toolbar, your computer will 
automatically launch your Web browser and go to the Sierra Home Cooking page at
www.sierrahome.com/cooking. This Sierra site offers many different culinary 
features and is updated regularly.

Using the Side Toolbar Chapter 15

Want To Know More?

If you want to find out what’s available on Sierra Home Cooking page, what
addresses you can surf to, and what great mailing lists you can join, see
Chapter 2, “Welcome” in this manual. 
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Chapter Sixteen: MasterCook’s Exchange Feature

MasterCook’s Exchange Feature

MasterCook 5.0 includes a buffed-up import/export feature that will help you import
recipes from the Web, e-mail your own recipes to your friends, and do other important
tasks.

To access MasterCook’s Exchange feature, click the arrow next to the Exchange icon on
the side toolbar. You’ll have instant access to Import, Export (which includes e-mail and
Recipe Post), and the Import Assistant. 

Import

MasterCook’s Import feature allows you to import text documents, exported cookbooks
and recipes, e-mail, and other items into MasterCook. You’ll probably use the Import
feature most often to import new recipes into MasterCook as you add to your ever-
growing collection. 

Specifics of the Import Screen
Here’s a glimpse of the Import screen: 

New or Improved Feature

Even if you choose Import and then later decide that you need the Import
Assistant after all, you can also access the Assistant directly from the
Import screen.
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There are many different elements to this screen. Here’s an explanation of each part of
the Import screen.

s On the upper-left side of the Import screen you’ll see what is called a “Tree
Control.” This works similar to other Window tree controls that allow you to
navigate around your computer. Use the tree controls to navigate to the location
where the files you want to import are located. The tree control will automati-
cally show the last file you had open because you’ll probably import from the
same location most of the time. 

s In the right pane of the Import screen, you’ll see the contents of the selected
folder on the left side of the screen. Select one of the files in the right pane. If
you single click on a file, MasterCook will select the entire file for import.
Individual recipes won’t be displayed. If you double click on a fie that
MasterCook is able to read, all the file’s recipes will be listed in the Import
window below.  Select the recipes you want to import.  If MasterCook doesn’t
detect any recipes in a text file, you may want to use the Import Assistant. Click
the Import Assistant button.

s Directly under the tree control, you’ll see a check box labeled Use Simple
MAPI. If this box is checked, MasterCook will assume that you want to import
the files using Simple MAPI, which helps you import e-mailed recipes directly
into MasterCook. See the Using Simple MAPI section later in this chapter.

s If any of the items you are importing have attachments, MasterCook will dis-
play a list of the attachments and ask you to select from the list. When you
select an attachment from the list, the items in the attachment will be displayed
in the Import window. Click the arrow on the right side of the Attachment(s)
box to select the attachments you want to include. Note that this is only for e-
mail attachments (listed in your Inbox), and is available only when using Simple
MAPI.

MasterCook’s Exchange Feature Chapter 16

Basic Know-How

In the Tree Control, a - indicates that folder is open as far as it can go. A +
indicates that a folder has more folders in it. Click the + or - to expand or 
collapse the folder. When a folder is selected its contents are shown on the
right side of the window.
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s Click the Import Results button to see how well your import went. The Import
Results window will show you all recipes that had importing problems or prob-
lems with duplication. 

s If you want more help with importing non-MasterCook 5.0 recipes, click the
Import Assistant button. When you do this, MasterCook makes the import
process even easier by walking you through the import process. 

s The I m p o rt button imports all items that you currently have selected. The Import
button will only be activated if there are recipes selected to import and a destina-
tion selected. Note that items can only be imported into cookbooks.  

s If you want to import all the items in the lower-right pane, click the Select All
button. Remember, items must be selected before you can import them. You can
select one item or several items to import at a time. 

s The Clear button will clear all items that you have selected.

s If you are importing a bunch of new recipes and want to put them in a new
cookbook rather than add them to an existing cookbook, click the New
Cookbook button. This opens up a dialog box that lets you name the cookbook
and also decide where on your computer the cookbook will be stored.

s In the Destination box, choose the cookbook that you want the recipes to go
into when you import them. You can only import to one destination at a time. If
you are importing many recipes and want to create a new cookbook for them,
you can click the New Cookbook button instead.

s If you leave the check mark in the Include Categories check box, the recipes
are imported along with their categories. If you choose to remove the check
mark by clicking on it, the categories will be excluded when you import. If you
exclude the categories during an import, you can add the appropriate categories
you want later. This will cut down on unusual categories, misspelled categories,
or other category names that don’t agree with your category list.

s You can select what style of capitalization you want for the imported recipes by
choosing one of the Titles buttons. Click a button to select whether you want
the titles in normal case (whatever case they are currently in), in upper case
(changed to all upper case), or in title case (first letter of every word is capital-
ized). This only affects the titles of the recipes.
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Now that you’ve learned a little more about this screen, let’s get down to some
specifics: how to import!

To i m p o rt a recipe into MasterCook:

1. Select Import from the File menu. 
2. Select the appropriate options as described above. Click the recipes you want to

import to select them.
3. Click the Import button. 
4. A progress bar appears showing you how quickly the import is going.
5. If there are problems or duplicates within the import, MasterCook will tell you

in the Import Results window. See the Import Results section later in this chap-
ter for more details.

6. MasterCook will tell you if the import goes smoothly and will indicate the num-
ber of recipes imported.

Import Results
If there are problems with an import they will be shown in the Import Results window.
The Import Results window shows two types of results: duplicates or problems (corrupt-
ed recipes, recipes not in the correct format, etc.).
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The Import Results window will appear immediately after an import and you can refer
to the Import Results by clicking the Import Results button in the Import window. Also,
you can access Import Results through the Tools menu if you want to review the results
later. The results of each import are added to the Import Results screen so that all import
results are shown for the current session with MasterCook: they won’t be “cleared” until
you exit MasterCook. You may want to open a recipe from the Import Results window
to review it.

To open a recipe from the Import Results window: 

1. If you are not already in the Import Results window, click the Import Results
button on the Import screen (or select Import Results from the Tools menu).
Note that if there are no problems or duplicates, the Import Results button will
not be available.

2. Select the recipe you wish to open and click the Open Recipe button (or double-
click the recipe).

3. The recipe will be opened in Recipe Display for you to review.
4. If you want to open the recipe in its own window, select Open Recipe in New

Window. This allows you to open another window and compare duplicates.

If for any reason you want to remove a recipe from the Import Results window, select
the recipe and click the Remove button. 

Duplicates
MasterCook can detect if the recipes you are importing have the same titles as recipes
you already have. You may want to open the recipes and verify whether or not the
recipe you are importing is a true duplicate. For example, you may be importing a
recipe titled Corn Bread and you already have a recipe titled Corn Bread in your cook-
book. MasterCook will warn you that you may be importing a duplicate. You can open
the Corn Bread recipes to check if they really are similar.

Since MasterCook can’t have recipes with identical names, each recipe must have its
own unique name. MasterCook renames the recipe you’re importing by keeping the
same name, but placing a 2 after the recipe name. For example, if you import a Vanilla
Fudge recipe and you already have a Vanilla Fudge recipe, the imported recipe will be
named Vanilla Fudge 2. 

To remove a duplicate recipe, you must go to the cookbook to which you imported it.
While in the cookbook, you have the option to remove recipes. For more information on
how to remove a recipe from MasterCook, refer to Chapter 7, “Cookbooks.” 

Chapter 16 MasterCook’s Exchange Feature
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Export

MasterCook’s Export feature makes it easy to e-mail your recipes to a friend, export
information to a folder, or post one of your recipes to Sierra’s Recipe Post on the Web. 

You can access the MasterCook Export feature quickly from the side toolbar or conve-
niently from the File menu. There are three different parts of Export: Mail, Folder, and
Recipe Post.

Mail
The Mail tab allows you to e-mail MasterCook
items in text file format to your friends on the
Internet. This is a great feature for times when 
you want to share a recipe or two with a friend, 
but your friend doesn’t have a copy of 
MasterCook.

To mail i t e m s :

1.  Click the Exchange icon on the side
toolbar.

2.  Select Export from the pop-out menu.
3.  Click the Mail tab.
4.  Enter an e-mail address in the To:

line or select from a list of addresses
you’ve already saved by clicking the
To: button. When you click the To:
button, a window appears where you
can add e-mail addresses to your list
by typing the address and clicking
the Add button. From this screen you
can also delete an address by clicking the Delete button. Scroll through the list
to find the e-mail address you want to send your e-mail to, or add additional
addresses to the list.

5.  Next, type the subject line. For example, your subject line could read “Fig
Recipes” or “Warm Desserts.” You can also bring up a list of saved subject lines
by clicking the Subject button. You can choose to add a new subject line, delete
a subject line, and scroll through the list to find a subject line used previously.
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comma between each of the
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6.  Next, type a message (this is optional). Type any information you want to
include at the beginning of the e-mail. For example, “Remember how you 
wanted the Fried Chicken recipe my sister made for the party? Well, here it is.
You owe me one!” You can  save messages to reuse by clicking the Message
icon. Type in your message, or choose from the list of saved messages, and
click the Add button

7.  In the Recipe window, you’ll see the recipe(s) you had selected or opened
before clicking the Exchange icon on the side toolbar. To select new recipes to
e-mail, click the Recipes button. To clear this pane, click the Clear button. 

8.  Click the Send button to send the e-mail.  

Folder
The second tab you’ll see in the Export screen is the
Folder tab. The Folder feature allows you to save 
your recipes to your hard drive, floppy disk, zip disk,
or other storage device. This feature will come in
handy when a friend begs you to put some recipes on
a disk for her. You can also use this feature to back up
your work or make an archive copy on your system or
on a zip disk that you tuck away in a safe place.

You can browse through your computer to find
the area where you want to save your recipes. 
This view will show the last file you had open.
If you want to save to a different spot, search
your directories. 
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To make your work go even faster, you can open the MasterList and then
drag and drop recipes straight from the MasterList to the Export Window.
In no time at all, you’ll have a list of recipes to send to a friend.



191

To save recipes to a storage device: 

1. Click the Exchange icon on the side toolbar.
2. Select Export from the pop-up menu.
3. Click the Folder tab. 
4. Choose the location where you would like to save your recipes.
5. Make sure you have the correct recipes listed in the Recipe pane. 
6. To select new recipes to save, open the MasterList and drag and drop them to

the Recipe pane.
7. If you want to remove what’s listed on this screen and choose new items, click

the Clear button.
8. If you’re saving more than one item, you can choose to save your recipes as a

single file or as multiple files. To have them saved as one large file, select the
Save As Single File radio button. To have them saved as multiple files click the
Save As Multiple Files radio button. 

9. When you are ready to send the files to the storage device, click the Send 
button.

Recipe Post
The Recipe Post tab allows you to post recipes to MasterCook Recipe Post on Sierra’s
Cooking Website. Recipes will be sent to Recipe Post, where you can download recipes
posted by other users as well. Please note that this is for user recipes only. You must not
post copyrighted recipes or material.
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To send recipes to Recipe Post:

1. Click the Exchange icon on the side toolbar.
2. Select Export from the pop-out menu.
3. Click the Recipe Post tab. 
4. In the Recipe window, you’ll see the recipes you selected before clicking the

Exchange icon on the side toolbar. Click the Send button.

Import Assistant

MasterCook’s Import Assistant helps you import non-5.0 recipes into MasterCook. If
you are importing recipes that have been exported from 5.0, you will not need the
Import Assistant.

You can go to the Import Assistant at any time from the Tools menu or select Import
Assistant from the Exchange icon on the Side Toolbar.

Specifics of the Import Assistant Screen
Here’s a glimpse of the Import Assistant screen: 
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MasterCook makes sending recipes to Recipe Post easy. The recipes you had
selected or open before clicking the Exchange icon are automatically placed
in the Recipe window ready to go!
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Let’s review a few details about each part of the Import screen. (Not all the items on this
screen are always shown.)

s The large area is where the recipe will be imported for you to review. You can
cut, copy, and paste in this window and you can drag information directly to this
window.

s The Auto-Fill button can be used for maximum convenience when importing
recipes from certain programs.  Once you have the correct format identified on
the Preference window, you can use the Import Assistant Auto-Fill feature to fill
in the Recipe Editor window with the information contained in the imported
recipe. To use it, select a recipe and click on Auto-Fill.  If you don’t like where
MasterCook puts the information, use the Undo feature available on the 
right-click menu in Import Assistant. For more information on setting formats
on the Preferences window, see the MasterCook online help.

s When you have successfully imported the recipe click the Save Recipe button.

s When you are ready to import another recipe, click the New Recipe button.

s If you want to go back to the MasterCook Importer (not the Assistant that you
are currently in), click the Importer button.

s When you have finished using the Import Assistant, click the Done b u t t o n .

s You can use the Previous Selection and Next Selection arrow buttons to go
from one section of the recipe in the Recipe Editor screen to another section.

s In the drop-down box under the Import Assistant’s main window, select the
field in Recipe Edit that you would like the selection to appear. Since the first
line is usually a recipe title, the first item in the box is already listed as Title.
Click the arrow and select another field if you want your selected text to go
somewhere else.

s Click the Copy to Cookbook button when you have selected text in the Import
Assistant and want it to go in the field shown in the drop-down box under the
Recipe Editor. The Copy to Cookbook instructions are explained later in this
chapter.

MasterCook’s Exchange Feature Chapter 16
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The Import Assistant’s main window contains the contents of the file you are importing.
There are three ways to get text into this window: (1) importing from the Import win-
dow (described earlier in this chapter), (2) dragging and dropping recipes from other
sources such as the Web or other text editors such as Word, and (3) pasting recipes into
it. Once you have text in the pane, you are ready to easily import into MasterCook. 

To i m p o rt a recipe that has “Exported by MasterCook” before its title:

1. Check that the recipe has “Exported by MasterCook” before its title.
2. Select the entire recipe and click the Auto-Fill button. 
3. Auto-Fill will attempt to fill the Recipe Editor with the new recipe by automati-

cally putting all the correct information into the proper fields. 
4. Save your recipe if you are satisfied with the results.
5. Select New Recipe if there are more recipes to import in the Import Assistant.

The Import Assistant can hold many recipes, so you can continue to work from
the Import Assistant until all your recipes are imported. 

To i m p o rt a recipe that has not been exported by MasterCook:

1. Check that the recipe does not contain the “Exported by MasterCook” line.
2. Select the entire recipe and click the Auto-Fill button.
3. Auto-Fill will attempt to fill the Recipe Editor with the new recipe.
4. MasterCook will do its best to place the information in the correct fields but

remember that you can select Undo if it guesses incorrectly.
6. Save your recipe if you are satisfied with the results.
7. Select New Recipe if there are more recipes to import in the Import Assistant. 

If you find that Auto-Fill doesn’t work well for the recipes you’re importing, there are two
other methods you can use to import recipes that have not been exported by MasterCook.
One way is to select the text and drag it to the field where you want it to appear. A n o t h e r
way is to use the Copy to Cookbook function. 
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Use the Import Assistant to easily drag and drop recipes from the Web.
Try it! See how easily you can import recipes from the Web without having
to clean them up in another text editor.
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To i m p o rt a recipe—drag and dro p:

1. Start by either selecting a line of text or clicking the Next Selection b u t t o n .
Clicking the Next Selection button will select a line of text, separated by a blank
line. If two or more items are not separated by a blank line, they will be treated
as one selection. When this happens, you may want to select an individual item
manually.

2. Drag the text to the appropriate location in the Recipe window.
3. Continue dragging and dropping until all the elements of the recipe are placed

appropriately.
4. Note: drag and drop is not the best way to move Ingredients to the Recipe

Editor. A better method is to select all of the ingredients, and use the Copy to
Cookbook command.

To i m p o rt a recipe—Copy to Cookbook:

1. Start by either selecting a line of text or clicking the Next Selection button.
Clicking the Next Selection button will select a line of text, separated by a blank
line. If two or more items are not separated by a blank line, they will be treated
as one selection. When this happens, you may want to select an individual item
manually before using the Copy to Cookbook function.

2. In the drop-down box under the recipe text, select the field in Recipe Edit that
you would like the selection to appear. Since the first line is usually a recipe
title, the first item in the box is already listed as Title. Click the arrow and select
another field if you want your selected text to go somewhere else.

3. Click the Copy to Cookbook button.
4. You may want to check to see if the text appeared where you wanted it to

appear. If a field is hidden in a tab, such as Notes or Serving Ideas, and the
Directions tab is in the forefront, you won’t be able to see where the text is
going. Don’t worry, it will go where you tell it to go.

5. Continue until the recipe is in the Recipe Editor.
6. Save the recipe when you have finished.
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When importing ingredients from the Import Assistant, you don’t need to import
one ingredient line at a time. Selecting the entire group of ingredients and 
clicking the Copy to Cookbook button will copy all of the ingredients at once.



196

Making Maximum Use of the Import Assistant
The Import Assistant is more than just a great help in importing non-MasterCook 5.0
recipes; it also allows you to: 

s Copy and paste whatever text you have on your clipboard. 
s Drag and drop text or recipes from the Web.
s Drag and drop text from a word processing program.
s Drag and drop from the Import Assistant into the Recipe Editor.

Note that while you can drag and drop from outside sources into the Recipe Editor, you
might want to take a look at the recipe first. Sometimes recipes from the Web contain
HTML formatting that you’ll want to strip out while in the Import Assistant before you
put it in the Recipe Editor.

Important Information about Version 4.0 and Version 5.0
Importing

When you import information from an older version of software to a newer version of
software it isn’t always easy! When you import recipes from MasterCook 4.0 to
MasterCook 5.0 and visa versa there are a few details you should be aware of. Also, if you
have used previous versions of MasterCook the format that you are accustomed to seeing
your imported recipes in will be slightly diff e r e n t .

MasterCook 5.0 contains many new, improved features and there are new, additional
fields such as Ratings, Source, and Copyright. Also the fields in a recipe created in 5.0
can have more characters in them, therefore more text information in each field. If you
try to import a 5.0 recipe into version 4.0 of MasterCook, many of these fields may get
cut off or put in fields other than the original 5.0 field. 

In order to limit the loss of information, we have created a “4.0 exported version,” in
addition to the 5.0 version. An example of how MasterCook 5.0 exports a recipe so that
it can be read by those who have 4.0 is by putting all the Ratings and Cuisine informa-
tion (which are new to 5.0) in the Categories field so the information is not lost.

Sample Exported Recipe
In this section, we will show you what a sample recipe exported to e-mail in both 4.0
and 5.0 format will look like. 
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The first three lines of the exportor e-mail include information that is needed to tell
MasterCook which version of the product exported the e-mail.  The 6th line will be a
list of all of the recipes included in the exported recipe. This is a new feature, in the
past, you had to scroll down to see what was in the exported item.

When you are doing the import, the information may look something like this: 

<?xml version=”1.0” encoding=”ISO-8859-1”?>
<!DOCTYPE mx2 SYSTEM “mx2.dtd”>
<mx2 source = “MasterCook 5.0” date = “6/29/98”>
< S u m m >
< N a m >
Aromatic Shrimp Creole

Don’t worry if it looks a mess to you—MasterCook will read it as:  

Master Cook 5.0 
6/29/98
Aromatic Shrimp Creole

Next you will see the term “Exported from MasterCook.”  Make sure that the box
“Include 4.0 Format” is checked in the Export window in order to include the 4.0 ver-
sion in your exportor e-mail. (If you are exporting to file, you probably will want to
leave it in 5.0 format.) 
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MasterCook 5.0 reads all the information in all the fields. Previously,
only some of the fields were exported (fields such as Serving Ideas and
Suggested Wine were omitted from export). 



198

*  Exported from MasterCook  *

Aromatic Shrimp Creole

Recipe By: Cook’s Magazine June 1990
Serving Size: 6    Preparation Time :1:00
Categories: C r e o l e F a l l

Main Course S i m m e r e d
S p r i n g S u m m e r
W i n t e r Soups & Stews

A m o u n t M e a s u r e I n g r e d i e n t—Preparation Method
2 t a b l e s p o o n s vegetable oil
2 m e d i u m o n i o n s—medium diced
2 large         cloves garlic—m i n c e d
4                    celery stalks—medium diced
2 medium        green bell peppers—medium diced
6 tablespoons   tomato paste
1 / 2 teaspoon      dried red pepper flakes
1 / 2 teaspoon      dried oregano
1/2 teaspoon      dried thyme
6 cups          chicken stock or canned chicken broth

1 1/2 pounds        jumbo shrimp—peeled and deveined
Ground black pepper—(to taste)

4 cups          cooked white rice
1 / 4 cup           minced fresh parsley

TO COOK:
Heat oil in a large saucepan. Add the next 5 ingredients; sauté
until vegetables soften, about 5 minutes. Add next 4 ingredients;
sauté until fragrant, about 1 minute. Add chicken stock; bring to
boil and cook over medium-high heat until thickened, about 30 
minutes. Add shrimp; simmer until shrimp are opaque throughout,
about 4 minutes. Season with 1/2 teaspoon pepper or to taste.

TO SERVE:
Ladle a portion of shrimp Creole into each warm soup plate. Spoon
3/4 cup rice atop each portion of Creole. Sprinkle with parsley
and serve immediately.
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NOTES : White Creole from reduced tomato and vegetable sauce.

The Pipers call this dish a “White Creole” because it is not
thickened with the traditional mahogany-colored roux. Instead, a
mixture of chicken stock, tomato paste, and aromatic vegetables is
reduced until the sauce becomes quite thick and flavorful. It is
best to serve this Shrimp Creole with steamed white rice.
Nutr. Assoc. : 0 0 0 0 0 0 4714 0 0 342 0 0 0 0

That information looked pretty typical, didn’t it? But when you import a recipe in 5.0
you’ll see that it looks quite different. Notice that you can’t read what is going on. That
is because it is written XML, a similar language to that which is used on Web pages.
Don’t worry, MasterCook can read this and easily figure it out.  Don’t delete it, it is
really the entire 5.0 recipe and will import perfectly, with no lost information. The
beginning of the recipe will look like: 

]]></RTxt><Nam>Aromatic Shrimp Creole</Nam><Desc>Artichokes Stuffed
with Garlic-Cheese Breadcrumbs
Baked Tomatoes with Provençale
S t u f f i n g < / D e s c > < C a t > C r e o l e < / C a t > < C a t > F a l l < / C a t > < C a t > M a i n
C o u r s e < / C a t > < C a t > S i m m e r e d < / C a t > < C a t > S p r i n g < / C a t > < C a t > S u m m e r < / C a t >
< C a t > W i n t e r
</Cat><Cat>Soups &amp; Stews</Cat>
<Natn>French>/ Natn><Auth>Betty</ etc., etc.

The rest of the recipe will be similar, containing notation that you probably aren’t accus-
tomed to. Remember: don’t delete any of this information and MasterCook 5.0 will not
only be able to import the 5.0 recipe without losing important information but will ignore
the 4.0 recipe.

Using Simple MAPI

MasterCook 5.0 includes capabilities for using the Messaging Application Program
Interface referred to as Simple MAPI. If you have the capability, you can click the box
labeled Simple MAPI and MasterCook will use Simple MAPI to read to your Inbox.
Some examples of programs that support Simple MAPI are: Eudora, Outlook, Outlook
Express, etc.
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Note that if your e-mail service does not sup-
port Simple MAPI, then you won’t be able
to access your Inbox from the Tree Control
in the Import, Export, or Import Assistant
windows. Instead, you import or export to a
file, which you then attach to a message in
your e-mail program. Web based e-mail ser-
vices do not support simple MAPI, so if you
are using one of these, you will not be able
to take advantage of these import capabilities.

Also, Simple MAPI may not be for everyone. It may have a tendency to be slow, based
on servers and modem speed. If you have the capability, try it to see if you like it and if
it works well for you and your system.
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MasterCook now supports Simple
MAPI so you can import files
directly into MasterCook and
export your files without going
through your e-mail program.
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Chapter 17 Publishing

Chapter Seventeen: Publishing 

Publishing in MasterCook 

You can “publish” (print) nearly everything you create in MasterCook. Using
M a s t e r C o o k ’s Publish feature, you can choose from a variety of options as well as design
your own print layouts for recipes and cookbooks. A personally designed Family
Favorites cookbook might be a nice gift for a family member.

You can print more than a cookbook. You can print: 

s recipes
s menus
s MealPlans
s shopping lists
s pantry inventory

s wine list
s tips
s help
s nutritional analysis

Basic Publishing

You can click the Publish icon (it’s the one that looks like a printer) on the side toolbar
or you can select Publish from the File menu. Whatever recipe or other item you have
open or selected will be the one that you print. For example, if you want to print your
recipe for Roasted Eggplant Salad, select Publish while you are either viewing the
recipe (in Recipe Edit or Recipe Display) or have it selected (in the MasterList or else-
where). 

Specifics to the Publish Window
The Publish window gives you many options that allow you to customize your printed
recipe or other item. If you like the suggested options, click the Print button to print
your document. If you want to tweak it, here are some of the options available to you in
the Publish screen:

s You can select a Printer (the destination to which MasterCook will send the
print job). If you have only one printer connected to your computer, it will
already be listed in the Printer field.

s If you want to, select the Properties button to change the options specific to
your printer.
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s If you know which design you want to use to print your recipe, cookbook or
menu, select it from the Design box. MasterCook ships with a variety of design
layouts. You may want to look at a few of these and see which designs you like
best.

s If you want to access all the options that help you edit your design, click the E d i t
Design button. These options are discussed in greater detail in the Edit Print
Design section later in this chapter. Clicking the Edit Design button also allows
you to preview how your recipe will look when printed.

s In the Paper field, you can select the paper size or paper type on which you
want to print. 

s If you click the Custom button, you are able to set your printer to print custom
paper such as 3” x 5” Avery™ style paper. See the Custom Paper section near
the end of this chapter.

s If you want to print more than one copy, type in the number of copies you want
to print in the Number of Copies field.

s Choose whether or not you want to number the pages that are printed. Click a
check mark in the Number Pages box if you want your pages numbered. Leave
the check box blank (or click again) to leave the pages unnumbered. 

s If you do choose to number your pages, you have the option of starting with a
number other than 1. Either type a number in the Beginning With field or use
the up and down arrows to select which number you want your printed pages to
begin with. If you are printing your cookbook in stages, you may want to use
this option to adjust this number so that the pages in your cookbook will be
numbered consecutively.

Hot Tip!

Since you can select the same design for many of the recipes, cookbooks, 
and menus, you can print out matching design sets. This can add a professional
touch to your printouts, especially if you are printing them for gift sets or for
other purposes.

Publishing Chapter 17
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s In Print Range you can choose to print an entire cookbook or selected recipes,
or the current recipe (the recipe you had open at the time you selected Publish).

s To make sure your printout includes what you want it to include, select items
from the Include list. If there is an X in a check box, it means that item will be
included in your print job. If the check box is empty, it means that the item will
not be printed. Each type of document you may be printing (shopping list,
menu, recipes, etc.) will have its own set of options, so review each one when
you are ready to print. The items in the Include list are explained in greater
detail later in this chapter.

s In the Print On area, choose to print on either One Side or Both Sides of the
paper. This allows you to print on both sides of the page even if your printer
normally can’t do this. Do a test print if you want to print on both sides of the
page, especially when printing folded books since these can be rather complicat-
ed.

s In the Orientation area, choose either Portrait or Landscape. As the graphics
on-screen show, portrait prints your information vertically on the page and land-
scape prints your information horizontally on the page.

This is landscape.

Chapter 17 Publishing

s Check the Print to File box if you want to send all the information to a file so
you can access it for other uses. 

s When you have verified all settings, click the Print button. The print job, as you
have specified, will be sent to your printer (or to a file if you have checked the
Print to File box).

This is portrait.



205

s If you click the Cancel button, all your settings you just made will not be saved
and you’ll exit this screen.

s Check Reverse Print Order if your printer prints with the finished print job
face up.

A Basic Print Job
Now that you understand some of the specifics of the Publish window, let’s review the
basic steps of a typical print job. 

To print an item in MasterCook:

Note that there is a list at the beginning of this chapter of all the different items you can
print in MasterCook.  

1. Make sure the item you want to print is either selected or you are open to that
view.

2. Check that you have the correct printer selected in the Printer field. 
3. Glance over the options on the Publish screen to make sure they are what you

want.
4. Click the Print button.

Items in the Include List
The Include options can really enhance your printout so let’s review each one. 

Embedded recipes: When this box is checked, the embedded recipes (recipes included
within a recipe, menu, or MealPlan) will be printed along with the other items
you’re printing. This option is available for recipes, menus, and MealPlans. 

Shopping list: If this option is selected, a shopping list will be printed at the end of the
print job for your recipes, menus, and MealPlans. 

Title page: If you select this option, your cookbook, selected recipes, menu, MealPlan,
or tips will print with a title page at the beginning of the print job. This is a great
option to select when you are publishing a cookbook to give away. When printing a
cookbook, the title page includes the cookbook’s title and a description of the cook-
book. If you would like your title page to reflect the author, make sure and add this
to the description of the cookbook. You can set or change the description in the
Customize Cookbook screen described in Chapter 6, “Cookbooks.”  
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Recipe index: If you select this option, MasterCook will automatically generate an index
for your cookbook and print it at the end of the cookbook. The index lists the titles
of each recipe in alphabetical order with the page numbers listed after each recipe. 

Table of contents: If you select this option, MasterCook will generate a table of contents
with the recipe titles listed in the order they will be printed along with the appropri-
ate page numbers.

Category index: If you choose to print a category index, a list of categories and the page
numbers where they occur will print at the end of your print job. The category index
will help you search your cookbook (or other grouping of recipes) for all the recipes
that relate to a certain category.

Include recipes: Remove the check from this box if you want to print any of the above
five options (shopping list, category index, table of contents, recipe index, and/or
title page) without printing all the recipes. This option comes in handy if, for exam-
ple, you would like to print a title page only.

Include Nutrition: When publishing menus and MealPlans, you have the option of
including the nutrition information. You may choose to have this information
printed three ways: Summary, Percent of Daily Values, and Nutritional Analysis.

s Summary is a brief list of the most
common nutrients and includes calo-
ries, fat, % fat, protein, carbohydrates,
cholesterol, sodium, and dietary food
exchanges.

s Percent of Daily Va l u e s prints out the nutrition in a form that
is similar to the Nutrition Facts labels that are on most food
items purchased in the United States. 
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s Nutritional Analysis is a detailed breakdown of each nutrient
MasterCook supports as well as dietary food exchanges.

Edit Print Design

When you click the Edit Design button on the Publish window, you’ll
go to the Edit Print Design screen where you can not only preview the
document you want to print, but customize your printed items as well.

Experimenting with the many options you have at your disposal may take a few min-
utes, but these tools can help you produce a cookbook as uniquely individual as your
own kitchen. Plus, your own custom designed cookbooks make great gifts!

Specifics to the Edit Print Design Screen
From the Edit Print Design screen you can preview how your recipes will look when
they are printed and also make your own printed designs. 

The Edit Print Design screen is divided into two parts: the Print Layout in the left pane
and Page Preview in the right pane. 

Print Layout: This is the workspace you can use to make changes to your design. The
recipe in the workspace is a template for the entire Cookbook and may not represent
every field in your recipe, but the Page Preview on the right displays how the recipe
will look when printed.

Page Preview: This displays how the recipe you are laying out will look when it is 
printed. 
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The design that appears on-screen is the last design that you printed, or
if this is the first time you are working with Edit Print Design, it is a
basic print design that MasterCook has selected for you.



If the Page Preview is too small for you to see your recipe and you want to get a better
view of how the design will look when printed, place your cursor at the junctions of the
left and right panes until the cursor changes to a split cursor. Press the mouse down and
move to the left to resize the Page Preview pane larg e r.  If you want to see how the rest
of your print job will look, click on the Preview button.

s The Rulers and Guidelines help you line up objects in your design. You can
and add remove Rulers and guidelines in the Design Menu.

s When you click the Print Palette button, a palette
appears with options that allow you to customize your
print layout.

s The Splitbar allows you to change the portion of the
screen available for the different panes. To do this,
place your mouse over the splitbar until it becomes a
split cursor. Hold the mouse down and drag the Page
Preview pane right or left to view the Page Preview
pane either larger or smaller.

s Click the Preview button to see how two or more
recipes will look when they are printed. Since the
Page Preview pane only shows a sample recipe, it’s a
good idea to preview multiple recipes before printing.
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s When you click the Zoom, you can view the 
Layout workspace in different magnifications:
200%, 400%, etc. 

s Click the Change Recipe button to select a different
recipe to see in the Page Preview pane. If you 
previously selected more than one recipe to print,
MasterCook will default to the first recipe as a
sample for the Page Preview pane.

s Click the Print button when you are ready to 
send your print job directly to the printer.

Making Changes in the Edit Print Design Screen
The Edit Print Design screen allows you to make adjustments to your print design such
as font size, color, and style. You can create and save your own original designs through
this screen. 

To truly customize your printouts, you can make changes to each element of your
recipe. 

To c reate your own design:

1. While you have the recipe or other printable item either selected or open to the
view you want to print, click the Publish icon on the side toolbar (or select
Publish from the File menu).

2. In the upper-right portion of the Publish window, click the Edit Print Design
button.

3. While you can move and resize objects in the Layout portion of the screen, you
need to access the Print Palette to make changes such as color, font size, and
borders. Click the Palette button to bring up the Print Palette. 

4. Using the Print Palette with the Edit Print Design screen, you can customize
your layout design. Read the details in the rest of this chapter to find out more
about customizing the design.

5. Click Save As to save your design so you can use it again later.

If you find that the Publish Palette takes up too much room on your screen, you may
want to change your screen resolution so you have more room to work. 

Publishing Chapter 17
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To change your s c reen re s o l u t i o n:

1. Make sure that the last item you were working on in MasterCook has been
saved.

2. Either minimize or exit MasterCook so you can see the Windows Desktop. 
3. Right-click the Windows Desktop 
4. Select Properties from the pop-up menu. 
5. A window appears titled Display Properties. Select the Settings tab.
6. Change the Desktop Area to 800x600 or larger.
7. Depending on your video card, Windows may tell you that you must restart

Windows. Click the OK button.

Working with Objects
Before you can make changes to your design, you must know how to work with the
design objects. 

Recipe text objects consist of each of the items in the recipe such as Title, Ingredients,
Servings, Directions, etc. Each object has been labeled so that you know what the object
is. Turning labels on and off is discussed later in this chapter.

To change the look of an object you must first select it. When an object is selected, it
has little black boxes on the sides, corners, and top. These are called “resizing handles.” 

Objects can be resized, moved around, grouped with one or more other objects, have
their color changed, borders added, and more. 

To move an object:

1. Click an object and while holding your mouse down, drag your mouse. 
2. The object moves to the spot where you let up the mouse button. 
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Objects are selectable components in your design. They may consist of recipe
graphic objects, recipe text objects, graphical objects that you have inserted,
and text objects that you have inserted.
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To resize an object:

1. Click a resizing handle (explained above) of an object, and while holding your
mouse down, drag your mouse. 

2. The object resizes as you drag your mouse. Let up the mouse button when the
object is the desired size. 

To do o t h e r edits to an object:

1. Click all objects you want to edit. 
2. You can select more than one object at a time by holding down the SHIFT key

while clicking the objects you want to select.
3. Open the Print Design Palette and choose the options you want. These options

will be applied to all items you currently have selected. 

There are a few rules you should be aware of when working with objects. 

First, an object must be selected before you can make a change to it.

Second, you can’t place one object on top of another object. This is to make sure that
when you create a design, any recipe can be printed using your design without having
one recipe object, such as ingredients, overlap another recipe object, such as directions.
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Using the Design Menu
There are additional options you can use in the Print Design menu that can help you
customize your printout so it looks just the way you want it to look. 

Turn Grid On: When you select this option, MasterCook shows you a grid in the Layout
area of the screen. The grid is not printed; it is only shown on-screen to help you
line things up.

Snap to Grid: If you want to force objects to line up to the grid, select Snap to Grid.
When you move objects around in Layout, they will automatically “snap” to the
grid lines.

Set Grid Spacing: If you want to change the spacing of the grid lines, select this option.
Another dialog box appears and you can select the exact grid spacing yourself.

Show Rulers: If you want to see the rulers along the sides of the page, select Show
Rulers. This helps you gauge how far apart items are and helps you space objects
evenly.

The Print Palette

The Print Palette is a great feature you can use to make changes to your design; in fact
many things within your design can only be changed using the Print Palette. There are
many options available for you on this screen. Here is a description of the items on the
upper portion of the palette. 

s At the top of the palette, you are given a choice of layout designs that you may
use. A pre-designed layout will already be selected for you, but you may select a
different design by clicking the little arrow to the right of the Design field.
When you do this, a list of designs appears. Select a design that you would like
to use. The design on the screen will change to match the new design. 
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s If you make changes to a design and want to save it as a new design with a dif-
ferent name, click the Save As button located in the upper-right corner of the
palette. 

s In the Layout field, select the portion of the design that you want to change.
This may include Title page, Table of Contents, Body or Index. 

The print design palette is divided into four tabs: Object, Text,
Page, and Hide. Each of these tabs offers different options.

The Object Tab
The Object tab is the best place to go when you want to make
changes to the look of a design object. 

Before you can use most of the options in the Object tab, you must
first have one or more objects selected in your document (you may
insert text and graphics without having an object 
selected.) Following are some of the changes you can make to
an object:

s You may notice that sometimes the text in an object fills the entire object with-
out any space between the edge of the element and the text. This may not be
what you want, especially when adding borders. Without added margins, the
borders may touch or even overlap the text. In the Inside Margin box, you can
choose how closely the text comes to the border. The larger the number in the
Inside Margin box, the larger the space between the text and border.

Publishing Chapter 17

This object has a modified inside margin.



214

s If you want to change the back-
ground color of a text object, click
the Background button. The color
on the button indicates the current
background. An X on the button
indicates that there is no color
attached to the background. 

s The Border Lines option allows you to give your
recipes and other items a lot of visual impact by out-
lining and separating items. Click to add a border,
click again to remove it. You can choose to have the
border surround the item or be shown only on the
top, bottom, or side. You can combine borders too,
such as a having a border line on the top and bottom
of an element if you want. To remove all border
lines, click the box in the upper-left (looks like a dot-
ted line all the way around).

s Select the Line Color that you want for your border. Colorful borders can often
give your recipe some extra visual appeal. If the color you want is not visible,
click the Other button to see additional colors.

s Click the arrow next to Line Style to see the different line
styles you can select for your borders. Options include thin
lines, double lines, thick lines, and other variations.

s In the Line Size box, you can choose how thick or thin you
want the lines of the border to be. The larger the number, the
thicker the lines. 

s The Insert Text option allows you to insert a text object into
your Print Design. Once you have inserted a text object, it
becomes part of the layout and appears on every recipe.
Inserting text objects helps you when you want to add a
label. For example, you may want to add the text, “From
Mike’s Kitchen” to every recipe. 
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When using a background color, it
looks better if you increase the
inside margins of your object,
even if you aren’t using borders.
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Click the Insert Text button to insert a text object, then use the text box on the
palette to type the text that you want to see appear in your design. Once a text
object has been inserted, you can move it anywhere on your design. To make
changes to an existing text object, select the inserted text object, and then make
changes to the existing text in the text box. To delete an inserted text object,
select it and then click the Delete button (or select Delete Text Object from the
Edit menu).

s The Insert Graphic button allows you to insert a graphical object into your
design. Once you have inserted a graphical object, it becomes part of the design
layout and appears on every recipe. Inserting graphical objects are good if you
want to add decorative borders or clip-art to a design. To delete an inserted
graphic, select the graphic object and then click Delete (or select Delete Graphic
Object from the Edit menu). 

s To group objects, select them
and click the Group button.
(This button will toggle to
Ungroup or Group depending
on what you have selected.) To
remove a grouping, select the
group and then click the
Ungroup button. When objects
are grouped together, any effect 
you apply is applied to the group, such as borders, style, color, background
color, margin, etc. For example, if you apply a border to a group, it puts a bor-
der around the entire group. Moving the group moves all the objects in the
group. Note that this option is only available when you have two or more 
objects selected. 

The Text Tab
When you click the Text tab, you have several options available that allow you to
change the look of the text.

Publishing Chapter 17

Hot Tip!

When adding borders to a group,
make sure you also apply a margin to
the entire group so there is spacing
between the border and the objects
in the group.
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Before you can use the options in the Text tab, you
must first have one or more objects in your
document selected.  

s Click the arrow in the Font text field to see
a list of all the fonts you can choose from. 
The font is the name of type such as
Courier or Times. 

s In the Size field, type the font size number 
you want. Font sizes are listed in points: the
larger the point, the larger the size of the
characters (letters, numbers, etc.) in your
printout.

s Under Style, you can choose P for plain, B for bold, I for italic, or U for under-
line. You can use a combination of bold, italic, and/or underline. If you have
selected a few style options and want to start over, click on P to return the text
back to plain text.

Plain Bold Italic Underline
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s Select the Color button to change the color of the font. This allows you to have
red text in the Description field, blue text in the Directions, and green text for
the Ingredients, for example. If you can’t find the exact color you want in this
palette, click the Other button and choose from even more colors. 

s Under the word Justify, you can choose to line up the text of an object to the
left, in the center, or to the right.

Justify left Centered      Justify right

s Under the word Indent, you can choose no indent, a first line indent, or a hang-
ing indent.

No indent First line indent Hanging indent

s The Size option allows you to choose the size of the indent you specified. Either
type the number of spaces you want to indent (a 5 in this field means the indent
is 5 points) or use the up and down arrows to select a size.

s The Columns option lets you choose the number of columns in an object. For
example, if you have Directions selected and choose 2 in the Column field, your
Directions object will contain two columns in your printout.

s The Spacing option determines the spacing between the columns in an object. 
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s All objects have labels.  An example of a label with its contents is Servings: 6.
In this case, you would probably want to include the label or the 6 would be iso-
l a t e d on your printout and you wouldn’t know what the 6 referred to.  You can
turn a label on and off with Show Field Label.  If you want the label to show,
make sure there is a check in the box next to Show Field Label.  If you do not
want it to show, remove the check.  A label will always be displayed in the for-
mat of “Label: object text” and print using the same font and style as the object
text. 

The Page Tab
Click the Page tab to access options that determine how items on your page will be
arranged for printing.

Here are some details about the items found in the Page tab.

s Click the arrow in the Paper field to select the type
of paper you will be using. You can use many 
different kinds of paper, so make sure the paper is 
listed correctly. If you are going to print on special
paper such as Avery papers or recipe cards, this is
a good place to select the paper. Notice that when 
you select a new paper type, the Page Preview 
changes to reflect the new paper.
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s Click the Custom button for more options on paper size. See the Custom Paper
section near the end of this chapter for more information on this option.

s In the Columns box, select the number of columns you want your recipe design
divided on the page. Either type a number or click the arrow and select a 
number.

s In the Spacing box, you can choose the spacing between columns. Click space
arrow to raise or lower the spacing.

s Under the word Orientation, choose to print your recipes either vertically (por-
trait) or horizontally (landscape).

Select this one to print vertically.            Select this one to print horizontally.

s In the text box under the word Start, you can
choose to start new recipes on the next column,
one after another, or on the next page. These
options allow you to: (1) conserve paper by
having the recipes follow each other as closely
as possible or (2) provide more space between
the recipes. Click the little arrow on the right
side of this text box to select the Start option
you prefer.
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s If the Folded Book check box is checked, your recipe information is printed as
a folded booklet.  

s If you want to have your recipe pages numbered, check the Number Pages
checkbox. Once you have checked this box, you have the option of selecting the
beginning page number for the printout. Either type a number in the Beginning
With box or use the arrow to choose a beginning page number.

s If you want to have the cookbook title printed on every page, check Include
Cookbook Title. The title will be printed at the same location on every page.

The Hide Tab
This Hide tab allows you to hide certain objects in
your print design. 

This is a great option when you know there are
certain things you don’t want printed. For example,
maybe you don’t want to include the nutrition 
information in your printout. Here are explanations
of each of the options you can access through the 
Hide tab.

s In the Hide Object when Printing list, you can choose to hide certain recipe
objects. You can choose to hide the title, description, picture, author, copyright,
source, alternate source, servings, yield, times, nutritional information, ingredi-
e n t s, and/or directions. A check in the check box indicates that the item will be
h i d d e n in your design. An empty check box indicates that the item will be print-
ed. You can choose to hide as many or as few items as you want. 

s Click the Show All button to make sure that all fields are shown on a printout.
This removes all the check marks from the check boxes in the Hide Object
when Printing list.

s Click the Hide All button to hide all the items. This places check marks in all
the check boxes in the Hide Object when Printing list.
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Custom Paper

You can customize your printouts in so many ways!
One of the ways is through the Custom Paper button
found on the Publish screen. This comes in handy
when you want to print on odd-sized papers such as 
3” x 5” cards or other papers that have unique 
dimensions.

Several options are at your disposal on this screen.

s With the Paper Size option, you can choose the width and height of the paper
you plan to print on. MasterCook assumes you are printing on 8 1/2” x 11”
paper until you tell it otherwise.

s With the Paper Margins option you can select the width of the margins on the
left, right, top, and bottom of the page. Note that your printer may not accept
margins that have been adjusted too low.

s With the Multi-Section Papers option you can create your own multi-section
templates. Some of the papers available in the Name Paper field are Avery™
style papers (such as recipe cards, postcards, or labels style papers) that contain
multiple sections. You can select the number of sections both horizontally and
vertically (like you do in a table). You can also select the template margins on
the left, right, top, and bottom. You may select up to 30 sections. This comes in
handy if, for example, you want to print out jar labels for your preserves.
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If you create a design layout based on the hidden objects, then decide later
that you want to show one of the previously hidden items, your design may be
significantly altered.  For example, the layout you are using may have the
Notes object hidden. However, you may want to use this design to print out a
recipe that has notes that you want to include.  Because the item was hidden
when the layout was originally created, there is no guarantee as to where the
notes will end up when you remove the check mark and choose to have it show
in your design again. Make sure to check the Print Preview part of the screen
to see if you like where notes are showing up. If things are not to your liking,
just adjust the layout.
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Custom Nutrition Labels

To create custom nutrition labels:

1. Open or select the recipe for which you want to print a nutrition label. You can
select it in the MasterList or elsewhere--you can open it from the Recipe
Browser or elsewhere.

2. Click the Publish icon on the side toolbar (or select Publish from the File
menu).
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MasterCook allows you to create custom nutrition labels for your
own food items to make them look more professional for sale or for
other purposes. For example, you could place a printed, customized
nutrition label on your homemade strawberry preserves!

Example of printout on Avery 5388
3” x 5” — 3 cards per sheet.
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3. Select the paper that matches your Avery™ style label paper or click Custom
Paper button to create a new multi-section paper.

4. In Custom paper, enter the number of horizontal and vertical sections that match
your label paper.

5. Save the paper under a new name.
6. Using the Publish Palette, under the Hide Tab, hide everything but the Title and

Nutritional Facts. 
7. In the Page tab, select Start Recipe One After Another.
8. Click the Publish icon on the side toolbar.
9. In the print dialog that appears, set the number of copies to the number of labels

on a page. For example if your label page has 10 labels per page, type a ten in
the Number of Copies field to print one full page of labels. 

10. Click the Print button. You may want to test your printout a few times on regu-
lar paper before using the Avery™ style paper since label paper can be expen-
sive and you may have to make adjustments to the margins in your custom
paper.

11. When you have the labels just the way you want them, put the label paper in
your printer and click the Print button.

12. Make sure you save your design under a different name once you are happy
with it. Click the Save As button and enter a descriptive name for your new 
custom design.
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Appendix A Quick Keys

Appendix A: Quick Keys

Computer Whiz!

Get to know some of the quick keys. They can speed up your
work in MasterCook and make you a speed demon at the
computer keyboard!

CTRL + A Select All

CTRL + B Cookbook Browser

CTRL + C Copy

CTRL + D New Window

CTRL + E Ingredient List

CTRL + F Find or Replace

CTRL + G Import Assistant

CTRL + H Search Screen

CTRL + I Insert Row

CTRL + J Nutritional Analysis

CTRL + K Spell Check

CTRL + L MasterList

CTRL + M Export & Mail

CTRL + N New Document

CTRL + O Open… (options will vary
depending on what screen
you are in when you do this
quick key)

CTRL + P Print Selected or Open 
Document

CTRL + Q Quit

CTRL + R Meal Manager 

CTRL + S Save

CTRL + T Tips

CTRL + U Favorites

CTRL + V Paste

CTRL + W Close Window

CTRL + X Cut

CTRL + Y Redo

CTRL + Z Undo
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CTRL + DEL Clear

Left One Unit

Right One Unit

Up One Unit or Line

TAB Next Field or Button

Down One Unit or Line

ALT + A Add To

ALT + B Recipe Browser Screen

ALT + C Contents Screen

ALT + E Edit Menu

ALT + F File Menu

ALT + G Edit Recipe

ALT + H Help Menu

ALT + I Ingredients Menu

ALT + K Scale

ALT + L Look Up/Link To

ALT + N Wine List

ALT + P Print Design

ALT + R Modify Categories

ALT + S Substitutions

ALT + T Tools Menu

ALT + U Customize Cookbook

ALT + W Website

ALT + X Edit Ratings

ALT + Y Yields and Equivalents

ALT + Z Analyze Cost

ALT + F4 Quit

Fl Help menu

ESC Cancel

DEL Delete

SHIFT + F1 Context Sensitive Help

SHIFT + F10Display Pop-up Menu

ENTER OK

HOME To the Beginning of the
Line

END To the End of the Data

F12 Save As

Quick Keys Appendix A
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Appendix B Content Sources

Cookbooks:

Based upon “Betty Crocker’s Best of Baking,” “Betty Crocker’s Cooking Basics,” “Betty Crocker ’s Best of Healthy and
Hearty Cooking,” “Betty Crocker’s Cookie Book.” Published under license from Macmillan Publishing USA. Copyright
©1998 General Mills, Inc. All rights Reserved.

Based on “Graham Kerr ’s Swiftly Seasoned.” Copyright ©1996 by Kerr Corporation.

Cooking Light® images, recipes and text. Copyright ®1998 by Cooking Light, the magazine of food and fitness. 

“Sheila Lukins All Around the World” recipes. Copyright ©1994 by Sheila Lukins. A portion of the images ©Sheila
Lukins. A portion of the images ©Parade Magazine.

“What to Fix for Dinner.” Written by Heidi Rabel, with help from others. Rabel is a professional chef, corporate caterer,
restaurant menu consultant and cooking teacher who lives in Seattle, Washington.

Recipes:

Alaska Seafood Marketing Institute, Allen Susser of Chef Allen’s Restaurant (Aventura, Florida), Amma’s Indian
Recipes, American Beefalo Association, American Dairy Association, American Tilapia Association, Amy Walters,
AquaNIC, BC Turkey Marketing Board, Belgian Endive Marketing Board, Bill Hufferd of DC3 (Santa Monica,
Butterball, California), California Egg Commission, California New Potatoes, California Olive Industry, California
Strawberry Commission, California Tomato Commission, Caravan Spice Company, Cherry Marketing Institute,
Chocolate Manufacturers Association, Cindy Vinores, Cook’s Magazine, Daryl Borden of Bombay Café (Birmington,
Alabama), David and Cindy Jarvis of Mélange (Northfield, Illinois), David Leo Banks of Harry’s Savoy Grill
(Wilmington, Delaware), Debbie Eisenberg, Dr. Stanley Nicas of Castle Restaurant (Leicester, Massachusetts), Donna
Berge, Dudley Cable-Larche of The Fort (Morrison, Colorado), Dundee Hazelnuts/The Hazelnut Marketing Board, Earth
Kitchen Cookbook by Dee Bell, Ed Kasky of Engine Co. No. 28 (Los Angeles, California), Elaine Beattie, Elaine
Crawford, Euro Cooking, Elizabeth Powell, Elmar Prambs of The Riverside Café (Austin, Texas), Emeril Lagasse of
Emeril’s Restaurant (New Orleans, Louisiana), Emile Labrousse of Nob Hill Restaurant (San Francisco, California),
Fernand Bos, Fleischmann’sYeast, Florida Department of Citrus, Florida Tomato Committee, Frances Bolton, Giovanni
Leoni of Buca Giovanni (San Francisco, California), Giulliano Bugialli’s Foods of Tuscany by Giulliano Bugialli,
Gordon A. Sinclair of Gordon’s (Chicago, Illinois), Habib Gharbi of Savio’s (Alexandria, Virginia), Idaho Potato
Commission, Jack Ligon, Jacki Barineau, Jenn-Air, Jennifer Strumwasser, Jerry Lindelef, Jimmy Schmidt of The
Rattlesnake Club (Detroit, Michigan), Jo Anne Merrill, Joe Carlucci of Carlucci (Chicago, Illinois), Joe Mannke of The
Rotisserie for Beef and Bird (Houston, Texas), Joyce Tubbs, Karen Beckman, La Cocina, Lawry’s Foods, Leigh Anne
Richardson, Lisa Dugoni, Locke-Ober at Locke-Ober (Boston, Massachusetts), Marcel Kerval of Café de France (Saint
Louis, Missouri), Mark Haugen of Tejas (Minneapolis, Minnesota), Mark Miller of The Coyote Café (Santa Fe, New
Mexico), Mark Monette of Flagstaff House Restaurant (Boulder, Colorado), Marshmallow Fluff, Marybeth Bontadelli,
Massachusetts Maple Producers Association, Michael A. Even of O’Malley’s on the Green (Anchorage, Alaska), Michael
Stanley of The Lark and the Dove (Atlanta, Georgia), Monitor Sugar Company, Mrs. T’s Pierogies, National Honey
Board, National Pasta Association, National Pork Producers Council, National Presto Industries, National Turkey
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